Aller au contenu


Les Bugs Du Tescs


  • Veuillez vous connecter pour répondre
50 réponses à ce sujet

#26 Leclerc47

Leclerc47

Posté 17 mai 2007 - 19:25

Bonjours à tous, mon problème est qu'il refuse de sauvegarder quoique ce soit, le méssage étant qu'il est incapable de remplacer l'ancien fichier et qu'il restaure ce dernier à partir de Temp.
Je pense qu'il s'agit d'un problème lié à Vista, car sur l'ordinateur de mon frère qui a XP, ça marche très bien.
Quelqu'un pourrait confirmer ?

Merci d'avance.

#27 Celeborn de Lorien

Celeborn de Lorien

    J'ai un avatar laid et en plus j'ai gagné des trucs avec


Posté 18 mai 2007 - 07:00

Je crois que sans le patch 1.2, le TESCS plante sous Vista :yahoo:
Image IPB Wiwi d'Or 2006 de l'avatar le plus laid, la grande clâsse !

#28 Leclerc47

Leclerc47

Posté 19 mai 2007 - 14:39

Manque de chance, C'EST la version 1.2 avec laquelle j'ai ce problème.

#29 Jeanseb

Jeanseb

Posté 24 août 2007 - 18:31

Bonjour

j'ai pas mal de bug avec windows vista genre si j'essaye de modifier la tete j'ai un magnifique retour sous windows et la moitié du temps il se bloque completement figé. J'ai une question les tutos du wikiki ont été fait avec une autres versions ou alors mon ordi m'efface des boutons ???parce que impossible de trouver des bouton pour créer un NPC.  impossible de lui mettre des vetement....etc.
Voila j'aimerais sacvoir si d'autre utilisateur ont vista et le TESCS

#30 Sim

Sim

Posté 24 août 2007 - 19:13

Normalement, pour creé un NPC, tu va dans l'onglet Actors-NPC-Race de NPC Choisie et tu fait clique droit NEW ou alors EDIT et tu change l'ID pour faire une copie.
Comme l'a dit Leclerc47, Le TESC semble buggué avec Vista.
Le tuto a été fait avec la première version je pense, mais les changements entre les deux versions sont minimes, il n'y a pas de changement d'emplacement(la preuve, meme le TESC 1 est fait pareil).

Voila, j'espere d'avoir aidé

#31 Jeanseb

Jeanseb

Posté 25 août 2007 - 13:37

merci mais j'ai trouver comment  resoudre mon probleme en realité il suffisait de faire glissé les objet dans l'inventaire par contre pour les bug graphique je peut pas faire grand chose

#32 Tael

Tael

Posté 20 octobre 2007 - 13:20

Dites c'est normal avec TESCS 2 J'ouvre Oblivion.esm et mes moultitudes de petits mods, et PAF il me met
Image IPB

Si je clique sur oui, ça ferme, si je clique sur non, ça ferme, si je clique sur annuler ça .......ferme

#33 Albi

Albi

Posté 20 octobre 2007 - 14:10

Bonjour ce message d'erreur veut dire que ton tesc n'a pas la même version que ton jeu (grosso modo) tu as du installer SI :peur: télécharge le patch SI pour le tesc sur le portail oblivion si il remarche.
Il n'y a que les morts qui ont vu la fin de la guerre(Platon)

http://nenfea.fr-bb.com/index.htm =>forum sur le mod "Complot à Tamriel"

----------------------------------------------------------------------------------------------------------------------------------------------

Membre des Fervents Partisans de l'Immuabilité Avatarienne!

#34 Tael

Tael

Posté 20 octobre 2007 - 17:30

Merci de ta réponse :peur:

quand il remarche je dl.


EDIT : J'ai téléchargé le patch sur le site officiel et ça marche presque-impeccablement.
Un de mes mods, Correctif.esp du PNOO (le Patch Non Officiel pour Oblivion) fait bug et met :
Image IPB

Oui = Erreur qui se répète à chaque fois
Non = ça se ferme
Annuler = Erreur qui se répète à chaque fois

Modifié par Tael, 20 octobre 2007 - 18:06.


#35 Damonya

Damonya

Posté 20 octobre 2007 - 18:51

Petit bug repéré avec le TESCS. Parfois sans qu'on sache vraiment pourquoi, un décalage au niveau de la grille de quelques pixels décale tous les éléments statiques. J'ai beau essayé de mettre les préférences de la grille même à 1 pixel (c'est à dire sans grille finalement), le décalage persiste.

Seul solution trouvé. Lorsqu'on s'en aperçoit (heureusement je m'en apercois tout de suite et pas après 1 heure de travail). Revenir en arrière jusqu'au moment du décalage (CTRL Z), sauvegarder juste avant le décalage, fermer le TESCS, le réouvrir et là on repart sur une grille bien calibrée.

#36 Devil Of Night

Devil Of Night

Posté 05 décembre 2007 - 16:51

Moi mon bug est tout simple pas possible d'enregistrer sa bug a chaque fois >< ausecour !
La Grande Faucheuse est un Mythe ! Image IPB Faudrait la mettre au courant !
contribuer au nourrissage d'un loup cliquer ici : http://s17.bitefight...c.php?uid=17973

#37 garvek

garvek

Posté 28 décembre 2007 - 17:39

Hello,

moi aussi j'en ai une bonne ;) Quelqu'un a déja eu des plantages systématiques lorsqu'on ouvre la fenêtre des visages ? J'ai essayé avec la version Vanilla, mais je me demande si je ne dois pas carrément réinstaller :)

Je précise qu'en dehors de ça, les preview marchent parfaitement (on les voit, ces visages sur la carte, par ex)
@++ #%££

Garvek

#38 balgrim

balgrim

Posté 21 novembre 2008 - 19:39

Bonsoir

Je n'arrive pas a sauvegarder mes heightmap editing a chaque fois j'ai rapport d'erreur et sa ferme le TESC

Le bug vien t'il de la différence entre le niveau du sol et la mer ?

Balgrim
Ne faite pas attention au faute d'orthographe

#39 Thyr

Thyr

Posté 07 juillet 2009 - 16:40

Salutations !

J'ai un petit souçi au moment de la création de PNJ argonien et khajit, lorsque je mets l'aperçu du perso ce message d'erreur s'affiche :
Image IPB

Et au final, les PNJ ont une queue aplatie et lorsqu'ils se déplacent dans le jeu, leur queue trace un "trait" en pixel derrière eux.

ça vient d'une texture mais pourquoi ?

Modifié par Thyr, 07 juillet 2009 - 16:41.


#40 Shadow she-wolf

Shadow she-wolf

    Le katana de la GBT


Posté 07 juillet 2009 - 17:12

Ça vient d'un modèle plutôt.

En fait, dans le jeu, pour les PNJ, il y a deux squelettes, le "normal" et "l'animal", l'animal gérant la queue.
Par défaut, le jeu applique le squelette normal, quelque soit la race du PNJ. Et donc si c'est une race animale, il y aura des problèmes de gestion de la queue...

Il y a deux façon de palier à ce problème:
-Soit on construit un PNJ animal à partir d'un autre, en changeant l'ID, le tescs va nous demander si on veut créer une nouvelle ID ou vraiment la renommer...
-Soit, en extrayant le modèle du squelette animal du fichier .bsa, pour aller l'appliquer à chaque création d'un nouveau PNJ animal.

#41 Thyr

Thyr

Posté 07 juillet 2009 - 19:01

Oki. Il faut donc mettre le "skeletonbeast.nif" à la place de l'autre.
Le TESC n'est pas capable de faire ça tout seul ?


Merci pour ta réponse et pour ta rapidité ^^

#42 Shadow she-wolf

Shadow she-wolf

    Le katana de la GBT


Posté 26 septembre 2009 - 11:19

Bonjour, :huhu:

Étant inscrite au MSDNAA, j'ai remplacé mon vieux XP agonisant par Seven et j'en ai profité pour passer au 64Bits.

Sauf que maintenant, j'ai trouvé deux problèmes:
-Il faut se mettre en compatibilité XP/Vista si je veux démarrer le Tescs.
-Mais bien plus gênant: quoi que je fasse, l'édition de répliques fait cracher le Tescs ! Plus précisément, quand je suis dans l'éditeur de dialogue, normalement on doit double-cliquer sur la réplique pour pouvoir l'éditer, c'est là que surgit le crache. La seule chose que je puisse faire consiste à sélectionner une réplique, attendre une ou deux secondes et recliquer dessus pour l'éditer à la volé au lieu d'ouvrir l'éditeur de répliques. Bien entendu, à cause de cela, je suis dans l'incapacité totale de créer un dialogue.... :shocked:

#43 Dorjé

Dorjé

    3e433ème effet d'un papillon tibétain


Posté 12 octobre 2009 - 16:24

Où là ! Et bien moi je vais rester sous XP quelques temps encore...
Essayer ne veut rien dire. Fais le ou ne le fais pas ! (maître Yoda :) )

Lien : PROJET MORROWIND 3E433 (Morrowind dans Oblivion !)

#44 Ona

Ona

Posté 28 octobre 2009 - 21:15

Bon voilà je viens ici même si j'ai peu d'espoir de résolution... j'ai troqué Seven pour XP de nouveau afin de pouvoir modifier de nouveau le visage de mes PNJ, et par la même occasion régler ce problème de quête et dialogue tout comme Shadow, seulement voilà ça ne corrige rien, je n'aime pas m'avouer vaincu, y a t-il une solution connue pour XP ou bien est-ce aussi obscur que Seven ?



#45 Tris1996

Tris1996

Posté 16 août 2010 - 13:24

Salut tout le monde ! (premier post^^)
Bon, voilà je viens poster ici (un sujet de 2008...) parce que je ne vois pas ou poster d'autre ,
voici mon problème : J'ai installé SI et Knights of the nine , avec les mods ect... et mon TESCS est bien en 1.2 mais .. il continue à me dire "Oblivion.esm is a highter version than this EXE can Load" ou quelque chose comme ça...
je ne sais pas quoi faire!
merci de vos futures réponses.

#46 Shadow she-wolf

Shadow she-wolf

    Le katana de la GBT


Posté 16 août 2010 - 13:54

Bonjour et bienvenue, :)

Je vois que tu es sur Windows 7...
As-tu installé ton jeu dans "Program Files(x86)" ?
Si oui, j'ai bien peur qu'il faille le réinstaller ailleurs (par exemple dans "C:\jeux"). Car ce dossier est protégé par virtualisation, Oblivion supporte très mal de vivre dans un tel dossier. Notamment, il y a beaucoup de difficulté pour patcher correctement le jeu/tescs, ainsi que modder, mettre à jour les mods et d'autres bricolles dans ce genre là.

Si tu l'as installé ailleurs, alors c'et que ton tescs n'est probablement pas à la version 1.2, mais à la version 1.0, il faudrait donc le mettre à jour...

#47 Tris1996

Tris1996

Posté 23 août 2010 - 11:46

Merci , je vais essayer en réinstallant obli et TESCS hors de ce dossier. mais , Oblivion supporte le 64 bits alors? parce que ce dossier sers justement à la rétro compatibilité non? , enfin j'essaye pour voir.
merci !

#48 Shadow she-wolf

Shadow she-wolf

    Le katana de la GBT


Posté 23 août 2010 - 11:54

Une application 32Bits (ce qu'est Oblivion) fonctionne sans problème sur un système 64Bits.*
La différence entre Program Files(x86) et Programmes est juste pour l'utilisateur: dans le premier est installé automatiquement les application reconnues par le système comme étant du 32Bits (j'ai bien dit reconnue, parfois Windows veut m'y installer des applications 64Bits...) tandis que le second est pour les applications reconues comme étant en 64Bits.

Mais c'est juste le classement par défaut, on peut mettre une application, 32Bits ou 64Bits n'importe où. :)


*Ce sont les applications 16Bits qui ne fonctionnent plus dans un système 64Bits. Par contre, concernant les pilotes, là il faut bel et bien prendre la version réalisée pour le bon jeu d'instruction.

#49 Dhea

Dhea

Posté 22 août 2011 - 19:12

Bonjour,
J'ai aussi un problème avec TESCS oblivion, quand je veux créer un topic de conversation (voir screen) le programme se coupe en m'affichant un panneau ayant écrit dessus "TESCS a eu un problème et a cessé de fonctionner".

Voilà ce que j'ai déjà essayer :
- Mettre une version de TESCS plus récente
- éxécuter le logiciel en tant qu'administrateur
- Retélécharger/réinstaller le programme
- Tenter de résoudre ses problèmes de compatibilité (éxécuter en tant que ...)

Donc si quelqu'un à une idée, je suis près à essayer ;)
Je suis sous windows seven 64bit

]Image IPB

Merci d'avance
Dhea

PS : Je pense que mon message était trop long pour "réponse rapide" donc j'ai du l'éditer par après, désolé si vous avez vu mon message non-complet auparavant.

Modifié par Dhea, 22 août 2011 - 19:19.

Une dague dans l'ombre vaut nettement plus que cent épées à l'aube.

#50 Shadow she-wolf

Shadow she-wolf

    Le katana de la GBT


Posté 22 août 2011 - 19:19

Voir le messageDhea, le 22 août 2011 - 19:12, dit :

Donc si quelqu'un à une idée, je suis près à essayer ;)
C'est que la fenêtre d'écriture de dialogue permet de capturer de l'audio, pour enregistrer les doublages...
Sur certaines configuration, ça plante...

Il y a trois solutions connues:
-Changer les réglages de tes périphériques audio, il y en a souvent un qui pose problème, le désactiver règle le soucis...
-Parfois il suffit de brancher un micro sur le port micro...
-Acheter une nouvelle carte son, car tu dois en avoir une intégrée à la carte mère...

Bien entendu, la "meilleure" solution est la première... :)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)