Aller au contenu


Les Bugs Du Tescs


  • Veuillez vous connecter pour répondre
50 réponses à ce sujet

#1 Celeborn de Lorien

Celeborn de Lorien

    J'ai un avatar laid et en plus j'ai gagné des trucs avec


Posté 21 mars 2006 - 11:12

Bon ben apparamment, le TESCS 2 bugge déjà pas mal, à peine disponible. Donc voilà un moyen de régler les 1ers bugs

Citation

J'ai installé le tesc2 mais quand je le lance il me met un messsage d'erreur : " Cette application n'a pas pu démarrer car d3dx9_27.dll est introuvable"

Il faut télécharger ce dll ici (merci à Dradeel) et le placer dans le répertoir Window/system32 (là où se trouvent les autres dll de Windows)

------------

Citation

Unable CTL file.

CITATION
Cannot load the atmosphere model.

CITATION
cannot load the stars.

CITATION
Cannot load the clouds.

CITATION
L'intruction à "0x00465c5" emploie l'adresse mémoire "0xcdcdcdcd". La mémoire ne peut pas être "read"

Bug normal pour le moment, c'est juste que le TESCS 2 essait de charger des modèles que nous n'avons pas pour le moment, puisque nous n'avons pas Oblivion. Il suffit bêtement de cliquer sur "Annuler", le AllowYesToAll étant désormais directement intégré.
Cependant cette manip' ne marcherait pas chez certaines personnes, donc bon, dans ce cas, le mieux est d'attendre la sortie officielle du jeu.
Image IPB Wiwi d'Or 2006 de l'avatar le plus laid, la grande clâsse !

#2 Kafou

Kafou

    Le canari a bouffé le rominet !


Posté 21 mars 2006 - 11:40

Le mieux pour le fichier manquant ça reste quand même de télécharger et d'installer la dernière version de DirectX :woot
You look like you need a monkey!

Attention : perfectionniste paresseux.

#3 Gaia

Gaia

Posté 22 mars 2006 - 20:45

J'ai ouvert Oblivion avec le tescs, et j'ai des problème pour fermer le tescs après... windows me dit qu'il répond plus  ;)
Tue moi avant que je te tue.

#4 Orann

Orann

    Nérévarine de Pertevue


Posté 23 mars 2006 - 12:07

Ca fait souvent la même chose avec le TESCS 1  :green:  Dans ces cas là, moi je ferme, pas grave. Surtout si tu as enregistrer tes modifs avant  :rolleyes:
Palme d'honneur 2010 pour le mod Archipel de Pertevue

Entamez votre voyage vers l'Archipel de Pertevue ! Test communautaire en cours.

#5 Gaia

Gaia

Posté 23 mars 2006 - 12:21

Ok, merci Orann.
Tue moi avant que je te tue.

#6 Carmina

Carmina

Posté 24 mars 2006 - 03:23

je le HAIS !!!
Après quasi 3h passées à renommer TOUTES les potions du jeu pour un système de tri logique, il a trouvé le moyen de planter ! Comme tout se passait bien j'ai pas pensé à faire de sauvegarde intermédiaire...
TRES stupide en plus : Je venais de finir la DERNIERE potion, je faisais mon dernier tour d'horizon voir si tous les noms étaient correctement changé et la paf, le TESCS2 refuse d'ouvrir la fenetre d'édition d'un objet, puis fait ramer a fond mon ordi, je me précipite vers le bouton save, pas de bol , une erreur alakon apparait, un truc avec "headers not matchings" ... bref, boulot perdu ...
SALETE, ça m'apprendra à sauvegarder ( au moins aussi souvent que dans oblivion donc :mosc: )

Modifié par Carmina, 24 mars 2006 - 03:24.


#7 Arkhiel

Arkhiel

Posté 01 avril 2006 - 00:07

Moi c'est pire! J'ai sauvegardé, mais le jeu n'a pas pris en compte les modifs! En fait il s'agit des leveled items qu'il me parait impossible à modifier, et ça c'est chiant! J'ai beau sauvegarder, ben au chargement suivant rien du tout! J'ai passé toute la journée à decocher, et à modifier TOUTES les leveled items, et tout ça pour rien! ;)

Mon bug est il isolé?

EDIT: En fait de ubug, le problème reside dans l'IMPOSSIBILITE de combiner des plugins comme dans morrowind...

Modifié par Arkhiel, 01 avril 2006 - 09:50.

(\__/)
(+'.'+) Copie et colle le lapin dans ta signature pour l'aider a envahir le monde

#8 dZastreux

dZastreux

Posté 03 avril 2006 - 16:56

Salut !  :grin:

Ouep, moi aussi j'ai passé pas mal de temps à chercher comment sauvegarder des combinaisons de mods pour Oblivion :  J'imagine que l'option finira bien par arriver dans une quelconque m-a-j, puisqu'à la base, il est quand même possible de les combiner le temps de l'édition ou de jouer : A se demander d'ailleurs, devant l'énormité de la chose, s'ils ne l'ont pas déjà depuis le début, cette m-a-j et s'ils ne font pas exprès de nous faire attendre sa sortie pour prétexter un "réel suivi" des désirs de leurs clients ( tout en pouvant continuer à glandouiller pénard !!! )
:)
Dans la lignée "un bug + gros que moi" , j'essaye depuis peu d'inclure un son .WAV à moi lors d'une ouverture de porte. Non seulement il m'est impossible de lire les sons préintégrés au jeu via l'éditeur ( je sais où c'est , mais ça ne marche pas chez moi : Histoire de codecs ??? ça m'étonnerait !!! ) , mais je ne peux même pas rajouter un chemin pour ma ressource sonore lorsque je crée un nouvel objet dans la bibliothèque des sons...

Evidamment, pour courronner le tout, la fonction playSound du script ne tolère que les réfèrences à la librairie des sons ( celle que je ne peux donc pas modifier correctement ) et pas de références directes à des fichiers externes...
:(
##########################
EDIT : Problèmes de sons RESOLUS ici :
http://www.wiwiland....showtopic=30642
##########################

Là, ça commence à faire vraiment beaucoup de bugs, quand même !

Vont quand même pas nous dire qu'ils ont "peuplé" le jeu avec cet éditeur tout pourri, non ???

P.S. Euh... Y aurait pas moyen d'utiliser l'ancien TESCS avec Oblivion, des fois ???

Modifié par dZastreux, 03 avril 2006 - 18:16.


#9 Celeborn de Lorien

Celeborn de Lorien

    J'ai un avatar laid et en plus j'ai gagné des trucs avec


Posté 02 juin 2006 - 14:22

Ce n'est pas vraiment un bug, mais une mauvaise surprise quand on tombe dessus, vu que ce n'est précisé nul part : le nombre de textures de sol par 1/4 de cells est limité à 9. Au delà, n'essayez pas d'en rajouter, ça buggera et vous passerez des heures à appliquer une texture qui ne voudra pas apparaître.

Heureusement AshKhan a la solution :

Citation

Le nombre de texture différentes par 1/4 de cellule est limité (je ne sais plus le nombre limite, je crois que c'est 9)
Faites "ctrl+i" quand tu es en mode textures pour ouvrir la fenêtre résumant les textures appliquées à la cellule, regarde et supprime les textures utilisées si besoin.

Image IPB Wiwi d'Or 2006 de l'avatar le plus laid, la grande clâsse !

#10 Aplulmemnom

Aplulmemnom

Posté 29 juin 2006 - 08:07

CA M'ENERVE !

Lorsque j'utilise le HeightMap editing pour faire  une ile, quelques cases "mortes" apparaissent. Si ce n'était que ça, ça irait, mais après, lorsque j'utilise les régions pour le LandScaping, il trouve le moyen de crasher sans prévenir. Pire, lorsque je sauvegarde alors que par chance, ça a finit une région, le logiciel enlève toute la terre qui n'est pas compris dans cette région : en gros, l'île disparait !  :beat:

A l'aide !  :oops:

#11 Bob_74

Bob_74

Posté 09 juillet 2006 - 17:31

J'ai eu un bug pas:
Je travaillais sur un ptit projet (que j'aurais peut etre envoyer a la BAL) visant a changer pas mal de choses dans bravil et notament me rajouter une maison assez grandes avec des meubles vides. J'avais rajouter ma petite maison au dessus d'une maison deja existante :beat: (les toits de bravils ont des endroits plats). Bref je voulais modifier cette maison, je lance donc le tescs, je coche mon plugins ainsi qu'oblivion.esm. Pas de probleme ici. Mais comme un imbecile, je rentre un nom d'auteur au module et je charge le module. Le tescs m'envois un message d'erreur, mais je ne pouvais pas le voir, pratique :|
En fait j'ai sus que j'avais ce message car dans la barre demarée il y avait marquer Warning a coter du tescs. Comme je ne pouvais ni voir le message et donc ni y repondre, j'ai fais un clique droit sur Warning -> Fermeture.
Je reclique sur ok dans le tescs et tout se charge. Seulement, arriver a la fin il me met un message bizarre, je ne sais pas a quoi il servait, j'ai fais NO, esperant qu'il me planterait l'editeur et que je pourrais tout relancer comme il faut :(
Manque de pot il continus de charger. Et là, l'horreur, tout ce que j'avais fais a disparus Pouf :) ...

2 Jours de boulot foutus en l'air, c'est merveilleux comme editeur  :)
Avec celui de morrowind j'avais jamais vus sa :) . J'ais regarder dans le Warning.txt, il n'y a rien qui correspond au dernier message que j'avais vus (faut dire que j'avais relancer le tescs apres  :( )

Voila voila c'est tout pour aujourd'huis.

#12 RirlainMagislain

RirlainMagislain

Posté 15 août 2006 - 02:13

Bon alors moi je décide de poster car je désespère... :?

Je travail sur la création d'un continent.
J'ai généré une bonne partie du territoire (les régions) et d'un coup, chaque fois que je veux générer une nouvelle région, le tesc plante systématiquement.... ;)

Alors est-ce qu'on ne peut créer qu'un nombre limité de régions ?? (ce qui m'étonnerait fortement vu que je n'ai crée que 7/8 régions pour l'instant)

Ou bien ne peux t'on utiliser qu'une fois le copiage d'éléments de régions déjà existantes (GreatForest Subrégion 1 par exemple)???
Membre des Fervents Partisans de l'Immuabilité Avatarienne

#13 Nenfëa

Nenfëa

    Le poisson bavard de Kalendaar


Posté 15 août 2006 - 07:22

Un autre soucis : j'ai un crash systématique quand j'essaie de supprimer une cible de quête que j'ai moi même définie.

Heureusement que je sauve souvent ! ;)
Nenfëa

- Les yeux, Bouh, vise les yeux!
- Pouiiiiiic!!!

Le monde de Gilbertus devenu réalité : Kalendaar!
Il était une fois un site vachement bien avec plein de nistoires dessus... ah, vous la connaissez déjà ?!

Wiwi d'or 2006 du plus serviable ! Tadaaaaaaaa !

#14 Aplulmemnom

Aplulmemnom

Posté 15 août 2006 - 08:21

Voir le messageRirlainMagislain, le 15.08.2006 à 02:13, dit :

Bon alors moi je décide de poster car je désespère... :?

Je travail sur la création d'un continent.
J'ai généré une bonne partie du territoire (les régions) et d'un coup, chaque fois que je veux générer une nouvelle région, le tesc plante systématiquement.... :evil:

Alors est-ce qu'on ne peut créer qu'un nombre limité de régions ?? (ce qui m'étonnerait fortement vu que je n'ai crée que 7/8 régions pour l'instant)

Ou bien ne peux t'on utiliser qu'une fois le copiage d'éléments de régions déjà existantes (GreatForest Subrégion 1 par exemple)???

J'ai exactement le même problème à ceci près que ça me le fait à la troisième région.

Je n'ai pas essayé de choisir les élémets moi même, mais ça doit être jouable.

#15 Stranger

Stranger

Posté 18 août 2006 - 22:54

Personnellement j'ai un problême avec la génération de mon paysage en LOD (qui permet de voir à distance) qui bug à chaque fois. Si on s'éloigne trop les collines, arbres et structures disparaissent au fur et à mesure. :)

Vous qui créez des continent, vous générez un paysage LOD  :) ?

#16 RirlainMagislain

RirlainMagislain

Posté 21 août 2006 - 13:54

Pas pour ma part non.
Membre des Fervents Partisans de l'Immuabilité Avatarienne

#17 Aplulmemnom

Aplulmemnom

Posté 23 août 2006 - 15:46

Citation

Vous qui créez des continent, vous générez un paysage LOD ?

Beh non, on en est au stade Avant le LOD  :rolleyes:

#18 Azarie

Azarie

Posté 01 janvier 2007 - 12:09

Pareil ! Sur la génération de certaines régions; TESC, au premier quart du chargement, disparaît et je me retrouve sur le bureau de l'ordi, sans trace vivante de ce qui c'est passé...  :green: Il n'y a aucun truc pour résoudre ce problème ?  :shock:

#19 Angora

Angora

    Danse avec les bugs


Posté 01 janvier 2007 - 14:49

Voir le messageArkhiel, le 01.04.2006 à 00:07, dit :

EDIT: En fait de ubug, le problème reside dans l'IMPOSSIBILITE de combiner des plugins comme dans morrowind...

En fait on peut se débrouiller pour ça. Il faut le dernier Wrye Bash, c'est plus simple pour la suite, mais il n'est pas absolument nécessaire.

Voilà comment on procède :

1. On fait une copie ESM du fichier ESP qu'on veut affecter. (Avec Wrye Bash, c'est simple, clic droit et "Copy to ESM".)
2. Répeter cette opération pour tous les ESP concernés (sauf bien sûr celui qui doit tous les changer).
3. Avec l'éditeur, on coche ces nouveaux ESM avant de charger son plugin en active file.
4. Faire les modifications dans le CS. Ne pas oublier de sauver souvent et d'utiliser Alt-Tab pour faire des copies de sauvegarde après chaque étape.
5. Une fois le plugin fini, sauver, quitter le CS, et avec Wrye Bash, clic-droit et "Espify Masters".
6. Et voilà ! Avant de rééditer le plugin, ne pas oublier de faire clic-droit et "Esmify Masters"...

(Sans Wrye Bash, il faut faire des modifications dans les fichiers avec un éditeur hexadécimal... Changer les noms des fichiers maîtres est simple, mais par contre je ne sais pas quel est l'octet à changer pour que le CS considère qu'effectivement, un fichier avec une extension .esm est un ESM.)
Le saviez-vous ?

En français, il n'y a jamais, jamais, JAMAIS, J-A-M-A-I-S, de cédille à un 'c' devant un 'e', un 'i' ou un 'y'. Jamais. Sans aucune exception. Pas la moindre. Zéro. Cédille devant e, i ou y = faute. Un point, c'est tout, c'est comme ça, ça a toujours été comme ça, et ça le sera toujours.

#20 Josse

Josse

    Fournisseur officiel de recette du gateau au chocolat chantilly


Posté 17 janvier 2007 - 13:29

bonjour quand le lance le tescs sur mon PC portable j'ai de suite une erreur qui le fait quitter

(je ne connais pas le config mais elle ne fait pas tourner oblivion  :huhu: , l'avais installer juste pour le tescs, alors si il marche po ...)

apres une heure de trifouille (installer obli a nouveau, mettre le truc d'installation sur le PC (la 1ere fois était dans le clé USB) ...)

et enfin je tombe ici avec en 1er phrase une solution, je telecharge le dll , le met ds window32 et remet le tescs, mais il bugge toujour snif

#21 ced

ced

    les météores


Posté 17 janvier 2007 - 13:31

alors c'est surement du à la config de ton pc portable,
car il faut une config mini meme pour le TESCS2 .

#22 Josse

Josse

    Fournisseur officiel de recette du gateau au chocolat chantilly


Posté 17 janvier 2007 - 13:34

arf je pensait que sa irait car morrowind (qui demande quand meme pas mal) marche (po trop jolie mais il marche)

c'est bizarre je trouve

enfin, tant pis

#23 ciclope

ciclope

Posté 02 février 2007 - 11:22

j'ai eu un bug en faisans mon mod:
je plaçais mes cellules tranquille, je fait un pont ayleïde mais au moment de faire un angle problème: je l'est posé mais impossible de le déplacer, de plus pour le sélectionner je doit l'encadrer, un simple clique le dé-sélectionne! (donc impossible de double cliquer pour ouvrir sa fenêtre)
j'ai savé, quitter et relancer le TESCS mais le bug est toujours la aidez moi svp

j'ai tenter plusieurs truc (redémarrer l'ordis, supprimer des cell pour voir si je n'avais pas atteint le max) mais rien y fait, je ne peux plus continuer mon mod et j'aimerais bien finir mon premier mod tout de même

Modifié par ciclope, 04 février 2007 - 10:33.

La montagne est ton amie mais elle peut te tuer. Le Barbare, c'est pareil sauf que c'est pas ton ami.

#24 Ekina

Ekina

Posté 10 avril 2007 - 18:11

Bonjour à tous,

Depuis que j' ai shivering isles mon TESCS ne fonctionne plus. En effet lorsque je tente de charger les fichiers maitres ( Oblivion ou SHivering isles ) " File Oblivion.esm is a higher version than this EXE can load "

Cela fait la meme chose avec le fichier data de shivering.
Quelqun a deja eu le meme probleme ? Si oui merci de m' aider ! :o

A plus !
Pas d'avatar de plus de 25ko, pas d'images dans les signatures merci!

#25 Labricole

Labricole

Posté 10 avril 2007 - 19:06

Voir le messageEkina, le 10.04.2007 à 19:11, dit :

Bonjour à tous,

Depuis que j' ai shivering isles mon TESCS ne fonctionne plus. En effet lorsque je tente de charger les fichiers maitres ( Oblivion ou SHivering isles ) " File Oblivion.esm is a higher version than this EXE can load "

Cela fait la meme chose avec le fichier data de shivering.
Quelqun a deja eu le meme probleme ? Si oui merci de m' aider ! :D

A plus !

Salut,

Il faut patcher le TESCS en v 1.2

A cette adresse




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)