Aller au contenu


[Résolu] Memoriser Les Commandes

Windows Vista Seven Propriétés Administrateur controles personnalisés Options Sauvegarde Parametres

  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1 JardindEden

JardindEden

Posté 27 novembre 2011 - 09:10

Bonjour,

Je suis sur Windows seven x64 et Skyrim fonctionne parfaitement...
sauf que je redéfinis systématiquement les commandes (apres appuis sur ECHAP)
car malgré que je clique sur sauvegarde et que cela semble sauvegarder,
lorque je quitte le jeu, puis que j'y reviens, les commandes ne sont pas mémorisées.

C'est pourtant bien une sauvegarde des commandes et non de la partie que j'ai effectué.

Quelque chose m'échappe.
Merci de votre aide.


Image IPB

PS:Le topic suivant n'évoque pas le problème de la sauvegarde

Assignation Touches Dans Le Menu


Toutefois, apres réflexion, il faudra peut-etre déplacer mon sujet dans le signalement des bugs s'il s'avère que c'en est un.

Modifié par JardindEden, 04 décembre 2011 - 09:05.


#2 Arébas

Arébas

Posté 27 novembre 2011 - 10:59

Est-ce que ton fichier .ini n'est pas en lecture seule ? Il me semble que j'avais eu le même problème avec Oblivion à sa sortie. J'avais réglé le problème en modifiant directement les lignes dans le fichier ini. Mais celui de skyrim n'est pas exactement le même et est beaucoup moins remplis que celui d'Oblivion, et il ne me semble pas avoir eu l'assignation des touches. J'espère que des experts du ini passerons sur ton message pour t'aider plus que moi.
Site Web :   Arebas Photography
Blog avec mon travail photographique et mes croquis : Arebas book
Blog sur Skyrim : Skyrim Photographer
Site sur Oblivion stargate : le cercle des anciens / Stargate Oblivion

#3 JardindEden

JardindEden

Posté 27 novembre 2011 - 11:24

Merci,

Je pensais à quelque chose de ce genre mais je trouve pas.
J'attends l'avis de spécialistes.

#4 Jipé Cazhaa

Jipé Cazhaa

Posté 28 novembre 2011 - 20:02

Salut,

J'ai le même souci...
et c'est vraiment pénible....

je me joins donc à toi pour attendre une réponse ^^

EDIT : Je suis sur vista, et le reste tourne impecc.

Bon , finalement :

J'ai passé le .exe et le launcher en mode administrateur (sous vista : clic droit - propriétés - onglet compatibilité - cocher :exécuter en mode administrateur)

j'ai relancé le jeu, réattribué mes commandes, sauvegardé et quitté le jeu.

Au redemarrage, j'ai retrouvé mes contrôles personnalisés ^^

Modifié par Jipé Cazhaa, 27 novembre 2011 - 14:58.


#5 Shadow she-wolf

Shadow she-wolf

    Le katana de la GBT


Posté 28 novembre 2011 - 20:08

Coucou...

Vous n'auriez pas installé Skyrim dans Program Files (enfin le répertoire par défaut de Steam)...?

Parce que ça semble typique...

#6 Aurix

Aurix

    La Bidouille ou un truc comme ça


Posté 01 décembre 2011 - 16:35

la sauvegarde des options se fait à la fermeture du sous menu correspondant (commandes ou paramètres) ça n'a aucun rapport avec le bouton sauvegarder qui, lui, permet de sauvegarder la partie...
cela dit, pour revenir en arrière, cliquer sur la gauche fonctionne donc cela ne devrait pas changer grand chose...

après, j'ai deux dossiers de skyrim... un dans le dossier steam qui sert de backup au cas où et un dans mon dossier Bethesda Softworks qui me suit depuis Morrowind... quelque soit l'exe que je lance, j'ai les mêmes touches, la modif de l'un impacte sur l'autre donc, je penche pour un
"You are the best Septim that's ever ruled. Well, except for that Martin fellow, but he turned into a dragon god, and that's hardly sporting... You know, I was there for that whole sordid affair. Marvelous time! Butterflies, blood, a Fox, a severed head... Oh, and the cheese! To die for."

Shéogorath - Prince de la folie

Vrai Grand Moddeur et FPIA à ses heures...

#7 JardindEden

JardindEden

Posté 03 décembre 2011 - 17:08

Voir le messageJipé Cazhaa, le 28 novembre 2011 - 20:02, dit :

Bon , finalement : J'ai passé le .exe et le launcher en mode administrateur (sous vista : clic droit - propriétés - onglet compatibilité - cocher :exécuter en mode administrateur) j'ai relancé le jeu, réattribué mes commandes, sauvegardé et quitté le jeu. Au redemarrage, j'ai retrouvé mes contrôles personnalisés ^^

Super, ça marche aussi avec windows seven :)
Merci Jipé Cazhaa :good:





Aussi étiqueté avec Windows, Vista, Seven, Propriétés, Administrateur, controles, personnalisés, Options, Sauvegarde, Parametres

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)