Aller au contenu

* * * * * 1 note(s)

We Played Skyrim For 10 Hours, Here'S Our Report

  • Veuillez vous connecter pour répondre
1 réponse à ce sujet

#1 Elenwel


    Granny Smith Wiwi

Posté 18 octobre 2011 - 20:06

Hello guys !

Four "Wiwilandais" were lucky enough to play Skyrim for two and a half hours on Xbox 360, on a 3 months old build. We released our review in french language last monday : it was probably the longest, the most well-documented and the most accurate preview you have read so far. So much a point that Aedh translated it, posted it on Bethesda forum, and it seems that people there enjoyed it. As we are doutfull about the lifetime of a subject on Bethesda's forum, we had taken the opportunity to post Aedth and Nehluxhes's translation here. Once again many many thanks to them for their incredible work. We hope you'll enjoy it too.

Feel free to ask us any questions. We will do our best to try to answer with our awesome frenglish skill.

This topic is divided in two parts : first will come general impressions and thoughts about the game. The second part will consist of detailed playthroughs WITH HEAVY SPOILERS.

This is NOT a google translation. But my English is far from perfect (it's effing hard to translate from french to english, or at least it is hard for me), so you may see a lot of weird sentences. Or mistakes. Please forgive me, as I really did my best.

Warning! Wiwiland is a forum dedicated to hardcore TES fans. Most of them are PC gamers. We certainly are picky, and used to massive drawdistance, anti-aliasing and stuff. Yeah, we expressed some criticism about the graphics (even if we think the game have great arts, great atmosphere and a great global design), but If you're a console gamer, you'll probably enjoy it.


ELOdry :

Briefly : Skyrim looks like a real "Oblivion 2". Skyrim = Oblivion if Oblivion had been provided the means to succeed its ambitions.
Ok, there are a few drawbacks. The graphics seem to push to its limits an engine we now know since Morrowind. But despite all Bethesda efforts, on console anyway, some things are unforgiving. Lame snow textures, crapy draw distance … Again, we are talking about a console version.

But Skyrim wants to please. Everybody. And, frankly, without ulterior motives. And it has the means to do so. With each quest, villages, NPCs, Skyrim screams it has a soul. We only ask to believe it, but we’ll have to play longer to rest assured. However, we can already welcome the work on the atmosphere, the sounds, the quests that seem more rich and complex, and the dungeons which no longer feel like they have been photocopied. Cities have now real personalities we cannot wait to explore further. And, I don’t know if the devs did it on purpose, there are a lot of references to Daggerfall. I don’t know if it was only to please me, but it worked. I can’t wait for 11/11/11.

Talia Ochemaure (Taloche) :

Pfiou ... How to summarize these two hours of gaming?
For me, the game looks very good. I cannot say anything about the main quest, but the universe, the gameplay, the environment, all seem very good. I really enjoyed walking around the mountains (although I was not particularly excited at the start, just curious). I was not necessarily able to do whatever I wanted because of time. I would have liked to test a bit of sneaking and crafting. But I do not regret my experience so far. I had a great time in these mountains. I saw some nice places, I loved discovering the different dungeons. I even enjoyed fighting ! And I also met interesting NPCs. I was able to experience situations that leave me very optimistic for the future. Places, people seemed to me quite consistent. In fact, for what I saw, I find that all elements fit together just right. The music for example. It really binds the whole. Some places, or scenes, really have a unique mood.
I may be easy to please. I don’t have a great experience with The Elder Scrolls, but I know that for me, Skyrim could be very dangerous (T.N. : by that, she means it will put an end to her social life). The two hours of ‘hands on’ went by incredibly fast ... And I am far from complaining.

Elenwel :

What can I say after just two hours playing Skyrim ?
- I actually spent two hours running in all directions, which explains the lack of depth. But I really wanted to see more points and had to run two hours to do everything.
- I will say that the map was quite small, but we need another perspective. As I said above I ran almost continuously and I have ultimately not covered much.
- I really like the mountains in this game. While a large part of the central basin, tundra, is more or less flat, the landscape is very diverse. And it is easy, on a badly drawn path, to stumble upon a high cliff. And in the middle of the blizzard, the surprise can be fatal.
- The universe is consistent. I felt that each village I went to had a strong link with the main plot.
- Fights, at least on console, are really classy.
- Lots of details that I won’t be able to remember (such as cairns to mark the paths).
- I really, really want to play again.
But …
- It’s ugly (bad textures, aliasing, …).
- You have to fancy the atmosphere (mountains, snow, cold). Not surprisingly, green is not welcome along the sea ghosts. Maybe it’s an asset, maybe it’s a disadvantage, some people didn’t like it.
In short, not surprisingly, I really enjoyed this first part and pre-ordered a PC copy of the game. I cannot wait to put my hairy paws on it again.

Zubustou :

Through the adventures of a poor Nordic, with the player’s completely , psychotic behavior, Skyrim is like a box of chocolates. Full of chocolates, in many shapes, many flavors, stacked on several levels. And as there are plenty that look appetizing, you feel like trying each one of them. But you can’t try them all in 2h30. Skyrim is just like this. The main quest was disabled and all side quests were not implemented (or maybe just half of them), so we had to do with the little things (dialogues, locations, gameplay elements, ...). That’s why my playthrough looks erratic.
Two qualities of Morrowind and Fallout New Vegas, which we couldn’t find in Oblivion and Fallout 3, are the consistency of the universe and the interdependence of its components. And finally, it is a rather good thing that the quests were missing (N.T : in the Skyrim build they tested), as it helped us to focus a bit on this kind of stuff.
2h30 is too short to fully appreciate these two qualities. However, in Fallout 3, this [censored] Burke asked a stranger in a bar to blow up a nuclear bomb after playing for just one hour, and in Oblivion, you could pass by fifteen underground dungeons just by walking around the lake Rumare. I didn’t see something totally out of context like that during my 2 hours with Skyrim. The ruined towers are now just ruined towers, and not the signs of some labyrinthine underground. I didn’t have any weird interactions with the NPCs. At least not in the little bit of the main quest that I saw, I was a simple guy who brought a message to a Jarl who did not expect me.
These 2h30 went by without many false notes. I didn’t like the menu interface. But everything else I tried shouldn’t be too bad.


On this map you will see the paths Zubustou (yellow), Taloche (white), ELOdry (green) and Elenwel (blue) followed :
Image IPB

Elenwel :

0 - The starting cave, where the preview begins. The character creation was described in great lengths by everyone, so I won’t spend much time on it. I end up with an Altmer imaginatively named Prisoner by his parents.
Pause discovery of the pad. You can do a lot of stuff with these little things Image IPB Walk, jump, open the inventory… The menu system is adapted to the pad, although being unable to seriously compare the items is frankly boring. Pete Hines explained that currently the system indicated the best item (i.e. the one which makes the most damages / that protects the most), but that in the final version it would take into account the player's stats and skills to indicate the item that best suits his playstyle … yeaaaaah ...

1- Oh, a butterfly ! I stop following the path a moment to go after it. It flirts with a few flowers, and end up stopping after a few meters. I come closer, but scare it and it flies away. Damn ! I finally catch it, and brutally tear up its wings. I harvest a few flowers. I’m happy to see they don’t disappear completely anymore when you take them. I quickly stumble upon a locked down fortress, and the first warning from one of the Bethesda’s observers : "The main quest has been disabled, you should not go in cities that are not on the map". Ok, then … I’m on my way to High Hrotghar.

2- A path of Cairn. Small heaps of stones mark the path between two hills. The scenery is nice, but the patches of snow remind us that this is not Kansas anymore. I throw myself conscientiously in a bear trap, to "check if it really hurts". It hurts … real bad. Hunters … I don’t know if they were attracted by the noise or if they saw me, but they did not appreciate that I had fun with their traps. As usual, a mage altmer is not necessarily a wise choice. The woman casts a shield and then charges me (she casts another shock spell, and then takes out her dagger), while the man hides behind a rock and shoots me with his bow. I’m not used to the Xbox controller, so I burn half the forest. Potion, flames, potion, flames, potion … I’m out of magicka, so I draw my axe. Way easier.

3- I didn’t find any stairs. I could have spent two hours counting the steps though. I’m finally at the top. Pete Hines is next to me.
“Where are you ?”
Confused explanation : High Hrotghar, passion …
“No. You must go back now.”
Okay then, no High Hrotghar for me …

4- On my way down, I finally reach a ruined tower, facing the plains of Riverwood and Whiterun (which doesn’t look like Edoras at all ingame). It's beautiful. Well, it might be nice if there wasn’t this ugly fog, those pixelated textures and aliasing all over the place. Thank you in advance for your work, Qarl.
The tower keeps a sort of sanctuary, a pedestal overlooking the void can be linked to a quest. There is an underground tunnel, I go in. Two men are talking in the hallway: they talk about “Her”, and why they want to stop this [censored] business. I burn them down. The hallway leads to a heavy iron door, I open it ... Water seeping from the ceiling … Didn’t I talk about the astonishing sounds ?
It rocks. The water goes ‘plop plop’, torrents sound like torrents, I hear myself walking in the snow. The hits are violent, an enemy squeals like a pig being slaughtered.
In the cave behind the door, spider webs block the passage, cover the table… not bad at all. Cocoons hang from the ceiling, but you can’t hit them....
Further away, a giant winter spider. I found “Her”. She retreats, and lets a green poisonous cloud behind her. I can’t see, everything is blurry. Suddenly, she hits me. One hit, and I’m on the ground. I see the spider grabbing me by the feet, and dragging me into her lair. I didn’t save …
But, thank to the automatic saves (very discreet, like the rest of the UI), I’m back to the entrance. I won’t go back in, I think I will go down in the plains. Behind me, Pete Hines is laughing his ass off.

5- Riverwood. A kid we can’t kill. Immortal characters don’t have this crown like icon anymore. A blacksmith, a sawmill we've seen a thousand times. I’m running towards Whiterun, Jérôme said I could find a horse there (no kidding, horses in Edoras). Well, if I’m lucky.

6- I run like Hell, ignoring everything on my path. Didn’t see any giants. I end up in front of a windmill surrounded by fields. Wait …
On the map, you could think there is a long distance between Riverwood and Whiterun. But I ran like, what ? 5, 6 minutes ? Less than 10 minutes anyway. The map seems small. I hope this is only an impression. (EDIT : not so small after all, when I see how little I explored in two hours.)

7- There is a horse ! I borrow it … It’s not like anyone cares. There is nobody next to the stables anyway. Plan B, going to Winterhold and its College.

8- On the way, I come across large rib cages, mammoths’ skulls, and a path leading to a circle made of standing stones. Already expecting half-naked witches dancing around a fire I put my horse in a corner and come closer. From this point on, the weather will stay the same for all the playthrough : a blizzard.
At the top of the hill, there is a purple light. I hear a woman’s voice, singing. A necromancer … She conjures two skeletons, but isn’t gifted in close combat. She goes down quickly, and the skeletons disappear with their mistress. In the middle of the circle, surrounded by offerings (and other Daedra hearts, random necro stuff), a ritual stone. Like Todd Howard said, astrological signs are still in the game.
The ritual can resurrect one (or more?) body surrounding the player (in quite a wide zone) and this once a day. And the resurrection spell works! The necro’s corpse follows me for a while, with a beautiful magic effect going through her body, and groaning like any good zombie should. Fighting against a band of necro looks promising if they are able to resurrect each other. I can’t find my horse, looks like it decided to go back to its stables. Too bad for it, the tundra is full of wolves.

9- Only 45 minutes left. I teleported to the Whiterun stables, to take the cart to Winterhold. At my first attempt, I was attacked by something (it wears an armor, that’s all I can say), and by the horse I previously stole. And horses in Skyrim are hard to slain ! I did almost no damages to it, so I got killed by a horse …I was able to take the cart without aggression at the second attempt.
After I reached Winterhold, I lost myself in the blizzard. Five minutes lost … I finally arrived in town.

10- And what a city ! Guard are charging an old wooden house. They scream. I finally see Winterhold. Well, its ruins. Or to be more accurate, one ruin, the rest is under water. A road seems to lead to a fortress stuck on an eroded peak, frankly ready to sink into the sea. For once, I will follow the guards. They are in the lobby, going around looking for something, ready to attack. Everyone is telling me to speak to the jarl.
Not a friendly one … people only seem interested in the Winterhold College (Skyrim mages guild)… And he thinks its because of the mages the sea submerged his city.

11- Winterhold College. I won’t talk about it anymore, I think I spoiled enough. And what I saw wasn’t that interesting anyway. I talk to a Nord : “I don’t say this to you, sir, but I still believe they (T.N. : the elves) are the only ones who can manipulate the Magicka properly.”. Wonderful. So far away from where I was supposed to be in this demo, a NPC takes into account my gender and my race in a dialogue.
Eventually, I can’t join the guild. I have to use a spell I don’t know yet. The quest log is awful, empty, so empty … English dubs are great. Only 10 minutes left. Quick, I have to see another city !

12- Can’t find anything to go to another city. I have to walk along the coast. (long description of the coast, I can’t translate it … you already saw it in the picture anyway). In the distance, a statue (indicated by a red cross on the map). A huge nord warrior. It’s Talos.

13/14 - Not very far from there is a camp, a skeleton in the snow, a letter, a man who waited a woman and her boat for years, alone on the icy coast. Further away, a ship wreck. Maybe the one from the letter ?
5 minutes left … I’m running out of time.

15 - While going up, I pass through arches made of rock, like the ones from Bleak Falls Barrow, but I can’t find any temple. On the other side of the crest, I find an imperial legion camp. A few soldiers are training in a corner, another one is warming himself up next to the fire. Inside his tent, the commander is looking at a map. The Skyrim map we already know, with something like 20 little flags on it (maybe each flags indicates a quest from the main plot ?). We can join the legion here.

16 - And just behind the hill, Dawnstar, a small town (open, a dozen homes), filled with fishermen and miners. Rebels’ raids hit the region, which explains the legion camp next to the city. I learn more about the facts behind the story. The chief tells me a story about the villagers suffering from nightmares every night. There’s work for me at the mine. I go inside, but it’s already time to stop …
Sigh …

Taloche :

When someone clumsy plays on a console he doesn’t know, you get : One thousand and one deaths of Prisoner, the deadly (maybe not enough) Redguard.

Character creation: I had projects. Make a female Redguard with personality; thin and agile. Blonde hair above a malicious face. That was before I end up with the lever in hands... Damn, how do I use this thing? Redguard, here, that's good ... Now ... Hey! What do you mean, confirm character? I want to change my stuff! Back! Oh no, this is to confirm ... Well duh, I'm going to spend two hours in the shoes of a hefty Redguard...

0 - Start at the cave. Like my friends, my first reflex is to go through the inventory. I take some time to read a book about the Dragonborns. I’m getting used to the controller at the same time. Finally, I get out.

1 - I notice a path stabilized by wooden slats. I am curious, so I follow it and come across a statue of Talos. And five or six bodies next to it... At least it's clear...
After this charming scene, I go back down and resume my journey. Healthy hike in Skyrim, among wolves and butterflies. I quickly learn how to use my axe. In fact, I really like it. Music really is immersive. Interesting thing to note : I never saw a lone wolf. They always come in packs of two or three beasts.

2 - After a little while, I see a mountain pass. Two wooden towers, each against a mountainside surrounding the passage. Bandits are looking at me from up there. Oh, they’re shooting too! Thanks for the welcome party. Of course, I climb upstairs to share a moment of healthy camaraderie with them. Result: the axe outweighs the arrows (and daggers, once in contact) ... Nothing interesting on the bodies.
I go back down, wondering if I'll always be greeted like that, when I come across four hooded guys who took the opportunity to go through unarmed. Opportunists. I engage the dialogue. Ouch. Elves (Thalmors, to be more accurate). Cocky bastards. They try to send me away. In the options I see “You really seem proud of yourselves”. It should be funny, let’s try this one. Of course, they get angry. They remind me how much they are superior to us lowly humans. But they keep talking. Great, I like to tease them. I don’t know how, but we ended talking about religions. I want to be a pain in their asses, so I say I believe in Talos. Not a good idea. Taunting four elves isn’t wise, and I end up dead on the road.
I’m now heading towards west, happily slaughtering any wolf or crab who hinders my path.

3 - I now see a pond. Hidden in the mountains, quite small. In the middle, a body is floating. I watch it carefully. How did this one die ? Okay, let’s see. I dive in the water, swim towards the body, and … I die. You didn’t understand ? Me neither. And it’s damn frustrating.
Whatever, I’m leaving. Gifted as I am, I will die a lot anyway.

4 - I walk along the lake and near some houses. Not many people to chat with. I was mainly offered to bargain. No need, I can take whatever I want on the butcher’s stall (perhaps the owner was not yet implemented ?)... Well, the meat is still raw, but it doesn’t matter.
I love this lake. I spend a moment looking around. The landscape is damn good. Well, clearly, console textures aren’t fabulous and the grass looks a bit odd. For cons, I really like topology. It really feels like mountains and it’s fun to walk around here.

5 - I noticed a large ruin, half drowned in water. There is a trap-door, the place looks fun … let’s go in. Obviously, the place is inhabited. I see a door. Just in front of it, on the ground, a pentacle glows. Classy. I would like to use one too. The moment I walk on it, I trigger an ice trap. After it gets complicated. Behind the door, I come across a necromancer and a few skeletons. I’m going all out but we can’t say that I clearly dominate the fight ... I inspect the premises for a moment. Traces of dwellings (table, etc.). And a shelf above. I inspect the contents but can’t find anything new.

Further, there are other doors. I stop in front of them and wonder if I can go on. It may be a hassle but … so be it !
I was right: this is hard ... Three necros fall on me in a big room barred by an immense dining table. With great difficulty, I kill one of them (Pete Hines told me later that if I had held any longer, one of them would probably have raised their dead comrade. Damn, I would have liked to see it) but the two others quickly get rid of my poor Redguard. By the way, I still got to see a very pretty scene: one of the necros, trying to reach me with an ice spell, froze some of the elements on the table. Seeing food and vases getting covered in ice is really nice.
The automatic save send me back to the entrance. I won’t go back in.

6 - I find a huge cavity, sinking in the rocks. It’s very dark. Very impressive. Should I go inside ? I’m curious, so let’s do it … After a loading screen, I find myself in a cave. The style is once again different from what I've seen before. But I can’t stay to see more. I want to reach a city and am running out of time, so I’m going back outside.
After checking the map, I decide to head towards Whiterun. I’m trying to get used to a little bow I found, but I give up quickly.

7 - I finally reach Whiterun. The tundra is very nice and, once again, the places look neat. Just before town, I see a few companions ganging up on a giant. They kill it quickly so I don’t get a chance to intervene. They still offered me to join them though.

Thereupon, I enter the city. It’s really well built, with different layers (levels ?). The guards let me in because I have important news to deliver. Then, I arrive to the houses and shops. It’s funny, there is a little market (three, four stalls). But it’s the night, so shops are closed. I enter Kynareth’s temple. The atmosphere is soothing. There are small ponds, the music is soft. A priestess of the temple walks towards me and give me a quest to cure the town’s sacred tree. I accept, even though I now I don’t have enough time to do it.

Well, it’s still enough to explore the city some more. I opt for a drakkar-shaped building. Companions HQ. There is a large table, the room looks warm. The companions are all standing up, some of them are fighting (N.T. : training I guess).
I’m going to the castle. I meet the jarl, who wonders what kind of news I bring. I can give three different answers. I don’t know how much they can influence what’s next, but it’s interesting. I don’t know much about the current situation, so I pick one randomly. The Jarl walks away to discuss that answer with two advisors. Finally, he tells me to follow him, and brings me to another mage counselor. In the previous TES games, mage outfits looked ridiculous. This is not the case anymore. He says he is the only mage in the city. I like it, it makes magic more impressive. Still have to see how it is in the over cities.

The mage gives me another quest. Yet I won’t have time to do it... I only have a few minutes left. I go quickly through many rooms. Kitchens, a room with a few maps (and lots of colored flags), a bedroom. I meet a few servants and a child.
Finally, I end up on a huge balcony. The view is beautiful. I'm happy to finish my game session here. I’m thinking about ending it with a theatrical death, by jumping over the balcony, but I realize it’s impossible. Well, too bad ... For once my Redguard won’t die !

Zubustou :

I played the demo on Xbox 360, with a controller. The build was old (July), the main quest was cut-off (we didn’t see any dragons), and we started 45 minutes - 1 hour after the beginning of the game (to avoid any spoiler about the start). The cities weren’t all available (only the ones on the map).

Once you created your character and named him (I called mine Bagarre - means brawl in french-), you find yourself in a dumb cave (I think they made this one just for the demo).

I leave the cave. Okay, this is a game running on a 6 years old console. I hope you liked New Vegas graphics, because this is a pixels soup. Aliasing everywhere, drooling textures, grass clipping at 5 meters (and you won’t find any grass under the snow, just a few bushes). You’re going to tell me (and I totally agree) that this is a console version, and that we will be able to run it with ultra settings and textures packs on our PC. But some things will really need enhanced textures (everything made of wood).

I don’t want to follow the same trail the other journalists took, so I’m heading towards Cyrodiil ! The movements are the same as before, with a new sprint that drains stamina (hitting and jumping have the same effect). Of course, the mountains are too high and I end up bumping against invisible walls. At least it allows me to test out jumping and falling. Talking about falls … the way it works seems weird, as I don’t always experience the same health loss while falling from the same height. Anyway, I end up dying, and go back at the starting cave.

I’m going down the path. While looking for flowers I could use in alchemy, I stumble upon three bandits. I unsheathe my axe, and prepare a fire spell in my left hand. Flames leave burn marks on the ground and the objects (even though they don’t burn down and disappear). Combats are finally dynamic and interesting. In Morrowind, you would miss all the time. In Oblivion you didn’t miss anymore, but it took a while to defeat a stupid crab that didn’t seem to worry about the hits he received. In Skyrim, it looks like the enemies really feel it when they get hit in the bowels.
For other reasons of gameplay - and I forgot to ask if we would find that on the final version - the regeneration of stamina, magicka and health are in the game ... No option to disable it even though the difficulty was blocked to the minimum.

Once they’re dead, let’s loot their bodies ! Like always, you can pick up anything on them. I find two interesting items : a book with a Nordic song called "Ancien Tales of the Dwemer" and a Treasure Map 1 (it looks like the treasure maps from Red Dead Redemption, with a drawing that shows the place you should go to).

A messenger is running on the path. “I have to take this letter to someone urgently !”, he says. I’m on this Skyrim demo to experiment stuff, so let’s try … the bounty system ! And BAM, axe in the face. His lifeless body fell to the ground : he was dead. Loot! The urgent letter is about some employees story, and ‘I don’t know who’ that should come ‘somewhere’. But I didn’t want to go to Riverwood, so I ignored it. In any case, the experiment has shown that there are no more telepathic guards, my bounty didn’t increase because of this sin.

Here is a river. If I go back, I can still go to Riverwood. I cross the river to see if I still can swim. I can, and I am delighted to see the return of aquatic life. Seaweed, rocks, salmon! These same salmon you can fish with your bare hands and use with alchemy or cooking. I take a look around, to see streams and waterfalls with the sweet melody of the water flowing over the rocks.

Once on the over side, I found a hut. And, standing in front of this hut, an old woman. As I walk closer, she says “I don’t want any problem !”. Oh yeah ? But I want some, and BAM, axe in the face (T.N. : see a pattern here ?). She casts a few spells at me, and screams that no one will know her secret. Ah, maybe she had a story to tell … I search her house, find three new books, and two we already saw in the previous TES games. I’m now heading to an old tower on the mountain side.

This tower is occupied by three scoundrels. I can even say they live here, because of the furniture that looks exactly like the one three lousy guys making a living out of robbing bystanders would get (T.N. : this one was hard, I don’t even know if it means anything anymore). The tower is open and doesn’t lead to an underground labyrinth, like it did in Oblivion.

And here I come, Bleak Falls Barrow ! Because of the blizzard, it’s hard to judge the quality of the scenery. I really didn’t have any luck with the weather, I went through all kind of weathers you can see during winter and fall. No warm sunlight for me. Except once, when I could see the mist flowing on the mountains sides. Very picturesque.

Right at this moment, the wind is very strong (it was the only time I really listened to the sound). So strong I could feel the cold. One could even imagine the breath freezing as soon as it came out of my mouth. Let’s go inside to warm ourselves up.

We are dealing with a dungeon that is part of the main quest. However, it isn’t bother at all if we go inside. During my little odyssey, this dungeon is the only one I went in. No caves, ayleids ruins or broke down fortress.

Two bandits (again ?!) are discussing about a golden key one can use to get inside the temple’s heart. I get a new quest. I kill these two and then go down the stairs. On my right and left, collapsed corridors show me the only way I can follow. A room with a ‘Tomb Raider like puzzle’, three altars, one lever. If I enter a bad combination, a trap throws a swarm of poisoned darts at me; the good one opens the door. In the next room I find lots of stuff on tables. Time to test the Havok physics. I take a book, the ones next to it fall down. BAM, axe in the jumble (T.N. : told ya, there’s a pattern here !). Everything falls on the floor. It doesn’t look like the explosions made of carrots we could see in Oblivion, démineurs (T.N. : I don’t know how you call them in English, the guys who diffuse bombs) have done their job…

Oh, spider webs. Oh, a guy caught in a spider web. He begs me for help. Oh, what a surprise, a huge spider. I kill it and talk to the ugly dunmer. He knows where the golden key is, and only asks to be released. Of course, once he’s free he runs away, saying that I always can shove that key up my a**. The filthy bastard. I grab him by the collar, and use his back as a writing desk with my axe. This scoundrel had the key.

I continue down the hall. Catacombs. Smells like undead here. And here comes one of the greatest calamities we had in Solstheim : the draugr. At least they’re less resistant than back then, but one of them just had to attack me in the back to kill me. Back to the entrance. I'm tired, I want to see new stuff, I go out.

I see fires down in the valley, so I go down there. Not fires actually, but giants having a barbecue. They’re peaceful, as long as they don’t see someone. And the easier way for them to deal with their agoraphobia is to hit me with a tree. I’m dead. Back to the temple. This time I will avoid the barbecue.

It’s dark, rain is falling down. I’m in this great valley in the middle of the map, direction Whiterun. In a few places, old towers are defended by Whiterun guards.
I reach the big city, divided in two parts : an outside wall, and another part you can access only by going through the gates. The door is closed, because it’s night time. I speak to a guard. Hop dialogue phase: no more dives on the guy , the camera stays where it is and the character is centered on the screen. I don’t know if the sentences uttered by the speaker are longer than before or not, but the answers we can give are in the vein of Fallout. Moreover, the system is like the one we had in Fallout. No more keywords like in Oblivion and Morrowind. Persuasion occurs when needed in the form of three possible answers: persuasion, intimidation and bribe. It’s related to the competence Speech.

Back to the story, this brave man finally lets me through. I go inside the first building I see. Weapons dealer. I don’t have any money anyway, I couldn’t even afford the dunmer mercenary sitting in the corner. Outside of Kynarith’s temple, a Talos devout is haranguing the crowd. I’m going to the castle. The guards somehow guessed I snuck in the city and attack me. I’m tough, but not enough, and quickly end up dead.

Back to Kynarith’s temple. I’m going to the castle again, and manage to give a good answer to the guard. The Jarl, an old man, is literally slumped on his throne, trying to endure the complaints and flattering of another guy. He sends me to his mage. You can talk about a lot of things with this one (not as much subjects as mages in Morrowind, but still …). He gives me a quest.

This quest takes me back to the temple atop the mountain whose name I forget. I went there but without much conviction, there is so much to see. In particular, Riverwood! Just in case.

We’re still in the middle of the night. There’s a patrol in the village. I manage to put a cow on fire before entering the first inn. I only had 30 seconds left on my session, so I decided to hit everything I could with my axe. Especially the landlord. But his wife didn’t miss me.

The Dovakhiin called Bagarre dies under the blows of a frail but strong Nordic woman. His last words were bubbles of mead. I doubt those circumstances would inspire a memorable epitaph.

ELOdry : (Thanks to Nehluxhes who helped a lot with that last part Image IPB )

My journey in Skyrim start on the 17th of Last Seed of the 201th year of the fourth Era, as anybody else, in a cave where I am asked to create my character. I choose a Khajiit, take a quick tour of the cave, and here I am in front of the immensity of the Nord province. Obviously, it kicks ass. Once again obviously, we are on console, which means aliasing and background stuff disappearing quickly in the distance. Not as fast as in Oblivion. And I’m not even talking about Morrowind. But well, let's hope for the best with the PC version.

And once again, it still kicks ass. Skyrim is gifted with a tremendous work on the atmosphere and the sounds. The wind blowing in the trees, and the cracking sound under the boots of my character make me dive once again in Tamriel.

There’s a path right in front of me. It looks welcoming. I’m going on the right path then ! And already, I’m facing my first encounter : a hunter with his dog, and a wolf. Further away, a little bandit camp with a duo I quickly kill. I try my bow on a little wolf pack, without success. Lack of skill or problem with the controller, I don’t know. Anyway I can't aim right. I keep getting lost, go back on my tracks, see a river, its rapids, its waterfalls, still with this amazing sound atmosphere, and a little path climbing up on the other side. Here, it is snowing, and the textures are covered with a white curtain not amazingly nice but which shows the dynamic weather. The path leads me to a tower in ruins, where three bandits are living. I send them ad patres, then go to the top of the tower where I find a little chest with little loot. However I can see from there a village in the valley. The draw distance is not so bad I guess. I head towards it.

The village is Riverwood which will surely be the Seyda Neen of TES5. We already read plenty about this village, so I won’t talk about it... I wanted to go a bit further and to do some quests. The first one was very simple, and asked me to forge a dagger. Some sort of tutorial, this one gave me all the required raw materials. The crafting works in a similar way than the one in New Vegas, with a (neverending!) list of items to craft depending on what you have in your inventory. Easy.

Less easy is the quest given by the traditionnal bosmer of the beginning. This one is called Faendal and is practicing archery. He offers me to give me some advices on archery against some cash. But I am broke, and more interested with work. That's good because the wood elf is in love with Camilla, the beautiful blonde of the village who has already given her hearth to Sven (the bard who gets them all). The evil plan of Faendal : writing a false love letter from Sven based on Nord machismo and bad rhymes. I accept, but instead of looking for Camilla, I explain to Sven the devilish plan. He is dismayed by his rival, and decide to do the same thing, to write a false letter from Faendal explaining how he doesn't love her anymore. At this stage of the quest, I am completely lost with the options, so I decided to betray Faendal. But I am sure there were a lot of other ways to complete it. It seems like nothing, but until now, quests offering multiple ways to be solved were few in Fallout, and very few in the Elder Scrolls. A very good point. By the way, I learn that the Witherun Jarl, sort of local lord, would like to learn more about the execution and the dragon attack I witnessed.

I do not remember such an event (I guess that's part of the main quest that Bethesda has voluntarily "cut" in this trial), but as I am obedient, I will meet him anyway.

So here I am, to the outskirts of Whiterun. I see a band of warriors facing a giant. I’m too late to help them, but a woman named Aela suggests I can talk to her boss if I want to join the Companions (aka the "Shield Brothers"), the local Warriors' Guild. So I walk through the suburbs of Whiterun, its stable, began the ascent that leads to the gates of the city. Loading screens are very classy indeed, they give us some tips and allow us to play around with a 3D model. This one talks about Penitus Oculatus, a lore element inherited from Greg Keyes’ books.

Because of its central location, Whiterun is a bit like the Nordic Imperial City. And is more than worthy of that title. Firstly because of its waterfalls and the flight of stairs that goes up to the Jarl Palace. Then because of its atmosphere, its agitation, and the palpable tension between Gray-Mane and Battle-Born, two clans that seem to fight each other for the city control. A passerby ask me which side I belong to, I pretend I didn’t hear anything. Whiterun is impressive because of its majestic buildings, especially Jorrvaskr a long hut whose roof is actually a drakkar’s hull. It is the Companions’ HQ, and a place where the demonstrations of manly friendship are popular. I go down to the basement to meet the leader of the Companions. The latter is seated at his table, conversing with one of his henchmen. I interrupt him to tell my story, and ask to join its guild. That leads to a fight against a dark elf in the backyard, just to assess my ability, and a rite of passage at the foot of a monumental statue (eagle? I’m not sure).

On the way to the castle, I come across a priest at the foot of a warrior’s statue. He speaks about Talos, the God of the Old Kingdom, apparently forgotten, perhaps even forbidden. He starts a little diatribe against the New Kingdom and the cowardice of its leaders. I don’t dig too much, I’m afraid of spoilers. So I continue to the palace of Jarl. He’s interested in my story, and sends me to his personal battlemage, apparently one of the last in Skyrim. Ensues a long dialogue, as he is rather reluctant to share his secrets with me. Eventually, he sends me to Bleak Falls Barrow, looking for a map showing a dragon cemetery, or something that like that. So I'm back on the road.

I backup and take the time to do almost anything I can, because this quest will probably be the last thing I do in the demo. I’m getting lost in the vicinity. I come across M'aiq the Liar, well known from Morrowind and Oblivion players. The latter refuse to deliver me some of his crispy taunts, so I make him taste my axe, but in vain. He ends up falling on his knees, breathing difficulty, and flee. The coward is invincible. So be it.

Since I am playing the bad guy, I go into an inn and steal all the carrots and cheese I can find (T.N. : you’re a bad boy alright …). The bartender unsheathes his sword, so I rush out of his shop. 20 meters ahead, a guard is waiting for me. I try to run away, but he goes after me, so I decide to surrender. As you know, the world doesn’t stop around you anymore when you start a dialogue, so the bartender catches up with me and starts beating me up. The guard finally throws me in jail. Just in time, I only had a few HP left.

So here I am in a wet cell. On the other side of the bars, the guards is mocking me (or is it my imagination ?). On the ground, a corpse, on which I find a hook. That's good! I lockpick a grid on the floor and fall into the sewers. There are some rats, and a door too hard to pick. If the system is close to the one we had in Fallout 3, it is also more punitive. At the first failed attempt, my tool is broken, and I find myself stuck in the sewers. Too bad, on the other side I can see a safe. I bet my equipment was in it. Fortunately, I still have the option of going to sleep on my bed to serve my sentence. I don’t have time to lose, so I load a previous save.

Back into Whiterun suburbs, I see a cart. For a few gold pieces, the driver can take me anywhere I want in Skyrim. Let’s go to Winterhold then (after a quicksave), I heard I would find some dunmers in this city. But I only find ruins, snow, and a Solstheim-like scenery. A few buildings survived, but most of the city is now under water, because of something the mage guild did. The Jarl sends me on a quest to retrieve a stolen statuette. I set out, faithfully following my quest marker, and stumble upon a Guardian Stone granting me the power of the Tower. I can now pick any lock I want. I also saw a few horkers. Anyway, I find the bandit camp and take the statuette back. But when I bring it to its owner, he doesn’t even flinch. I guess the quest wasn’t completely implemented yet.

I load my quicksave back, and chose another destination. This time, direction Solitude, whose proximity to High Rock, and therefore Daggerfall will probably please me. In fact, it is the most "classic" of the cities I view so far. The most “medieval”. Also the most heterogeneous : I think all the races from Tamriel are here, as well as many Imperials. A great wall surrounds the city. It makes me think of Daggerfall. On the town square, I can witness an execution. A few people gather up. The crowd is discussing. The poor guy on the stage was apparently an accomplice in the assassination of the High King of Skyrim. Gloups. I try to intervene, but he still ends up beheaded. I quickload. Tough luck, pal.

Not surprisingly, given the number of Imperial in the streets, the Legion has its headquarters here. On a table, something also saw in Whiterun’s Companions Guild : a map, with flags of different colors. I can’t help thinking about them being related to Steam Achievements (or Xbox success), some of which involve the capture of cities. And since there is very little time left, I load my backup save made in Whiterun, head towards Bleak Falls Barrow and the main quest that the battlemage gave me some time ago.

I won’t describe what’s next, you already know it. Except for a funny part where the draugrs killed themselves by running against a portcullis covered with spikes. I wish I could have given you an epic ending, but my time was up and I didn’t even get a chance to finish the dungeon. Can’t wait to play again.

Voir le messageD.A.D., le 29 avril 2013 - 21:21, dit :

Un avertissement d'Elenwel, c'est un avertissement qui en vaut deux : si tu n'en tiens pas compte, c'est toujours pour TA pomme, et en général, il ne fait pas de quartier. Mieux vaut éviter les pépins, ça empêche d'y laisser sa peau.

#2 lestatricoss


Posté 27 octobre 2011 - 09:51

C'est surement la préview qui m'aurait le plus intéressé, dommage que ca soit dans la langue de Shakespeare... Il y a t'il une chance de voir cette préview en francais ?

EDIT: JE suis un boulet :P

Modifié par lestatricoss, 27 octobre 2011 - 09:53.

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)