Aller au contenu


Probléme Avec Le Mod Translator Fr

message

  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 olive76270

olive76270

Posté 13 mai 2019 - 20:53

bonjour, je ne cherche pas de solution miracle ................ et je pense  toutefois qu'il s'agit  d'un défaut du modeur .J'ai eu la malchance de vouloir  moderniser  mon mod de traduction d'esp . Après un passage sur nexus  me voila doté  de la version 3.67. Pas de chance  a la première validation d'une ligne de script le débogage  "juste a temps" de visual c++  ouvre une fenêtre   , le message d'erreur indique "la clé donnée était absente du dictionnaire" tout un programme . J'ai donc tenté un autre essai après avoir désactivé  le "jat" dans visual  mais celui  de windows reprends le relai . J'ai aussi essayé  de remettre l'ancienne version  mais celle-ci ne passe plus non plus .


Quelqu'un  a t'il connaissance de se problème et a part recompiler tous les scripts  car  ceux validé  ne fonctionnent plus  y a t'il une solution ????


merci a vous

Modifié par olive76270, 13 mai 2019 - 20:57.


#2 Daichi.

Daichi.

Posté 13 mai 2019 - 21:00

Je ne connais pas "Mod Translator FR" :?  Juste "ESP-ESM Translator" qui suffit très largement. Je ne peux pas t'aider plus qu'en te conseillant de passer vers ce bijou.
Sur quel mod as-tu ce problème ?

Skooma is life, Skooma français, Skouma pour vieux


#3 olive76270

olive76270

Posté 14 mai 2019 - 16:59

Oui, c'est moi qui dans mon langage c'est trompé  il s'agit bien de celui-ci "ESP-ESM Translator"  j'avais une version 2 qui n'était pas toute jeune   et j'ai voulu passé a la version 3.67 qui est la dernière .......... j'ai d’ailleurs laissé un post  sur la page  de ce mod mais toujours pas de réponse

Bon , je ne sas se qui ce passe  avec les nouvelle version de ce mod , peut être le saurais-je jamais   lol    , mais après avoir essayé  plusieurs version la 3.10  et inférieur passe  le débogage de visual  ne  s'actionne pas   et les scripts restent compilés. Donc si vous avez le mème pb que moi c'est a dire le débogage "juste a temps  qui ouvre une page d'erreur   changé de version .

#4 Daichi.

Daichi.

Posté 14 mai 2019 - 18:20

Je n'ai jamais eu de problème de ce genre. Ca arrive sur quel mod ?
Ensuite, pour plus de chance de réponse à ton problème, il vaudrait mieux laisser un message sur la Confrérie des Traducteurs (c'est là d'où le mod vient, et là que le créateur passe le plus souvent). Avant ça, pense à télécharger la version de la Confrérie, peut-être que le problème vient de là.

Skooma is life, Skooma français, Skouma pour vieux


#5 olive76270

olive76270

Posté 15 mai 2019 - 19:15

ok merci, j'ai épluché les posts en anglais  et apparemment cela vient des script étendu . J'ai fais un test hier soir, j'ai ouvert un esp avec la version 3.67, traduit  des lignes de script sans les validés  enregistré la traduction, ensuite  j'ai ré ouvert avec la version 3.10 dans l’espoir de validé  sans pb  tout les scripts  étendu n’étaient pas reconnu pas la version 3.10 . la traduction n'apparaissait pas sur la ligne . Je vais laisser un post  a la confrérie et continué a chercher j'ai encore un trou entre la version 3.10 et la 3.50 j'ai pas encore testé .

bonne journée

merci j'ai laissé un post sur la confrérie/utilitaire/esp-esm-translator/problème technique concernant la remise en route du système. Avec la version  de la confrérie  tout refonctionne comme avant............

merci

#6 Daichi.

Daichi.

Posté 15 mai 2019 - 21:57

Je l'ai vu oui ! De rien, même si je n'ai pas fais grand chose ^^ Content que tu t'en sois sorti !

Skooma is life, Skooma français, Skouma pour vieux






Aussi étiqueté avec message

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)