Aller au contenu


Patch Ubi V2


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 CLB

CLB

Posté 23 mars 2019 - 11:34

Bonjour,

Le lisez-moi dit :

5. patcher UBI V2 !

Je ne trouve nulle part ce patch. Sauriez-vous où je peux le télécharger ? Sinon, peut-on contourner le problème ?

#2 Redondepremière

Redondepremière

Posté 23 mars 2019 - 18:19

Salut,

Il s'agit probablement d'un vieux patch officiel. Si tu as la version GotY du jeu (en disque(s) ou sur GoG), je doute qu'il soit nécessaire.

#3 CLB

CLB

Posté 23 mars 2019 - 21:35

Mais est-ce que SOP est compatible avec la GOTY ?

#4 Daichi.

Daichi.

Posté 23 mars 2019 - 22:46

Rien n'est incompatible avec la Goty (sauf les très très très vieux mods sortis avant les DLC).

Skooma is life, Skooma français, Skouma pour vieux


#5 Redondepremière

Redondepremière

Posté 24 mars 2019 - 01:26

Même les mods sortis avant les extensions sont compatibles avec (il faut juste updater les masters dans Wrye Mash).

Il serait plus probable qu'un vieux mod entre en conflit avec le PNOG (il me semble que Nova Magicka a des soucis de ce genre), mais je ne pense pas que ce soit le cas de SOP (je ne saurais le confirmer, cela dit).

#6 CLB

CLB

Posté 24 mars 2019 - 09:38

Merci pour vos réponses. Je l'ai installé avec la GOTY (sans PNOG ni MCP) et pour le moment ça marche bien, malgré deux erreurs au lancement du jeu :
Expression Error Unable to find faction "ppocolipseScript$  " in script appocolipseScript.
Expression Error Unable to find faction "razelands Region(





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)