Aller au contenu


[Problème] Option Réinitialisé


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1 Ubik

Ubik

Posté 10 décembre 2015 - 22:13

Bonjour/Bonsoir à vous.


Ayant récemment acheté le jeu ( sur Steam et avec toute les extensions ), je rencontre un petit problème avec mes options.

En effet, comme écrit dans le titre du sujet, celles-ci ce réinitialisent après chaque déconnexion du jeu. La résolution de l'écran, le son, les touches, absolument tout est réinitialisé. Cela ne m'handicape pas sur mon expérience de jeu, bien sûr, j'ai juste a réattribué les changements effectué, mais cela reste quand même assez embêtant de tous le temps recommencer.

D'ailleurs, étonnamment, j'ai remarqué que si je changeais les options disponible via le launcher du jeu, que je quittais la fenêtre des options, et que je retournais a l'intérieur, les options avaient une fois encore étaient réinitialisé.


Je ne sais pas vraiment quoi faire, alors je fais appel a vous, aidez moi s'il vous plaît  :help:

Voici ce que moi j'ai dans mes fichiers :
Posted Image

Modifié par Ubik, 10 décembre 2015 - 22:14.


#2 abg

abg

    L'ABG pour les civilisés


Posté 11 décembre 2015 - 11:27

Je ne sais pas trop comment ça se passe avec Steam et ce jeu, y ayant toujours joué avec une version physique non steam...

Mais ça ressemble fort à un problème d'UAC... En clair, le jeu (et tes dossiers Steam) seraient dans "Program Files", ce qui conduit Windows à délocaliser les paramètres de config (et le jeu, ancien, n'est pas capable de les retrouver)

A faire : déplacer le jeu (dans un dossier C:\Jeux\  par exemple). De toutes manières c'est un truc à faire presque systématiquement quel que soit le jeu. Il me semble que Steam a une option dans ses paramètres pour rajouter/déplacer les dossiers de stockage...
Antoninus Bibulus Glaber
Coaching de PNJs chez Morrowind Renaissance

#3 Ubik

Ubik

Posté 11 décembre 2015 - 13:37

Bonjour,

Je n'ai pas trouvé cette option dans les paramètres de Steam. Je ne l'ai surement pas remarqué, ou peut être quelle est plus caché que je ne le pense.
J'ai essayé de copier directement les fichiers et de les placer dans un dossier sur le bureau. Que Steam soit allumé ou non, le jeu ne se lance pas, et laisse une fenêtre d'erreur apparaître.

En tous cas, les fichiers du jeu, a l'origine, se trouve dans le dossier Programe Files (x86).
[ C:\Program Files (x86)\Steam\steamapps\common\Morrowind ]



Petite information supplémentaire, je possède également Oblivion ( toujours sur Steam ), mais je ne rencontre aucun problème de ce genre avec ce jeu. Je ne sais pas si cela peut aider mais autant le dire.

Modifié par Ubik, 11 décembre 2015 - 13:40.


#4 abg

abg

    L'ABG pour les civilisés


Posté 11 décembre 2015 - 15:36

Je ne serai pas d'une bonne aide, n'ayant jamais été sérieusement confronté à ces problèmes, ayant même le vieux réflexe de toujours rediriger les install vers mes dossiers custom...

View PostUbik, on 11 décembre 2015 - 13:37, said:

En tous cas, les fichiers du jeu, a l'origine, se trouve dans le dossier Programe Files (x86).
[ C:\Program Files (x86)\Steam\steamapps\common\Morrowind ]

C'est le piège ! Par défaut, ils veulent tous s'installer dans Program Files. Il ne faut pas les laisser faire !
Le déplacement de ton installation : c'est là qu'il faut gratter...
Antoninus Bibulus Glaber
Coaching de PNJs chez Morrowind Renaissance

#5 Ubik

Ubik

Posté 11 décembre 2015 - 17:07

Et bien je vais désinstaller le jeu et le réinstaller dans un autre dossier, en espérant que cela marche.
Je reviendrais dire le résultat tout à l'heure.

Edit: je viens de m’apercevoir que Steam ne me propose pas d'installer le jeu dans un autre dossier que le sien. Je suis en train de chercher une solution.

Modifié par Ubik, 11 décembre 2015 - 17:10.


#6 pac_na

pac_na

Posté 11 décembre 2015 - 18:28

Regarde par ici : http://www.pcastuces...stuces/3635.htm
Et tu pourras par la suite télécharger le jeu, en choissisant l'emplacement nouvellement crée (je te conseille de réinstaller via l'option "sauvegarder/restaurer des jeux").

:grin:
membre par défaut des FPIA, mais pas si fervent que ca parce qu'en fait ca devrait plutôt être flemmard dans mon cas, cela dit je risque de me convertir aux MJLA quant j'aurais la foi de trouver un avatar...

#7 Ubik

Ubik

Posté 11 décembre 2015 - 19:22

Super ! Je le fait de ce pas et je vais tester ça. Merci Pac-na et a toute à l'heure.


Edit :
Alors, j'ai réussi a installer le jeu dans un dossier sur le bureau, malheureusement, les options se réinitialisent toujours. :shock:

Modifié par Ubik, 11 décembre 2015 - 19:22.


#8 MagikMike

MagikMike

    Crétins de bugs !


Posté 13 décembre 2015 - 08:23

http://forums.steamp...d.php?t=2042262

Quote

Well, one thing that had worked for me:

1: Disable Steam Cloud
2: Set Morrowind Laucher and Morrowind.exe to run as Administrator
3: Run Laucher without Steam, double-clicking Morrwind Laucher.exe, set your configurations on the Laucher and in the game
4: Exit it, and lauch Morrowind throught Steam
5: Check if everything is okay, with your settings and exit it
6: Re-enable Steam Cloud and play.

This worked for me, must be some problem with the fact that my Morrowind.ini in on Program Files, on my Steamapps folder, and Win 7 block any change on this directory without Administrator Permit.
Bon, il est tard/tot, si besoin d'une trad, après, là je vais pioncer
PNOG
PNOS

On a toujours besoin d'un petit PNO chez soi (merci Neluche)

#9 Ubik

Ubik

Posté 13 décembre 2015 - 13:53

Alors, après avoir suivit les instructions de MagikMike, Tout fonctionne ! :yahoo:

J'ai accédé aux fichiers du jeu, après une réinstallation dans le dossier Programme Files (x86), j'ai fait clique droit ( sur l'icône de Morrowind et celui du launcher ), propriété, compatibilité, modifier les paramètres de l'utilisateur, et j'ai coché la case "executé ce programme en tant qu'administrateur".

J'ai ensuite touché aux options dans le jeu et sur le launcher, et cette fois elles ne bougent plus.
Encore merci à tous pour m'avoir aidé et bonne continuation !




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)