Aller au contenu

[Solved] 2.7A Version Freeze After Character Creation

  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 andre.dufour


Posté 29 septembre 2013 - 17:06

I've encountered a problem very similar to the usual complaints circulating around the web regarding modern operating systems and freezes with quest rewards, but the freezes seem to be escalating and I can no longer even start a new game without encountering a freeze as soon as the tutorial pop up appears. This occurs regardless of the race/class/background chosen for the creation process. I'm running the 2.7a Version on Windows 7 with no added mods or extras. I tried uninstalling and re installing both DosBox and Daggerfall but nothing improved. I then deleted all saved games and any trace files from both DosBox and Daggerfall and restarted the installation process from scratch. I did this with and without the optional installs. That also didn't work. I tried tweaking/deleting and re installing a few elements such as the dos32a extender and whatnot to see if anything was somehow managing to repeatedly corrupt itself upon installation, but I haven't had success with anything. The game is completely unplayable and I'm not sure what to do about it.

#2 Ancestral Ghost

Ancestral Ghost

    Chasseur furtif

Posté 29 septembre 2013 - 17:54

I reproduced the bug. It happen after I select to skip the tutorial. I retried without skipping the tutorial and that worked good. It's the same for you ?

#3 andre.dufour


Posté 29 septembre 2013 - 18:19

I tweaked with it a bit longer and figured out that for some reason the game or DosBox itself was running without administrator privileges. Running the Daggerfall shortcut specifically as administrator fixed the problem straight away. Strange that it started doing it so suddenly though

#4 Ancestral Ghost

Ancestral Ghost

    Chasseur furtif

Posté 29 septembre 2013 - 18:21

Is the game installed in "Program Files" ?

#5 andre.dufour


Posté 30 septembre 2013 - 12:40

It's in the x86 section, but yes.

#6 Ancestral Ghost

Ancestral Ghost

    Chasseur furtif

Posté 30 septembre 2013 - 12:54

OK, I think it's why administrator privileges are required. I will add this to "Known bugs" on the download page.

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)