Aller au contenu


Skse Et Skyrim 1.6.89.0 .6


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1 Odyssée

Odyssée

Posté 19 juin 2012 - 19:55

Bonjour,

Depuis que j'ai le runtime 1.6.89.0.6 de Skyrim, SKSE 1.5.9 ne fonctionne pas.
Si je lance skyrim sans SKSE, il ne fonctionne pas normalement:
la souris reste sur l'écran du jeu, et l'on est géné, le parametrage personnalisé des touches est réinitialisé aux "paramètres d'usine".je n'ai pas continué à jouer. Quelqu'un a t'il une solution ?

Image IPB

#2 Nico coiN

Nico coiN

    Commissaire Magret


Posté 19 juin 2012 - 22:11

Comme précisé sur la page des développeurs la dernière version de SKSE est développée pour la version 1.5.9 du jeu. Elle est également mentionnée comme compatible avec la version 1.6.89.0 et il n'y a "à priori" aucune raison de penser que ça ne soit pas effectivement le cas.

SKSE effectue normalement un test d'authenticité de l'exécutable afin de s'assurer qu'il s'agit bien de l'original de Steam...

Maintenant le curseur de la souris qui se dédouble quand on passe à une autre application qui tourne en tâche de fond (notamment via la combinaison Alt+Tab) ou lorsque une fenêtre DOS comme la tienne s'ouvre est un bug connu dû à la dernière mise à jour du jeu.

Ta question aura plus de chance de trouver des réponses si tu la poses directement aux développeurs. On essaie déjà tant bien que mal de corriger quelques bugs du jeu vanilla, alors on ne peut pas se permettre d'utiliser une application tierce qui est encore en cours de développement et qui est susceptible d'ajouter des dysfonctionnements supplémentaires.
Canard mystique, grand instigateur et créateur de la carpe d'ondepluie.

#3 Odyssée

Odyssée

Posté 19 juin 2012 - 22:17

Merci,
compatible avec la version 1.6.89.0
J'ai la 1.6.89.0.6

#4 Arébas

Arébas

Posté 20 juin 2012 - 18:15

Est-tu sûr d'avoir bien mis à jour tous les fichiers du SKSE, parce que j'ai exactement les même versions de Skyrim et SKSE que toi et je n'ai pas ce soucis ?
Site Web :   Arebas Photography
Blog avec mon travail photographique et mes croquis : Arebas book
Blog sur Skyrim : Skyrim Photographer
Site sur Oblivion stargate : le cercle des anciens / Stargate Oblivion

#5 Odyssée

Odyssée

Posté 20 juin 2012 - 19:29

Tu dois avoir skyrim 1.6.89.0  et pas 1.6.89.0 .6

#6 a3jv

a3jv

    ... à 4 je reviens.


Posté 21 juin 2012 - 06:58

 Odyssée, le 20 juin 2012 - 19:29, dit :

Tu dois avoir skyrim 1.6.89.0  et pas 1.6.89.0 .6

C'est la même !

Tout dépendant où tu la vérifie.
Si tu regarde dans les "propriétés" de TESV.exe tu vois 1.6.89.0
Et si tu regarde dans la fenêtre du jeu (touche "ECHAP") tu vois 1.6.89.0.6

Edit : Par contre je n'utilise pas SKSE, donc je ne peux aider.

Modifié par a3jv, 21 juin 2012 - 07:00.

Les choses n'ont que l'importance ou la valeur qu'on leur donne.

#7 Arébas

Arébas

Posté 21 juin 2012 - 13:01

Je confirme, c'est et j'ai la même version que toi. Que ce soit pour SKSE ou Skyrim.
Juste une question comme ça, c'est la version fr que tu as pour le SKSE ?
Site Web :   Arebas Photography
Blog avec mon travail photographique et mes croquis : Arebas book
Blog sur Skyrim : Skyrim Photographer
Site sur Oblivion stargate : le cercle des anciens / Stargate Oblivion

#8 Azgarmoth

Azgarmoth

Posté 21 juin 2012 - 14:26

Bonjour,

il y a une version française de SKSE? C'est une extension des capacités des scripts du jeu, il me semble, donc dans un langage informatique, non? Il y a une nécessité à traduire? Si oui, on la télécharge où s'il vous plait?

Azgarmoth
L'espérance ternit l'observation. Franck Herbert. Dune.



#9 Arébas

Arébas

Posté 21 juin 2012 - 14:36

Autant pour moi, je me suis emmêlé les pinceaux avec SkyUi j'ai dis une bêtise :monstre:
Site Web :   Arebas Photography
Blog avec mon travail photographique et mes croquis : Arebas book
Blog sur Skyrim : Skyrim Photographer
Site sur Oblivion stargate : le cercle des anciens / Stargate Oblivion

#10 Odyssée

Odyssée

Posté 21 juin 2012 - 21:44

Merci pour vos précisions.
Bon, en tout cas chez moi, SKSE marche pas avec la dernière version de skyrim.
En faisant une petite recherche avec google, ce problème se pose pour un grand nombre de personnes avec cette version de SKSE (vu sur des sites anglosaxons.). Je n'ai pas trouvé de solution.
Je l'utilise avec Nexus mod manager.
J'attendrai une prochaine version de SKSE en croisant les doigt et en récitant une petite prière.

Modifié par Odyssée, 21 juin 2012 - 21:49.


#11 Arébas

Arébas

Posté 22 juin 2012 - 07:43

Le problème viens peut être de Nexus mod manager puisque moi j'installe tout manuellement. ça expliquerais pourquoi je n'ai pas de problèmes alors ?
Site Web :   Arebas Photography
Blog avec mon travail photographique et mes croquis : Arebas book
Blog sur Skyrim : Skyrim Photographer
Site sur Oblivion stargate : le cercle des anciens / Stargate Oblivion

#12 Odyssée

Odyssée

Posté 22 juin 2012 - 22:25

Peut-être, pourquoi pas....
Mais Nexus Mod Manager gère parfaitement les versions antérieures de SKSE (il a un launcher spécifique pour SKSE).
J'attendrai donc les futures versions tant de SKSE que de Nexus Mod Manager.
Merci pour l'intérêt que vous avez eu sur ce sujet et pour vos réponses.
Je suis pas sauvée, mais j'ai le coeur réchauffé.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)