Aller au contenu


Ma Vision De Skyrim En Anime

Skyrim mod anime

  • Veuillez vous connecter pour répondre
100 réponses à ce sujet

#51 halvy

halvy

Posté 12 août 2012 - 15:34

Alors j'ai réussi a faire quelque chose de très sympas avec tout tes merveilleux mod , cela dit j'ai une question qui me semble importante , surtout depuis la dernière extension : Dawnguard , serait-ce possible d'avoir la race des Monli uniquement pour le joueur et pas pour le reste du monde , certain NPc ne parle plus et d'autre bug depuis qu'il ont changer de race je voudrais seulement profiter de cette race pour moi . j'espère que j'ai été clair , en espérant une réponse , cordialement ;)

#52 apollyn

apollyn

Posté 13 août 2012 - 10:24

Alors si tu veux juste jouer avec la race Monli, il te suffit de n'activer que le monli.esp

Tout les autres (loliworld, monli2 etc) tu ne les active pas.
Garde quand meme les esp qui gere les cheveux la compatibilite de race, les soucils etc.

En fait desactive tous les loliworld et monli2 voila.

Bon jeu a toi

#53 halvy

halvy

Posté 14 août 2012 - 01:48

Merci beaucoup mais j'ai un autre problème en conséquence : mon personnage fait 0.75 est-il possible de le remettre en taille 1.0 ? cordialement :)

A part la commande SetScale 1.25 bien entendu .

Modifié par halvy, 14 août 2012 - 01:56.


#54 apollyn

apollyn

Posté 14 août 2012 - 05:20

Les monli sont une race petite, c'est comme ca.

Utilise la cmd setscale, ca va tres bien.

#55 halvy

halvy

Posté 15 août 2012 - 15:27

En effet ça marche très bien , Allez une dernière question et après jarrète de t'embêter ;)
Pourrait tu me donner le nom du mod que tu utilise pour : Avoir ces coupes de cheveux , Modifier Blancherive ou les autres ville comme dans la vidéo de Thriller et aussi je voulais savoir si tu utilisé un mod pour changer la disposition des armes sur le personnages (ou même l'animation pour tenir c'est arme en combat) si oui lequel .

Voila c'était ma dernière question idiote en espérant que tu me réponde et que je ne t'agace pas trop ahah :s
Cordialement .

Modifié par halvy, 15 août 2012 - 15:29.


#56 käräpärä

käräpärä

Posté 26 août 2012 - 19:18

you sir are my hero! thanks for this

#57 Gérauld

Gérauld

Posté 26 août 2012 - 21:21

Arriver à transformer le jeu de cette façon et surtout donner une identité propre à cet univers requiert un talent artistique rare que tu sembles posséder. J'ai l'impression de découvrir un autre jeu, un autre univers... Merci de partager ceci avec nous.
L'ours blanc est l'un des plus grands carnivores de Nirn. Les poils du pelage sont translucides et creux. C'est la réfraction de la lumière visible sur la surface interne des poils creux et incolores qui les fait paraître blancs. Cette particularité lui permet de se camoufler dans son environnement de neige et de glace, afin de mieux surprendre ses proies. Ce plantigrade vit exclusivement en Bordeciel et sur l'île de Solstheim.

#58 slayman

slayman

Posté 28 août 2012 - 21:38

Salut !
Alors déjà, bravo pour ton boulot et la motivation dont tu as fait preuve !! C'est bleuffant !
Malheureusement, je dois être un gros boulet (j'y connais pas grand chose en modding) car je n'arrive absolument pas à installer tes mods :
je pars d'une install tout fraîche, à jour , sans le DLC ni les textures HD officielles (j'ai aussi essayé avec) -> le jeu se lance sans problème.
Si je dézippe l'archive que tu présente en Partie 3 dans le répertoire "data" , là c'est mort -> retour bureau dès le 1er chargement
Depuis le launcher, j'ai essayé en décochant tout, en cochant tout, en enlevant juste les lolixxx.esp, rien à faire...sachant que pour une première expérience du jeu j'aurai aimé n'installer que les textures pour améliorer les graphismes.

Bref, c'est la dépression ^^ Dois-je installer le creation kit ou autre chose? Mon ordi est surement un peu mou, mais pas au point que ça crash comme ça je pense...

Si tu as une idée, je t'écoutes sagement !! Merci

#59 lespsy4

lespsy4

Posté 30 août 2012 - 16:03

Trés beau travaille j'ai télécharger le torrent je les mis dans mon fichier data et la quant je mais jouer bein rien meme pas un afichage dereur le jeux ce lance pas .  dommage jauré ten voulu que sa marche le boulot que tu a fait et tout simplement spectaculaire grandiose et j'en passe alore si tu a une solution a mon problème fait le moi savoir et pour les autre qui on le meme souci voila et un grand merci pour le partage de ton mérveileux travail

#60 apollyn

apollyn

Posté 31 août 2012 - 04:05

Bonjour tous le monde et pardon pour la reponse tardive, j'ai repris le boulot et je suis pas mal occupe avec la rentree des classes :-(



halvy

Les cheveux viennent principalement du apachii hair mod et de quelques autres mods que j'ai recupere sur des sites chinois.
Les mods de cheveux sont tous compris dans mon torrent de meme que des animation speciales du genre saut perilleux, animation des armes a 2 mains, j'ai aussi virer le fait de pouvoir bloquer avec l'arc que je trouvais personellement ridicule. Maintenant a la place de bloquer a l'arc mon perso fais un coup de pied retourne. (tous est inc;u dans mon torrent.

käräpärä

You are most welcome. I'm glad you enjoy my work so much :-)

Gérauld

Merci a toi pour ton com et je suis ravis que cela te fasse "redecouvrire" skyrim sous un jour nouveau et te permette de pronlonger tes heures de jeux :-)

slayman et lespsy4

Avant de pouvoir vous donnez une reponse precise, il faudrait que vous me donniez votre config en detail. Cpu et frequence, gpu et VRAM, Ram et HDD (vitesses en rpm)

Ensuite mon debut de conseil et le suivant:
Vous avez telecharge un torrent qui une fois extrais fait 20Gb, c'est tres tres lourd pour vos config (que je ne connais pas :-) )
Donc n'installer pas tout d'un coup. Commencez par copier les textures et meshes d'une partie du torrent.
Par exemple, copier le dossier architecture (textures et meshes), puis tester en jeu, si pas de crash alors continuez pas a pas.
Laissez les esp de cote pour l'instant. Une fois que toutes les textures sont copiees et que le jeu marche alors vous pouvez commencez a activer les esp un par un, tester puis continuez.
Cela devrais marcher sans problemes. Plusieur personne ont suivit cette methode et on pu installer le torrent sans trops de difficulte.
MAIS JE ME REPETE: il vous faut un bon PC pour faire tourner le tout.

PS:Pour tester la stabilite du jeu faite ca apres avoir installe une partie des textures. C'est le crash course que j'utilise pour verifier que le jeu ne planteras pas en jeu.

Teleportez vous a Ivarstead (pardon, mon jeu est en Anglais) et de la mettez vous en godmode (tgm dans la console), ensuite sprintez (pas courire, vraiment sprintez) jusqu'a Riften en suivant la route, jsuqu'a ce que vous touchiez la porte de la ville. Si votre jeux ne freeze pas, alors il est stable et ne planteras jamais. C'est le parcourt le plus lourd du jeu au niveau des "cells" a charger. Cela vous fait une sorte de stress test ingame..
Je l'ai fais des dizaines et des dizaines de fois et ce test ne m'a jamais laisse tomber. Si votre jeu freeze pendant la course, vous avez de fortes chance de freezer a un endroit ou un autre du jeu. Mais s'il n'y a aucun problemes alors vous etes bon pour tout le reste du jeu.

PS2: des que vous me donnerez vos config et que vous me direz comment la petite marche a suivre que je viens de vous donner c'est passee, je pourrais vous aidez d'une meilleur maniere. Tout du moins je ferais de mon mieux.

PS3: pour la config, regardez bien celle que j'utilise (postee au debut de mon tout premier post sur ce sujet) le jeux tourne avec le torrent de maniere fluide (40fps de moyyenne) en desactivant mon SLI. cela vous donneras peut etre une indication sur la cause de votre probleme...

Modifié par apollyn, 31 août 2012 - 04:08.


#61 lespsy4

lespsy4

Posté 31 août 2012 - 04:41

alore 4GB DDR3  CPU= AMD dual-Core processor E450 j'ai un disque dur de 500 GB HDD carte graphique AMD radeon tm HD 6320 je c'est pas vraiment si c'est ce que tu me demander mes voila :)

PS: mon jeux sera t'il toujours en français ? et merci de te donner auten de mal pour nous

Modifié par lespsy4, 31 août 2012 - 05:18.


#62 apollyn

apollyn

Posté 31 août 2012 - 05:21

espsy4

Ok alors il me manque des infos.
carte graphique AMD, ok mais quel model? et elle a combien de VRAM?
Il me faut la frequence en GHz de ton cpu, mais j'ai peur que cela ne soit pas suffisant, si je dis pas de betises ton cpu est un dual core a 2.2GHz stock. As tu oc ton cpu?

Et la vitesse de ton HDD? 5200 rpm? 7200rpm, plus?

Maintenant a la vue des infos que tu as donnees, cela ne m'etonne absolument pas que le jeu ne se lance pas sur ta machine avec mon torrent.

Ton Cpu n'est vraiment pas suffisant, il te faudrais au minimum un quad core a 3GHz pour utiliser les textures de mon torrent.
Ensuite autre gros probleme, ta ram. 4GB c'est pas assez. Avec les textures que je propose l'executable TESV.exe bouffe 3.8GB de ram a lui tout seul, fais le calcul , ca te laisse pas grand chose pour windows lol.

Donc je te donne deux possibilites.
1) si tu veux absolument utiliser mon torrent (textures HD), change completement de pc. Il te faut un quad a 3GHz minimum, 8GB de ram et bien sur un windows 7 64Bits. et il te faut au minimum une carte graphique de la meme puissance qu'une gtx560TI, mais pas celle la car elle n'as pas assez de VRAM. Table sur une carte ayant au minimum 1.5GB de VRAM.

2) tu ne veux pas changer de pc, alors tu ne peux pas utiliser mon torrent. Il n'y a vraiment pas moyen.
Par contre mon mod de npc tourneras sans soucis sur ta config.

Modifié par apollyn, 31 août 2012 - 05:23.


#63 lespsy4

lespsy4

Posté 31 août 2012 - 15:42

tu vien de me tuer le moral je vien de l'acheter il y a 1 semaine j'aurais vue ton mod aven j'aurais pu acheter un meilleur PC mais la c'est trop tard :'( je garde ton torent et on vera l'anné prochaine XD

#64 apollyn

apollyn

Posté 31 août 2012 - 16:34

En fait je viens de m'apercevoir d'une chose. ton PC c'est un notebook?
Mais avec un E450 en cpu et une HD 6320 le jeu tourne sur ton pc? En low?
Ou alors je suis totalement a cote de la plaque?

Un E450 ca tourne a 1.6GHz et la carte graphique elle est moins bonne qu'une 6600Gt qui date de 2004...
T'es sur que tu as ca comme materiel? c'est a peine la config minimal pour faire tourner le jeu en low. Le cpu est en dessous de la config minimal actuellement.

je te mets ca au cas ou:
http://www.notebookc...20.54746.0.html

un pc qui a le meme cpu et gpu et la meme ram que le tient fais tourner skyrim en low a 11.fps de moyenne...
Impossible de balancer 20GB de textures HD sur une config pareil...

#65 lespsy4

lespsy4

Posté 31 août 2012 - 18:14

bein je comprend pas trop ce langage PC mais enfaite quant j'ai decomprésser ton torent a la place davoir 20 GO  je naver que 8 GO sa j et remedié j'ai tout mis comme il faut maintenen sa me lance le jeux mais sa me fait comme quant je mes un mod et q'il menque un fichier maitre ou esp sa bloque avent le menu et mon jeux sen mod il me laver réglé automatiquement en elevé voila

un notebook c les petit pc qui fon 11'3 taille decran si c'est sa que tu demande non c'est un 17'3 pouce mon pc acer aspire 7250

Modifié par lespsy4, 31 août 2012 - 19:12.


#66 These38

These38

Posté 31 août 2012 - 18:15

Bonjour, j'ai pas vraiment regarder si on devait se presenter quelque part avant mais bon je commence par ici :P
Ton mod est tres bien mais j'ai eu les meme soucis que certains. Au moment ou je l'ai tester je n'avais pas wrye bash qui permet d'enlever quand meme enormement de bug. Du coup j'avais proceder par etape pour les esp qui posait un probleme mais comme c'etait y a un mois je me rappelle plus vraiment. Je sais que le mod qui donnait un joli arc en plus (Je me souviens plus le nom) me faisait planter le jeu au démarrage ainsi que 2 ou 3 mods apres ca marchait tres bien. Donc je pense que tu dois quand meme utiliser un truc genre BOSS ou Wruye bash pour le list loader qui permet d'eviter ce genre de bug. Mais sinon tres bon et tres gros boulot de ta part. Si tu saurais me dire aussi ou tu as trouver l'animation du saut, je suis preneur lol :P

Edit : Et pas de probleme de config un i7 2600k avec 8 Go de ddr3 et une radeon HD 6970

Modifié par These38, 31 août 2012 - 19:29.


#67 slayman

slayman

Posté 31 août 2012 - 19:56

Re -salut Apollyn !
Merci beaucoup pour ta réponse super complète, c'est cool d'avoir pris du temps pour nous !
Malheureusement, je pense que je vais pouvoir finir de déprimer:
j'ai un 2duo e8400@3Ghz / 3G ram DDR2 (ouai ça existe toujours ^^) / un HDD 7200rpm et une GTX 570 OC avec 1,28G ram.
J'ai testé ta solution, et rien qu'en mettant le dossier "textures" ça plante au lancement d'une partie donc je crois que c'est mort :angry:
C'est quand même bizarre, au pire j'aurai pensé que ça serai injouable mais même gtaIV je le fait tourner quasi à fond avec ENB.
Ma RAM est limitante (le cpu aussi mais moins) mais ça crash avant la fin du chargement alors que j'utilise "seulement" 2G d'après le moniteur...
Tanpis, je vais nettoyer ma flaque de bave et pleurer...

#68 apollyn

apollyn

Posté 01 septembre 2012 - 04:27

espsy4

Par notebook je veux dire PC portable. Mais comme je te l'ai dis avant je m'etonne que le jeu torune de base dessus de maniere satisfesante.


These38

Merci pour le com, tu m'as rappele un truc que j'avais oublie de noter dans mon tuto.
Le mod dont tu parles pour l'arc.: Priest's Weapon Bow

ce mod je l'ai recup[ere sur des forum chinois, du coup il possede des "strings" bizarre qui vont planter votre jeu si ce dernier n'est pas une version anglaise.
La solution est la suivante:

remplacez toutes les strings par du Francais.
Ex:
Priest's Weapon Bow_English.DLSTRINGS                   par                       Priest's Weapon Bow_French.DLSTRINGS

faites ca pour toutes les strings du mod et voila, plus de probleme.


slayman

Ne perds pas espoir. Ton jeu plante a cause de la ram. Tu dis que l'executable pompe 2GB, ca te laisse que 1 GB pour L'os (t'es sous windows 7?) Donc le plantage est normal.

Tu pourrais tenter de passer a *gb de ram et un windows 64Bits. a mon avis cela sufira pour lancer le jeu. fais aussi l'astuce des strings que j'ai detaillee plus haut.
Maintenant c'est vraiment dommage de mettre une carte graphique pareil avec ton cpu. Elle n'as pas moyen de donner tout ce qu'elle a dans le ventre.

Avant j'utilsais une gtx580 avec un q8200 oc @ 3.2GHZ, j'ai change pour un I7 2600K oc @ 4.5GHz, et avec la meme carte graphique j'ai gagne plus de 20FPS sur tous mes jeux..

#69 lespsy4

lespsy4

Posté 01 septembre 2012 - 04:43

sayé ton jeux marche sur mon PC dernier probleme et le seul jusqua maintenen quant je veu crée un perso femme sa plante :( pourquoi alore que tout le reste fanctione

#70 apollyn

apollyn

Posté 01 septembre 2012 - 06:01

Fais tu reellement un nouveau perso/nouvelle partie ou bien passes-tu par le showrace menu?

#71 lespsy4

lespsy4

Posté 01 septembre 2012 - 06:23

un nouveau perso et j'ai aussi aisayer en showracemenu les 2 plante mon jeux

#72 apollyn

apollyn

Posté 01 septembre 2012 - 06:39

Essaie de faire le showracemenu dans le testing hall.

Tu te teleporte la bas avec la cmd cocqasmoke
et tu fais le showracemenu la bas dedans.
Redis moi si ca marche.

#73 lespsy4

lespsy4

Posté 01 septembre 2012 - 06:51

je c'est pas si sa changera quelque chose vue que meme si je decoche tout les fichier  je peu pas faire de femme sa doi venir de texture ou un truk come sa

je vais quanmeme esayer on c'est jamais

non sa ne marche pas non plus j'ai passer toute ma nuit sur sa je tester le wrye bashe et sa me dit que sa vien de numenune femalbrows MARO.esp

Modifié par lespsy4, 01 septembre 2012 - 08:28.


#74 slayman

slayman

Posté 01 septembre 2012 - 16:59

Bon je penses avoir déceler le mystère...
En fait le jeu pompe 2GB en tout avec OS (W7 x86) compris et j'ai remarqué qu"il plantait dès que ça atteint cette quantité !
En regardant certains forum j'ai vu que l'executable pouvait être "bridé" à 2G mais en fait, avec les mises à jour c'est censé être résolu (et j'ai d'ailleur refait le "tweak" pour véréfier que l'exe pouvait bien outrepasser cette limite), mais rien à faire, dès que j'arrive autour des 2G ->retour bureau.
Je crois que ça attendra l'achat d'une nouvelle config, j'ai pas envie de reformater en x64, si au final ça fait la même !! :-/
En tout cas merci pour ton aide !!

#75 apollyn

apollyn

Posté 01 septembre 2012 - 19:38

slayman

Comme je l'ai precise au debut du sujet sur mon premier post, il vous faut un bon PC si vous voulez faire tourner ma compil de textures.
De plus je l'ai deja dis mais je le repete, mon exectuable TESV.exe pompe 3.8GB de RAM A LUI TOUT SEUL, mon windows 7 64bits lui pompe 800MB- 1GB d'ou les *GB de ram necessaire.
Plus c'est inutile, d'apres mes test si l'executable TESV.exe depasse les 4GB de ram utilisee, le jeu plante immediatement. J'ai eu beau changer les partie sous Papyrus dans l'ini, rien n'y fait, je n'arrive pas a forcer l'executable a bouffer plus de 3.8Gb de ram et garder le jeu stable.

Et N'oubliez pas que votre carte graphique doit posseder 1.5 GB de VRAM au MINIMUM. Les textures de ma compil pousse mes GTX580 a 1420MB de VRAM utilise...

lespsy4

Je vois pas vraiment d'ou vient le probleme chez toi...
Tu peux toujours essayez en desactivant le numenune si chez toi il pose probleme (mais c'est bizarre, sur mon jeu aucun soucis), apres tout ce n'est qu'un mod de sourcils...

Sinon as-tu essaye avec ma sauvegarde? Si non, telecharge la (le liens est en page 1), essaye de charger une partie avec mon perso (feminin) et ensuite si ca marche, alors tente un showracemenu dessus pour modifier l'apparence. (bien que mon perso soit suffisament mignon :-) )





Aussi étiqueté avec Skyrim, mod, anime

1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)