Aller au contenu


* * * * * 1 note(s)

Topic Plâtres Et Enduits.

debug wiwiland

  • Veuillez vous connecter pour répondre
347 réponses à ce sujet

#326 Elenwel

Elenwel

    Granny Smith Wiwi


Posté 05 juin 2017 - 21:35

fixed

Voir le messageD.A.D., le 29 avril 2013 - 21:21, dit :

Un avertissement d'Elenwel, c'est un avertissement qui en vaut deux : si tu n'en tiens pas compte, c'est toujours pour TA pomme, et en général, il ne fait pas de quartier. Mieux vaut éviter les pépins, ça empêche d'y laisser sa peau.

#327 Shadow she-wolf

Shadow she-wolf

    Le katana de la GBT


Posté 05 juin 2017 - 21:40

Merci beaucoup !

#328 Goultard

Goultard

Posté 06 juin 2017 - 14:17

avec un peu de retard ^^ un grand merci pour ce nouveau serveur que j'attendais avec impatience :yahoo: parcequ'il faut avouer que c'était super énervant

#329 Svartalfar

Svartalfar

Posté 08 juin 2017 - 11:01

Bonjour,

Je n'ai pas l'impression que les commentaires de statut à partir du forum fonctionnent (sujet récemment mis à jour, dans les colonnes de droite, je sais pas si je suis clair). On peut les commenter directement à partir du profil de l'utilisateur cependant.
Fantôme de la tour hantée. (de pc la tour)

"Je suis un loriste, le monstre dont on menace les petits moddeurs pas sages au moment du coucher."

#330 Shadow she-wolf

Shadow she-wolf

    Le katana de la GBT


Posté 08 juin 2017 - 11:20

Coucou, encore la GBT.

Pour ce fichier, j'essaie de rétablir la version du 28 avril dernier.
Mais on me répond ceci :
  • Impossible de lire ou d’écrire le fichier « mwstore://local-backend/local-public/a/a6/TES_timeline.png » en raison de droits insuffisants ou de répertoires/conteneurs manquants.
  • Impossible de copier le fichier « mwstore://local-backend/local-public/archive/a/a6/20170516153051!TES_timeline.png » en « mwstore://local-backend/local-public/a/a6/TES_timeline.png ».


#331 Elenwel

Elenwel

    Granny Smith Wiwi


Posté 08 juin 2017 - 18:24

Est-ce que c'est mieux comme ça ?

Voir le messageD.A.D., le 29 avril 2013 - 21:21, dit :

Un avertissement d'Elenwel, c'est un avertissement qui en vaut deux : si tu n'en tiens pas compte, c'est toujours pour TA pomme, et en général, il ne fait pas de quartier. Mieux vaut éviter les pépins, ça empêche d'y laisser sa peau.

#332 Shadow she-wolf

Shadow she-wolf

    Le katana de la GBT


Posté 08 juin 2017 - 20:39

Voir le messageElenwel, le 08 juin 2017 - 18:24, dit :

Est-ce que c'est mieux comme ça ?

C'est tout bon !
Merci !

#333 Nico coiN

Nico coiN

    Commissaire Magret


Posté 08 juin 2017 - 21:08

Pouët !

Je ne sais pas si il y a eu du changement du côté de youtube ou si c'est une fonctionnalité à restaurer, mais l'aperçu des vidéos ne se fait plus (voir entre autres mes derniers posts relatifs à Skyblivion et Beyond Skyrim : Bruma).
Canard mystique, grand instigateur et créateur de la carpe d'ondepluie.

#334 Elenwel

Elenwel

    Granny Smith Wiwi


Posté 09 juin 2017 - 18:29

problème HTTP/HTTPS, c'est résolu mais je ne peux pas recréer le cache, il faut modifier tes posts puis les re-valider à l'identique.

Voir le messageD.A.D., le 29 avril 2013 - 21:21, dit :

Un avertissement d'Elenwel, c'est un avertissement qui en vaut deux : si tu n'en tiens pas compte, c'est toujours pour TA pomme, et en général, il ne fait pas de quartier. Mieux vaut éviter les pépins, ça empêche d'y laisser sa peau.

#335 isa

isa

    Fée Pachier


Posté 26 juin 2017 - 08:08

Pouet encore !

Le bouton "Plus d'options de réponse" est tout cassé, c'est balot car je m'en servais pour me relire avant de poster
Conceptrice d'Apprenants dont le segment manipulateur antérieur manœuvre l'outil scripteur dans le but de générer une motricité de proximité \o/

#336 Elenwel

Elenwel

    Granny Smith Wiwi


Posté 30 juin 2017 - 19:10

Plop Isa, je sais... Et je sais pas trop pourquoi ça ne marche plus/ce qui c'est passé au juste. Je peux pas te promettre de trouver comment ficer ça dans un temps raisonnable.

@ALL : les serveurs mails de microsoft sont légèrement parano concernant le spam, et n'accepte aucun mail en provenance du domaine wiwiland.net. Du coup évitez de vous inscrire avec des comptes hotmail/outlook/live.com/pro ou scolaire. :)

Voir le messageD.A.D., le 29 avril 2013 - 21:21, dit :

Un avertissement d'Elenwel, c'est un avertissement qui en vaut deux : si tu n'en tiens pas compte, c'est toujours pour TA pomme, et en général, il ne fait pas de quartier. Mieux vaut éviter les pépins, ça empêche d'y laisser sa peau.

#337 Goultard

Goultard

Posté 02 juillet 2017 - 14:25

Voir le messageGoultard, le 23 mai 2017 - 18:48, dit :

Bon je vais encore être embêtant mais le problème est revenu Image IPB

Je pense que j'ai était oublié :grin:

#338 Chapichapo

Chapichapo

Posté 02 juillet 2017 - 14:36

Je comprends pas pourquoi tu te fais chier avec du webp, Goultard.
Pourquoi ne pas rester au jpeg qui marche bien ?
Je veux dire c'est un format barbare et pénible à triturer pour Elenwell et le gain n'est intéressant que si on zoome beaucoup, ce qui n'est pas le cas sur la GBT.

Bref, pourquoi se faire chier ?

#339 Elenwel

Elenwel

    Granny Smith Wiwi


Posté 02 juillet 2017 - 16:56

Tu n'as pas été oublié Goultar, enfin si, j'ai oublié de te dire que je n'assurais pas le support du webp. En tout cas pas tant qu'il ne sera pas inclus dans les versions stables et officielles d'imagemagick. Je ne sais même pas comment ce format c'est retrouvé dans les settings par defaut de mediawiki.

Imagemagick est déjà un nids de vuln potentielles, et j'ai pas 3 heures à perdre à le recompiler à chaque mise à jour du paquet :)

Voir le messageD.A.D., le 29 avril 2013 - 21:21, dit :

Un avertissement d'Elenwel, c'est un avertissement qui en vaut deux : si tu n'en tiens pas compte, c'est toujours pour TA pomme, et en général, il ne fait pas de quartier. Mieux vaut éviter les pépins, ça empêche d'y laisser sa peau.

#340 Goultard

Goultard

Posté 04 juillet 2017 - 18:05

Ok, merci

Voir le messageChapichapo, le 02 juillet 2017 - 14:36, dit :

Je comprends pas pourquoi tu te fais chier avec du webp, Goultard.
Pourquoi ne pas rester au jpeg qui marche bien ?
Je veux dire c'est un format barbare et pénible à triturer pour Elenwell et le gain n'est intéressant que si on zoome beaucoup, ce qui n'est pas le cas sur la GBT.

Bref, pourquoi se faire chier ?

C'est juste que j'avais la flemme de réuploader les 108 images déjà uploader :grin:

Edit de puis le temps que je pause la question c'est normale que l'IRC ne soit pas accessible ?

Modifié par Goultard, 04 juillet 2017 - 18:08.


#341 Elenwel

Elenwel

    Granny Smith Wiwi


Posté 24 juillet 2017 - 18:12

Y a plus de plugin IRC depuis de trèèèèèès longues années et un migration du forum. Le chan #wiwiland sur quakenet est bien sur toujours dispo, mais plus personnes n'y va si je ne me trompe pas :)

@la personne chez free  qui s'est abonné à tout plein de sujet (dont Bonjour) : tu ne reçois plus tes notifications par mail. Mais tu as réussi à faire blacklister le serveur ;) J'essaye de contacter free mais leurs support n'a pas l'air très réactif...

Voir le messageD.A.D., le 29 avril 2013 - 21:21, dit :

Un avertissement d'Elenwel, c'est un avertissement qui en vaut deux : si tu n'en tiens pas compte, c'est toujours pour TA pomme, et en général, il ne fait pas de quartier. Mieux vaut éviter les pépins, ça empêche d'y laisser sa peau.

#342 Svartalfar

Svartalfar

Posté 11 octobre 2017 - 20:46

Bonsoir les wiwis !

J'ai un petit souci au niveau de l'upload des images. Avec l'hébergeur classique, j'ai ce message en .png


Citation

413 Request Entity Too Large

nginx/1.10.2
alors que je suis loin de la taille max. J'ai essayé en .jpeg, ça semble tourner à vide et abandonner l'opération en quelques secondes, comme si je n'avais formulé aucune demande. Avec le format .tiff, je suis trop près de la taille max de 2 Mo pour que ça fonctionne, semble-t-il.

Je suis donc passé à l'hébergeur "avancé" (qui nécessite Flash 9), mais j'ai également un problème, une erreur IO. Je l'ai sous XP celle-là, mais avec Window 7 je ne parviens pas mieux à héberger des images via l'avancé. Que j'aille chercher les images d'une clé usb, un DDE ou à partir de l'ordi même, l'erreur subsiste.

Me voilà donc bien embêté, et même si l'erreur IO peut venir de mon côté, je ne suis pas sûr que ce soit le cas pour l'autre.

Modifié par Svartalfar, 11 octobre 2017 - 20:46.

Fantôme de la tour hantée. (de pc la tour)

"Je suis un loriste, le monstre dont on menace les petits moddeurs pas sages au moment du coucher."

#343 Elenwel

Elenwel

    Granny Smith Wiwi


Posté 12 octobre 2017 - 18:04

Salut Svartalfar, j'ai corrigé la limite d'upload, ça devrait être mieux maintenant . :)

Voir le messageD.A.D., le 29 avril 2013 - 21:21, dit :

Un avertissement d'Elenwel, c'est un avertissement qui en vaut deux : si tu n'en tiens pas compte, c'est toujours pour TA pomme, et en général, il ne fait pas de quartier. Mieux vaut éviter les pépins, ça empêche d'y laisser sa peau.

#344 Svartalfar

Svartalfar

Posté 12 octobre 2017 - 23:03

Désolé Elenwal, je n'y arrive toujours pas. ^^ J'ai noté un changement ceci dit, je n'ai plus le message d'erreur, ça a donc été utile de ce côté-ci. Désormais pour le .jpg et le .png, ça tourne dans le vide avant d'abandonner l'opération.
Je tenterai avec l'XP, mais le souci peut venir de mon côté (même si j'arrive à faire des uploads ailleurs, comme sur la Conf' ou FoGen par exemple).

Modifié par Svartalfar, 13 octobre 2017 - 14:00.

Fantôme de la tour hantée. (de pc la tour)

"Je suis un loriste, le monstre dont on menace les petits moddeurs pas sages au moment du coucher."

#345 Elenwel

Elenwel

    Granny Smith Wiwi


Posté 13 octobre 2017 - 17:12

Une typo je pense. Je viens de refaire la modif, et d'uploader une image de 1.6 Mo depuis la galerie. Tu me redis s'il y a toujours un soucis ?

Voir le messageD.A.D., le 29 avril 2013 - 21:21, dit :

Un avertissement d'Elenwel, c'est un avertissement qui en vaut deux : si tu n'en tiens pas compte, c'est toujours pour TA pomme, et en général, il ne fait pas de quartier. Mieux vaut éviter les pépins, ça empêche d'y laisser sa peau.

#346 Svartalfar

Svartalfar

Posté 14 octobre 2017 - 23:13

Toujours. J'ai essayé les deux uploaders avec Seven et XP, à partir de trois sources différences (clé usb, DDE et ordi), dans trois formats différents et même des images déjà upload, nada.
Fantôme de la tour hantée. (de pc la tour)

"Je suis un loriste, le monstre dont on menace les petits moddeurs pas sages au moment du coucher."

#347 Elenwel

Elenwel

    Granny Smith Wiwi


Posté 15 octobre 2017 - 10:59

Ok... J'ai pas d'erreur associée dans mes logs, ça va pas m'aider à debugger ça :D Il y a visiblement un soucis avec l'uploader legacy, qui ne fait rien chez moi, par contre l'upload en flash fonctionne de mon côté (par exemple pour les screens de ton mod). Je vais creuser ça...

Voir le messageD.A.D., le 29 avril 2013 - 21:21, dit :

Un avertissement d'Elenwel, c'est un avertissement qui en vaut deux : si tu n'en tiens pas compte, c'est toujours pour TA pomme, et en général, il ne fait pas de quartier. Mieux vaut éviter les pépins, ça empêche d'y laisser sa peau.

#348 Svartalfar

Svartalfar

Posté 15 octobre 2017 - 12:06

Pour l'uploader flash, je n'ai pas une version à jour sur Seven apparemment (bug irréductible qui m'empêche de le faire). Alors même si j'ai au delà de Flash 9, ça a pu jouer. ^^'

EDIT du 17/10 : J'ai pu up' l'image à partir de l'avancé, sur un troisième ordi. Pour lui, ce sont donc mes ordis qui ne peuvent le faire fonctionner, ça se confirme. Pas de fonctionnement miracle pour le classique.

Modifié par Svartalfar, 17 octobre 2017 - 10:31.

Fantôme de la tour hantée. (de pc la tour)

"Je suis un loriste, le monstre dont on menace les petits moddeurs pas sages au moment du coucher."





Aussi étiqueté avec debug, wiwiland

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)