Aller au contenu


Impossible D'Entrer Dans Varondo


  • Veuillez vous connecter pour répondre
22 réponses à ce sujet

#1 tlax

tlax

Posté 03 août 2011 - 17:58

Salut à tous,
En allant de Chorrol à Anvil, je tombe sur Varondo, ruine aylédique; je me dis "Allons jeter un oeil" mais le problème c'est que toutes les fois où j'ai essayé d'y entrer, j'ai eu un retour bureau accompagné d'un message "Oblivion a rencontré un problème et doit fermer, etc...". C'est la première fois que j'ai ce problème de façon systématique dans Oblivion.
Merci d'avance pour votre aide.
AMD Phenom II X4955
Asus M4A88TD-V
GeForce GTX460 1Go

#2 A'arab Zaraq

A'arab Zaraq

    Jumeau maléfique


Posté 03 août 2011 - 18:19

Salut !

Si tu joues sur PC tu peux essayer d'ouvrir la console et d'entrer la commande : CoC Varondo ; qui devrait te téléporter à l'intérieur, à l'entrée de ta ruine.
Je serais bien incapable d'expliquer pourquoi mais dans les derniers jeux Bethesda à chaque fois que je rencontre un problème de ce genre j'utilise la commande coc une fois et ensuite plus de problèmes, je peux entrer et sortir normalement et autant de fois que je veux de l'endroit qui avant faisait crasher le jeu.
Mais d'autres joueurs/ PNOteur devraient pouvoir mieux te renseigner...
Tout ce qui est dit est cuit.

#3 rhcpmuse

rhcpmuse

Posté 03 août 2011 - 18:32

Est-ce que tu as installé des mods ou bidouillé le TESCS ?
Quelquefois ces crashs sont dûs à une de ces deux conditions

#4 tlax

tlax

Posté 03 août 2011 - 19:29

Voici mes mods:
Image IPB

Uploaded with ImageShack.us

Sinon je précise que entretemps j'ai essayé d'entrer en d'autres ruines aylédiques et que ailleurs ça marchait. c'est donc bien Varondo qui pose problème.
AMD Phenom II X4955
Asus M4A88TD-V
GeForce GTX460 1Go

#5 rhcpmuse

rhcpmuse

Posté 03 août 2011 - 21:00

Mouais... Je ne vois pas quel mod pourrait faire un conflit... Enfin je crois que Le Mystère De Ra'Jiska est un peu bogué, mais je ne pense pas que le problème vienne de là...

Sinon t'as essayé de faire le code: player.coc Varando
?

Modifié par rhcpmuse, 03 août 2011 - 21:01.


#6 tlax

tlax

Posté 04 août 2011 - 18:52

Bon alors j'ai essayé les deux codes et sur 5 ou 6 essais, seul le deuxième a marché une fois.
A côté de ça j'ai découvert 2 autres bugs:
- lors d'une mission de la guilde des mages (celle pour obtenir la recommandation d'Adrienne à Skingrad), je dois aller chercher un membre dans une grotte infestée par des zombies dérangés; en gros quand je les combats, je les amène juste à côté de la porte de sortie, de manière à ce que, quand je perds trop de points de vie, je sors de la grotte, je dors 1 heure et j'y retourne (ce qui me permets d'économiser des potions); sauf que des fois quand j'y retourne, les ennemis ne sont plus là mais mon curseur les détecte, il affiche leur barre (courbe) de vie; c'est d'ailleurs ce qui s'est produit avec le dernier ; j'ai alors décidé de trouver Erthor (le membre) qui m'a signalé que le zombie n'était pas mort; revenu sur mes pas j'ai pu constater que c'était vrai et je l'ai alors achevé.
- j'ai voulu utiliser  comme à mon habitude mon talent d'apprenti mais je me suis rendu compte que mes jambières en cuir, pourtant bien abimées, n'apparaissent pas dans la liste des items à réparer.
AMD Phenom II X4955
Asus M4A88TD-V
GeForce GTX460 1Go

#7 rhcpmuse

rhcpmuse

Posté 04 août 2011 - 19:23

Effectivement tes deux derniers bugs sont bizarres et je ne peux pas t'aider je suis un peu une nouille...

Sinon ton problème de crash s'est résolu ?

#8 tlax

tlax

Posté 04 août 2011 - 23:49

Non, comme je l'ai dit une seule tentative sur 6 a réussi.
AMD Phenom II X4955
Asus M4A88TD-V
GeForce GTX460 1Go

#9 rhcpmuse

rhcpmuse

Posté 05 août 2011 - 15:42

C'est impossible que ce code console ne marche qu'après plusieurs essais. Tu as du faire une faute de frappe. Pour être sûr qu'il marche, ouvre la console, cliques sur ton perso puis écris bien :
player.coc Varando
Si ça ne marche pas essaye
player.centeroncell Varando
  
PS : Quand ton code avait marché, est-ce que tu avait pu entrer dans Varando ?

#10 tlax

tlax

Posté 05 août 2011 - 18:37

 rhcpmuse, le 05 août 2011 - 15:42, dit :

C'est impossible que ce code console ne marche qu'après plusieurs essais. Tu as du faire une faute de frappe. Pour être sûr qu'il marche, ouvre la console, cliques sur ton perso puis écris bien :
player.coc Varando
Si ça ne marche pas essaye
player.centeroncell Varando
  
PS : Quand ton code avait marché, est-ce que tu avait pu entrer dans Varando ?

Oui. Je me suis retrouvé adossé à une porte qui donnait sur une autre salle de Varondo, que j'ai immédiatement ouverte, ce qui a provoqué un nouveau crash.

Je viens de réessayer les codes consoles et cette fois ça ne donne strictement rien, la preuve en image:

Image IPB

Uploaded with ImageShack.us

Comme tu peux le voir, après 4 essais successifs, je suis toujours dans une chambre de la guilde des mages à Bruma.
AMD Phenom II X4955
Asus M4A88TD-V
GeForce GTX460 1Go

#11 rhcpmuse

rhcpmuse

Posté 06 août 2011 - 13:36

Mmh... C'est quand même bizarre... T'as essayé de mettre des patchs ?

#12 tlax

tlax

Posté 06 août 2011 - 21:07

Ben oui, le 1.2.0416.

Bon alors maintenant, mes gants non plus je ne peux plus les réparer.

JE viens d'essayer un truc: j'ai réparé tout ce qui était dans ma liste (mais que je ne réparais pas parce que c'était au moins à 90) et ensuite les "inréparables" sont apparus.
AMD Phenom II X4955
Asus M4A88TD-V
GeForce GTX460 1Go

#13 rhcpmuse

rhcpmuse

Posté 07 août 2011 - 13:21

Zut ! Qu'est-ce que je suis c** ! Si le code que je t'ai donné marchait pas c'est parce que j'ai mal lu le nom de l'endroit : il faut faire
player.coc Varondo
j'avais mis un a à la place du o

#14 tlax

tlax

Posté 07 août 2011 - 21:55

Image IPB

Uploaded with ImageShack.us

2 secondes plus tard:

Image IPB

Uploaded with ImageShack.us

Hé! j'ai un NOUVEAU BUG!

Image IPB

Uploaded with ImageShack.us

Image IPB

Uploaded with ImageShack.us

Hé oui, un morceau de terre a disparu sur la route entre Leyawind et je sais plus.

Hé, vous savez quoi? j'ai encore un AUTRE NOUVEAU BUG!

Image IPB

Uploaded with ImageShack.us

Vous vous dites sans doute qu'il n'y a rien d'anormal, sauf qu'avant de faire cette montée de niveau, j'ai bien veillé à mettre 10 points dans la force comme dans les 2 autres caractéristiques.

J'en ai marre d'Oblivion. Quand je pense que j'ai mis 10 euros dans cette bouse... Je sens que je vais revenir à Morrowind,  ya beaucoup moins de bugs.

Modifié par tlax, 07 août 2011 - 21:58.

AMD Phenom II X4955
Asus M4A88TD-V
GeForce GTX460 1Go

#15 rhcpmuse

rhcpmuse

Posté 08 août 2011 - 01:04

Ton bug de Varondo est peut-être dû à un mod, qui a touché à cette ruine... Essaye de les regarder dans le TESCS.
Après j'ai pas trop compris ton bug de levelup...

#16 tlax

tlax

Posté 08 août 2011 - 08:43

Pour le TESCS, as-tu un lien pour le télécharger et pour un tuto spécifique à ma recherche?
POur le level up, c'est simple: je monte 10 points dans des talents correspondant à chacune des 3 carac suivantes: Force, Rapidité, Endurance. Je devrais normalement avoir 3 modificateurs de bonus égaux à 5, ce qui n'est pas le cas puisque celui de ma force est égal à 4.
AMD Phenom II X4955
Asus M4A88TD-V
GeForce GTX460 1Go

#17 rhcpmuse

rhcpmuse

Posté 08 août 2011 - 11:07

http://cs.elderscrol...onstruction_Set

Prends la v1.0 car la v1.2 ne te permet pas de générer les lips files (mouvement des lèvres lors d'un dialogue)

Pour un tuto sur le CS, il y en a plein sur le Wiwiki. Si tu comprends bien l'anglais, il y en a plein d'autres sur le site que je t'ai donné plus haut.
Quel est ta "recherche spécifique" ?

Désolé, je ne pense pas pouvoir t'aider pour tes autres bugs :(

Modifié par rhcpmuse, 08 août 2011 - 11:12.


#18 tlax

tlax

Posté 09 août 2011 - 22:22

Pour le TESCS: merci pour le lien, je vais commencer à chercher.
Pour ma "recherche spécifique", ben c'est Varondo; autrement dit, comment je fais pour savoir qu'un mod qui a touché, comme tu le dis, à Varondo.

Sinon, pour l'anecdote, J'AI UN NOUVEAU BUG! Youpi. En gros Oblivion crash alors que je passe dans une certaine zone. c'est comme si je franchissais une frontière invisible. La première fois que ça me l'a fait, je quittais la cité impériale pour aller vers l'ouest et après être sorti de l'eau ça l'a fait. J'ai réessayé 2 ou 3 fois au bout d'un moment, ça a quand même passé, mais là, je viens de finir ma mission, je m'en retourne à la CI et ça le refait plus près de Skingrad, et ya rien à faire, ça passe pas, ça crashe. Mon dieu j'en peux plus. Même avec Morrowind j'ai jamais autant galéré.
AMD Phenom II X4955
Asus M4A88TD-V
GeForce GTX460 1Go

#19 Near

Near

    Jamais très loin


Posté 09 août 2011 - 23:25

Salut !

Est-ce que tous ces bugs se produisent aussi si tu désactives tous tes mods ? Tu n'en as pas beaucoup et a priori ils ne devraient pas poser de problèmes mais on ne sait jamais.
You come from nothing, you're going back to nothing. What have you lost ? Nothing !

#20 rhcpmuse

rhcpmuse

Posté 10 août 2011 - 00:13

Fais comme Near l'a dit.
1- Désactive tous les mods.
2- Si il n'y a plus de bug, joue avec les mods UN PAR UN (c'est à dire un seul à la fois jusqu'à ce que tu les ais tous faits)
3- Repère le mod qui te donne ces bugs
4- Ouvre le dans le CS (sans oublier Oblivion.esm)
5- Et examine tout ce qui traite de Varondo.

Voilà,
Si je n'ai pas été assez clair, signale le moi ;)

#21 tlax

tlax

Posté 10 août 2011 - 08:48

Bon! Alors je viens de désactiver tous les mods sauf Niveaux Ajustés parce que je n'aurai pas eu accès à mes sauvegardes et ça n'a rien changé, tous les bugs sont présents.
AMD Phenom II X4955
Asus M4A88TD-V
GeForce GTX460 1Go

#22 rhcpmuse

rhcpmuse

Posté 15 août 2011 - 13:38

Donc ça n'a pas de rapport avec les autres mods... Ecoute je suis quand même un novice, donc je sais pas trop comment t'aider... désolé...

#23 groskuik

groskuik

Posté 15 août 2011 - 18:02

Peut-être c'est la save qui est corrompue ? Faudrait faire des tests avec une plus ancienne.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)