Aller au contenu


Mes Mod Ne Marche Pas


  • Veuillez vous connecter pour répondre
27 réponses à ce sujet

#1 seigneur des ours

seigneur des ours

    Karadoc


Posté 09 mars 2011 - 16:44

salut et merci de bien vouloir répondre a mes question

mes mod ne s' affiche pas dans le jeux je les place dans le dossier data file je mes les
meshe dans le dossier spécifier et les texture aussi

je coche tout les mod dans le lien data file de l' auto run et quant je jou les mod ne marche pas
sauf fort tempète, chateau kingstone, nouvelle texture des piece, nouveau yeux, corp homogène,
la race fripent, les elfe de la nuit et deux ou trois autre

mais le problème c' est que j' ai une centaine de mod qui ne marche pas, mème si j' en mais un
tout seul sur un oblivion que je vien d' installé.

si quelqun connait la réponce je serait curieu de la connaitre

et mème le PNOO ne passe pas
je suis le grand le gigantesque le titanesque le seigneur des........................euh.................des ours

#2 Shadow she-wolf

Shadow she-wolf

    Le katana de la GBT


Posté 09 mars 2011 - 17:02

Coucou...

Le problème vient probablement du fait que ton jeu n'est pas en version 1.2...

#3 Roi Nérévar

Roi Nérévar

    Perceval


Posté 09 mars 2011 - 17:51

Oui, il faut que tu installe KOTN, ou Shivering Isles, ou le patch 1.276 (une décimal comme ca) disponible chez tout les bon moteur de recherche.
"Il n'y a pas d'histoire sans héros".

#4 darkremi99

darkremi99

Posté 09 mars 2011 - 18:21

Une version v 1.2.0416 n'est ce pas?
http://www.legiondes...forum/index.php
Mon forum.
Non pas le tiens
Pourquoi
Parce que c'est le miens
......

#5 Shadow she-wolf

Shadow she-wolf

    Le katana de la GBT


Posté 09 mars 2011 - 18:47

 Roi Nérévar, le 09 mars 2011 - 17:51, dit :

il faut que tu installe KOTN
KOTN est un mod, il ne met pas à jour le jeu...
De plus, il requiert la version 1.1 du jeu ou supérieur...

#6 darkremi99

darkremi99

Posté 09 mars 2011 - 19:56

Donc c'est bien ce que je dit.

Les mises à jour sont ici http://www.clubic.co...v-oblivion.html

Modifié par darkremi99, 09 mars 2011 - 19:56.

http://www.legiondes...forum/index.php
Mon forum.
Non pas le tiens
Pourquoi
Parce que c'est le miens
......

#7 seigneur des ours

seigneur des ours

    Karadoc


Posté 20 mars 2011 - 17:59

merci a tous d' avoir répondu a ma question
je vai essayer tout de suite
je suis le grand le gigantesque le titanesque le seigneur des........................euh.................des ours

#8 darkremi99

darkremi99

Posté 25 mars 2011 - 23:01

Marche ou ne marche pas.
http://www.legiondes...forum/index.php
Mon forum.
Non pas le tiens
Pourquoi
Parce que c'est le miens
......

#9 seigneur des ours

seigneur des ours

    Karadoc


Posté 27 mars 2011 - 15:12

maleureusement ça ne marche pas mieux
je suis le grand le gigantesque le titanesque le seigneur des........................euh.................des ours

#10 Enayel

Enayel

Posté 01 avril 2011 - 16:43

 seigneur des ours, le 27 mars 2011 - 15:12, dit :

maleureusement ça ne marche pas mieux

je te conseille Boss qui va en fait gerer l'ordre de chargement de tes mods

#11 seigneur des ours

seigneur des ours

    Karadoc


Posté 06 avril 2011 - 16:57

j'imagine que boss est un mod qui met de l'orde dans les mod

ou je peut le trouvé malgré que je croi que ça ne va pas marché

Modifié par seigneur des ours, 06 avril 2011 - 16:57.

je suis le grand le gigantesque le titanesque le seigneur des........................euh.................des ours

#12 Malcom X

Malcom X

    Van Houten


Posté 06 avril 2011 - 17:16

Stop !
Ne prend pas "BOSS" , je m'en rappelle que Shadow m'avait dit que ce logiciel avait mis ces mods dans le désordre et c'était encore plus le bordel !

Et pour répondre à ton probleme : Je te conseille de mettre oblivion mod manager : http://www.lmgtfy.co...on mod manager
Et de classer tes mods en sachant que le dernier aura plus d'influence que sur les précédents !
Voilà !
Malcom X

#13 seigneur des ours

seigneur des ours

    Karadoc


Posté 07 avril 2011 - 18:12

merci je le téléchargé quand j'aurai plus de temp

si quelqun a une autre idée qu'il s'exprime parce que je croi que sa va pas marché

Modifié par seigneur des ours, 08 avril 2011 - 17:18.

je suis le grand le gigantesque le titanesque le seigneur des........................euh.................des ours

#14 darkremi99

darkremi99

Posté 08 avril 2011 - 18:05

Marche t'il sans mod?
http://www.legiondes...forum/index.php
Mon forum.
Non pas le tiens
Pourquoi
Parce que c'est le miens
......

#15 Malcom X

Malcom X

    Van Houten


Posté 08 avril 2011 - 18:51

Ce que tu fais en gros , tu test ton jeu sans mod puis ton jeu avec add ons si t'en a puis jeu avec add on puis PNO puis tu coche une série de mods et tu test , si sa marche tu continue sur une autre série , si sa marche pas , le bug provient de la série et là tu les fait un à un.
Moi cette soluce marche à chaque fois.

Malcom XImage IPB

#16 seigneur des ours

seigneur des ours

    Karadoc


Posté 09 avril 2011 - 10:49

le pnoo ne marche pas et sur cent mod ceulment dix marche
mème en changen l'ordre
et ce que tu me dit sa ne marche pas

j'ai tout essayer ce qui m'ai passé par la tète
sauf reacheté oblivion en esperent que c'ètait ceulment le DVD qui bugai

réponce pour la question de darkremi99 qui ne veux pas ce placé a la suite des autre:
oui





Modifié par seigneur des ours, 09 avril 2011 - 10:46.

je suis le grand le gigantesque le titanesque le seigneur des........................euh.................des ours

#17 Shadow she-wolf

Shadow she-wolf

    Le katana de la GBT


Posté 09 avril 2011 - 11:03

Par curiosité...

Sur Oblivion.exe, fait clic droit/propriétés...
Va dans l'onglet Details...
Quelles sont les versions produit/fichier...?

#18 darkremi99

darkremi99

Posté 09 avril 2011 - 11:10

Quels sont les mods qui ne marchent pas surement un gros conflits.
http://www.legiondes...forum/index.php
Mon forum.
Non pas le tiens
Pourquoi
Parce que c'est le miens
......

#19 seigneur des ours

seigneur des ours

    Karadoc


Posté 09 avril 2011 - 17:53

bon pas de confli entre mod car il j'ai essayer plin de foi des mod tout seul avec des oblivion tout neuf tout propre jamai servi


pour la version c'est 0.1.0.228


je suis le grand le gigantesque le titanesque le seigneur des........................euh.................des ours

#20 Shadow she-wolf

Shadow she-wolf

    Le katana de la GBT


Posté 09 avril 2011 - 17:56

 seigneur des ours, le 09 avril 2011 - 17:53, dit :

pour la version c'est 0.1.0.228
Alors...

Comme je l'ai dit dans mon tout premier message...
Met ton jeu à jour, en version 1.2...

Les mods réalisés sur la version 1.2 ne fonctionnent pas sur les autres versions...
Ce qui explique ta proportion de mods qui ne fonctionnent pas, puisque la plupart des mods sont actuellement réalisés avec la version 1.2 du jeu...

#21 darkremi99

darkremi99

Posté 10 avril 2011 - 12:36

Shadow à toujours les réponses à tout.
http://www.legiondes...forum/index.php
Mon forum.
Non pas le tiens
Pourquoi
Parce que c'est le miens
......

#22 Malcom X

Malcom X

    Van Houten


Posté 13 avril 2011 - 13:18

Ah , il avait pas mis en version 1.2 ? normal que ma méthode ne marche pas , sinon c'est garanti à 300 % :D

#23 darkremi99

darkremi99

Posté 14 avril 2011 - 18:08

Si c'est bon dit le nous et met Résolu dans le titre de ton sujet.
http://www.legiondes...forum/index.php
Mon forum.
Non pas le tiens
Pourquoi
Parce que c'est le miens
......

#24 seigneur des ours

seigneur des ours

    Karadoc


Posté 19 avril 2011 - 18:41

bon ou j'ai oublier de le dire ou vous avez oublier mais la version 1.2 ne marche pas avec ma version
dison que le patchage ne marche pas

et les mod que je crée avec la version que j'utilise ne marche pas
je suis le grand le gigantesque le titanesque le seigneur des........................euh.................des ours

#25 Shadow she-wolf

Shadow she-wolf

    Le katana de la GBT


Posté 19 avril 2011 - 19:12

 seigneur des ours, le 19 avril 2011 - 18:41, dit :

bon ou j'ai oublier de le dire ou vous avez oublier mais la version 1.2 ne marche pas avec ma version
dison que le patchage ne marche pas
Pourquoi...?
Ceci n'est absolument pas normal...

De toute façon, il n'y a pas d'autres solutions que de posséder le jeu en version 1.2 pour faire fonctionner les mods...

 seigneur des ours, le 19 avril 2011 - 18:41, dit :

et les mod que je crée avec la version que j'utilise ne marche pas
C'est probablement parce que tu as le TESCS version 1.2...




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)