Aller au contenu


Patch Officiel V1.20416 - Shivering Isles


  • Veuillez vous connecter pour répondre
16 réponses à ce sujet

#1 ced

ced

    les météores


Posté 05 septembre 2007 - 10:42

Patch Officiel v1.20416 - Shivering Isles

par Bethesda Softworks
662 Ko ; Shivering Isles requis

Télécharger

Ce patch regroupe toutes les corrections & améliorations de la version 1.2. Cette version corrige une panne causée par de mauvaises form IDs.

Notes : A installer seulement pour ceux qui ont Shivering Isles installée et qui sont à l’ancienne version (v1.2).

Ce patch modifie donc Oblivion.esm pour ses correctifs, et risque d’être requis pour les prochains mods en ligne sur wiwiland.

#2 herbert

herbert

Posté 06 mai 2008 - 16:08

Bonjour

J'ai une question. Je tourne actuellement sur Oblivion seul v 1.20416.

je viens d'acheter Shivering Isles. Il faut que je procède comme suit ?

j'installe SI, puis ensuite j'installe le patch SI v1.20416.

il ne faut pas en décocher un avant ?

merci
noob un jour, noob toujours

http://www.chemins-khatovar.com/

#3 Ancestral Ghost

Ancestral Ghost

    Chasseur furtif


Posté 06 mai 2008 - 18:55

Oui, tout simplement...

#4 Skywolf

Skywolf

Posté 13 novembre 2009 - 14:20

Bonjour,

J'ai acheté l'édition Jeu de l'année d'Oblivion. Dois je également installer le patch officiel ou bien a-t-il été incorporé par Bethesda ?

#5 Shadow she-wolf

Shadow she-wolf

    Le katana de la GBT


Posté 13 novembre 2009 - 15:03

Il faut l'installer. :evil:

#6 Skywolf

Skywolf

Posté 13 novembre 2009 - 20:07

Merci du tuyau sleeping.gif J 'ai un beau Oblivion tout propre maintenant :grin:

#7 Demnvath Uvaris

Demnvath Uvaris

Posté 23 décembre 2010 - 15:38

Bonjour !
Je viens de m'acheter la version goty d'Oblivion et une question me taraude....
J'installe dan cet ordre : Oblivion + 1.20416 + SI + patch SI ?
Ou bien dans cet ordre : Oblivion + SI + patch SI ?
Ou encore dans cet ordre là : Oblivion +SI + 1.20416 + pach SI ?

Parce qu'à en croire le nom du patch, c'est le même que le patch sans SI mais modifié pour SI ... du coup je m'y perd sans expert ;)
N'gasta ! Kvata ! Kvakis !

#8 Ancestral Ghost

Ancestral Ghost

    Chasseur furtif


Posté 23 décembre 2010 - 15:39

Oblivion + SI + patch SI
Mais dans la GOTY le patch y est déjà donc Oblivion GOTY + SI GOTY.

Par contre, dans tous les cas : PNO en plus.

#9 Demnvath Uvaris

Demnvath Uvaris

Posté 23 décembre 2010 - 15:42

Ok ...
donc je n'installe aucun patch pour la version goty en dehors du patch non officiel. Bon à savoir ça :)
Merci Ancestral Ghost pour cette rapide réponse à ma futile question ;)

Modifié par Demnvath Uvaris, 23 décembre 2010 - 15:47.

N'gasta ! Kvata ! Kvakis !

#10 finalgamer98

finalgamer98

Posté 07 mars 2011 - 14:34

Bonjour,

Désolé de remonter le forum mais j'ai une petite question:j'ai envie de télécharger le mod avec les elfes de la nuit mais il me dit qu'il faut "Custom Race Fix" et "Oblivion version1.2".Mais le problème,c'est que j'ai oblivion,knight of the nine et shivering isles alors j' aimerai savoir si je dois téléchargé le patch SI,oblivion ou les deux?

  Merci d'avance pour vos réponses et désolé si je n'ai pas été très clair.

PS:J'ai déja téléchargé le Custom Race Fix.

Modifié par finalgamer98, 07 mars 2011 - 14:37.


#11 Shadow she-wolf

Shadow she-wolf

    Le katana de la GBT


Posté 07 mars 2011 - 14:49

Coucou...

Si tu as la version "game of the years edition" d'Oblivion, aka la "GOTY", tu n'as pas besoin de patcher...
Si par contre tu as SI version boîte seule, alors là, il faut patcher avec le patch de SI...


Et aussi, le Custom Race Fix est intégré dans le PNO... ;)

#12 finalgamer98

finalgamer98

Posté 07 mars 2011 - 14:52

Mon jeu et mes extensions sont toutes en boites seules et j"ai la version"normale" du jeu,donc je télécharge la version SI,c'est ça?Et,ça ne dérange pas le fait que j'ai knight of the nine?

Merci pour tes réponses.

Modifié par finalgamer98, 07 mars 2011 - 14:54.


#13 Shadow she-wolf

Shadow she-wolf

    Le katana de la GBT


Posté 07 mars 2011 - 15:05

C'est cela oui...
KOTN ne pose aucun problème: il demande la version 1.1 ou supérieur...

#14 finalgamer98

finalgamer98

Posté 07 mars 2011 - 15:07

Ok,merci.

Je vais enfin pouvoir jouer avec ces magnifiques elfes de la nuit.

#15 Victo

Victo

Posté 25 juillet 2011 - 20:44

Bonjour !

Voilà j'ai une question, qui est surement évidente pour vous, mais qui ne l'es pas du tout pour moi ><
J'ai Oblivion seul (version française), est-ce que télécharger et installer ce patch va m'installer Shivering Island?
Si la réponse est non, est-il possible de télécharger Shivering Island, KOTN, etc ... ? Et si oui, ou?

Modifié par Victo, 25 juillet 2011 - 20:45.


#16 Shadow she-wolf

Shadow she-wolf

    Le katana de la GBT


Posté 25 juillet 2011 - 20:56

Coucou... :)

 Victo, le 25 juillet 2011 - 20:44, dit :

J'ai Oblivion seul (version française), est-ce que télécharger et installer ce patch va m'installer Shivering Island?
Nan...
Du moins l'installateur risque de refuser de fonctionner ou autre...
Pour Obli seul, on utilise le patch Obli seul...


 Victo, le 25 juillet 2011 - 20:44, dit :

Si la réponse est non, est-il possible de télécharger Shivering Island, KOTN, etc ... ? Et si oui, ou?
Sur le site officiel tout simplement...

#17 Victo

Victo

Posté 07 août 2011 - 14:27

Ok merci :)
Malheureusement, lorsque je me rend sur le site officiel et que je clique sur "télécharger sur bethsoft.com', la page m'affiche
Store Temporarily Closed
We needed to close the store temporarily while we perform some maintenance. Please check again shortly.

Est-ce tout simplement que je n'ai pas de chance et que le site est vraiment en maintenance, ou alors c'est que le contenu n'est plus téléchargeable ... ? :s






0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)