Aller au contenu


Effets Sonores Plus


  • Veuillez vous connecter pour répondre
50 réponses à ce sujet

#26 Mordicus

Mordicus

    Philippe Risoli & Muppets show


Posté 11 juin 2006 - 19:22

Voir le messageNomis22, le 11.06.2006 à 17:22, dit :

Euh... au risque de passser pour un abruti, je ne trouve nulle part "Installed Path" dans la fenêtre de droite, pourtant je suis bien dans le dossier Morrowind de Regedit, comme tu l'as dit... Comprend pas.
Ici :

Image IPB

:)

Si tu n'y arrives toujours pas, utilise la seconde solution. Fait une copie de sauvegarde de tout ton répertoire Data files\Sound, place la dans un lieu sûr, puis installe ES+ sur tes deux Morrowind.
(Ultra)VGM récalcitrant et moddeur allergique aux jeux vidéo.

#27 Nomis22

Nomis22

Posté 11 juin 2006 - 19:45

Okay, il se trouve donc que je n'ai pas l'entrée que tu me montres, mais ce n'est pas grave, j'ai pris la deuxième option. Je verrais bien en jeu (je peux pas trop jouer en ce moment, because of the bac, mais après c'est bon).

Merci beaucoup en tout cas Mordicus pour ton mod et ton aide (pas seulement pour moi, mais également pour tout le monde).

Tchao !
J'accepterai que tous les hommes se tiennent par la main à partir du moment où les cons accepteront de lâcher la mienne.

#28 Mordicus

Mordicus

    Philippe Risoli & Muppets show


Posté 11 juin 2006 - 21:23

Voir le messageIsrafel, le 11.06.2006 à 09:08, dit :

J'ai réinstallé Morrowind "à neuf", puis regardé dans le TESCS : le son qui correspond à l'ID "weapon swish" est, dans mon installation, le fichier "swoosh 1.wav".
Par ailleurs, j'ai noté un petit phénomène de clip sur le canal droit dans le fichier "undrwatr.wav". (ma carte son est une SB Live 1024, et je jouais avec un casque - de mauvaise qualité cependant.

J'espère que ces informations te seront utiles.
Oui merci.

Pour le son underwater, j'attendrai de voir si d'autre signale un problème, car en fait le comportement des sons sous l'eau est assez bizarre dans Morro.

Pour "weapon swish", c'est étrange chez moi il va chercher "swoshweapon.wav" comme dit précédemment... En tous les cas, je viens de faire rapidement un test sur une partie neuve, avec juste ES+ et le PNO, et j'ai bien le son par défaut pour les lames courtes et longues.

Par contre, j'ai réalisé que je n'avais pas changé le son les marteaux à deux mains. Je l'ai fait pour les bâtons, ça rend bien je trouve, et je pensais que pour les marteaux à 2M c'était la même catégorie. Petite bourde, je rattraperai ça lors d'une MAJ.
(Ultra)VGM récalcitrant et moddeur allergique aux jeux vidéo.

#29 Nomis22

Nomis22

Posté 17 juin 2006 - 15:38

Après quelques jours de tests, le mode a l'air de fonctionner parfaitement chez moi. Les sons des sorts sont vraiment géniaux ! Dans les combats avec armes enchantées, et sorts lancés dans tous les sens, ça envoie !!!

Sinon, il semblerait que les passerelles en bois de Hla Oad ne produisent pas les sons particuliers aux pontons de bois. Je les entend pourtant bien à vivec, Gnaar Mok et Ald Vélothi (ça rend aussi très bien, d'ailleurs). Peut-être un oubli de ta part, donc je m'empresse de te le signaler !
J'accepterai que tous les hommes se tiennent par la main à partir du moment où les cons accepteront de lâcher la mienne.

#30 Mordicus

Mordicus

    Philippe Risoli & Muppets show


Posté 17 juin 2006 - 16:44

C'est étonnant, car les activateurs sont bien placés à Hla Oad et ça devrait marchait aussi bien qu'ailleurs (chez moi aucun souci).

Est-ce que tu n'as pas un mod qui modifie Hla Oad ? Assure-toi qu'Effets Sonores Plus est chargé en dernier (ou juste avant Nova Magica si tu l'utilises).
(Ultra)VGM récalcitrant et moddeur allergique aux jeux vidéo.

#31 Nomis22

Nomis22

Posté 17 juin 2006 - 19:02

Effets Sonores Plus est bien chargé en tout dernier, mais il y a effectivement un mod qui modifie Hla Oad chez moi : l'académie de pêche, située dans les environs... Enfin, c'est pas très grave parce que sinon, tout est nickel ! Merci encore Mordicus !
J'accepterai que tous les hommes se tiennent par la main à partir du moment où les cons accepteront de lâcher la mienne.

#32 Not Quite Dead

Not Quite Dead

    Rincevent


Posté 14 août 2006 - 15:25

J'ai essayé dernièrement (alors qu'il était téléchargé depuis bien longtemps (la honte :) )) ce module. Vraiment excellent travail, Mordicus! :oops:  :oops:  :oops:

Ca donne effectivement une autre ampleur à... à... ben à tout, en fait. :beat:

Deux questions relatives à cet .esp avant que je ne retourne m'en mettre plein les oreilles:

:arrow: n'avait-il pas été question d'un patch nova-magica pour améliorer la compatibilité de ces deux modules?

:arrow: Et qu'en est-il de ton projet de VA de ce mod?
« I was a soldier! I killed people!
- You were a doctor!
- I had bad days! »
John Watson, en train d'étrangler Sherlock Holmes, Sherlock - A Scandal in Belgravia (2012)
---------------
Vous aussi rejoignez les Fervents Partisans de l'Immuabilité Avatarienne!
---------------
VGM impénitent (était-il besoin de le préciser?)
---------------
Paterfamilias niv.IV

#33 Nerwal

Nerwal

    SAMU Kalendaarien


Posté 14 août 2006 - 15:54

Bonjour :)

Mordicus n'est pas là pour le moment, je me permets de répondre à l'une des questions :

Citation

n'avait-il pas été question d'un patch nova-magica pour améliorer la compatibilité de ces deux modules?

Il est prévu d'inclure les sons des effets magiques de ES+ directement dans la version 2 de Nova Magica, ainsi que deux nouveaux sons pour les incantations, également fournis par Mordicus. Malheureusement, ce n'est pas pour tout de suite.

Il est fort peu probable qu'il y ait entretemps un patch de cohabitation, sauf si une tierce personne courageuse se décide à le faire évidemment.

#34 Not Quite Dead

Not Quite Dead

    Rincevent


Posté 14 août 2006 - 17:51

Voir le messageNerwal, le 14.08.2006 à 16:54, dit :

Il est prévu d'inclure les sons des effets magiques de ES+ directement dans la version 2 de Nova Magica, ainsi que deux nouveaux sons pour les incantations, également fournis par Mordicus. Malheureusement, ce n'est pas pour tout de suite.
Voilà une excellente nouvelle. Merci pour la réponse, Nerwal! :)
« I was a soldier! I killed people!
- You were a doctor!
- I had bad days! »
John Watson, en train d'étrangler Sherlock Holmes, Sherlock - A Scandal in Belgravia (2012)
---------------
Vous aussi rejoignez les Fervents Partisans de l'Immuabilité Avatarienne!
---------------
VGM impénitent (était-il besoin de le préciser?)
---------------
Paterfamilias niv.IV

#35 claodio

claodio

Posté 25 août 2006 - 15:28

Bonjour,
Les effets "de magie" sont vraiment superbes, le tout est harmonieux, ça change vraiment tout et c'est plus dans le style RPG, superbe travail!

Mais mon problème est que j'entends plus les sons d'ouverture/fermeture des coffres, ils sont bien dans "FX" (chest_cls & chest_opn) mais c'est le silence quand j'ouvre/ferme un coffre.
J'éspere avoir une aide de quelqu'un qui en sait plus que moi   :arrow:
Merci d"avance.

#36 Mordicus

Mordicus

    Philippe Risoli & Muppets show


Posté 03 septembre 2006 - 16:17

Désolé pour la réponse tardive...

Le problème est étrange...  :lol:  

Normalement, je n'ai fait que remplacer le son, donc il ne devrait pas y avoir d'imcopatibilité. Est-ce que tu utilises un mod qui altère les serrures ? ("cambriolage à la barbare" ou autre ?)
(Ultra)VGM récalcitrant et moddeur allergique aux jeux vidéo.

#37 claodio

claodio

Posté 05 septembre 2006 - 11:27

Bonjour,
J'ai essayé "cambriolage à la barbare" y'a longtemps, mais je l'ai retiré completement. Sinon rien qui modifie les serrures, ("fermeture la nuit" peut être?) Les 2 nouveaux sons sont bien à leurs places mais ils ne jouent pas quand j'ouvre/ferme un coffre, (si je sonde/crochette y'a un son)
Bah c'est pas grave, je ferais le bruit avec ma bouche! ;)
merci et encore bravo!

#38 Mordicus

Mordicus

    Philippe Risoli & Muppets show


Posté 05 septembre 2006 - 11:36

:P  J'avoue que je ne vois pas ce qui peut provoquer cela chez toi...  

Les nouveaux sons ont les mêmes noms que les anciens, si j'ai bonne mémoire. Donc même avec un mod qui altère les coffres, ils devraient continuer à être joués.   ;)

-Est-ce que tu si écoutes les fichiers wav hors jeu, tu les entends bien ?
-Est-ce que tu as essayé de changer le mod sonore de MW, juste pour voir ? (hardware/software)
-As-tu des mods qui touchent aux portes ou aux serrures ? (je pense, éventuellement à un petit contre-temps dans l'activation de sons, ou qqchose comme ça...)
-Et sur une nouvelle partie, cela donne quoi ?
...

Apparemment personne d'autre n'a eu ce souci...  :)
(Ultra)VGM récalcitrant et moddeur allergique aux jeux vidéo.

#39 claodio

claodio

Posté 15 septembre 2006 - 22:09

Bonsoir Mordicus,
J'ai essayé un nouvelle partie, essayé hardware/logiciel, les sons je les entends lorsque je clik dessus, mais dans le jeu lorsque j'ouvre et ferme un coffre (tous) je n'ai aucun son ! j'pete un plomb :yahoo: ... d'ailleur je me demande si j'ai deja eu un son sur ces pu.... de coffres ?!
En tous cas merci pour ton aide.

#40 Mordicus

Mordicus

    Philippe Risoli & Muppets show


Posté 15 septembre 2006 - 22:16

C'est étrange...  :yahoo:

Je me demande si ton installation de Morrowind n'est pas corrompue. As-tu essayé la méthode forte ? Réinstallation complète de Morro ?  :|  (en mettant tes parties sauvergadées de côté, et en effaçant tout le reste).
(Ultra)VGM récalcitrant et moddeur allergique aux jeux vidéo.

#41 Haze-teK(

Haze-teK(

Posté 16 novembre 2006 - 22:39

j'ai un petit problème avec ce mod, non, en fait 2 petits problèmes !

Lorsque je joue, les effets sonores sont modifiés en bien et c'est le pied. Je ne met pas la musique à fond car sinon cela fait une trop grosse différence de décibel entre la musique et les voix et effets sonores. Mais lorsque j'entre dans un donjon et que j'en ressort, la musique se remet toute seule à fond, et à chaque fois je suis obligé de la rediminuer... coment que je fais ?

Le deuxième problème est bien pire : j'ai essayé de décocher le mod, et voilà que lors du chargement de la save je suis plombé de msg d'erreur, et le dernier est fatal et interromp le chargement. C'est la galère. (En vérité si j'arrive à régler les volumes comme je veux j'ai plus aucune raison de décocher le mod donc au pire c'est pas grave)
Dans le fichier warnings.txt, tout ce que j'ai trouvé c'est ca, mais je suis pas certain que ca soit les bons :

Texture "Textures\_land_default.tga" count 3.
Texture "Textures\menu_thick_border_bottom_right_corner.dds" count 2.

mais il y en avait bien d'autres qui ne sont pas dans le fichier...

je comprend pas grand chose à ce qu'il se passe, si vous pouvez m'aider je vous en serai reconaissant !

#42 Mordicus

Mordicus

    Philippe Risoli & Muppets show


Posté 16 novembre 2006 - 23:29

Voir le messageHaze-teK(, le 16.11.2006 à 22:39, dit :

Lorsque je joue, les effets sonores sont modifiés en bien et c'est le pied. Je ne met pas la musique à fond car sinon cela fait une trop grosse différence de décibel entre la musique et les voix et effets sonores. Mais lorsque j'entre dans un donjon et que j'en ressort, la musique se remet toute seule à fond, et à chaque fois je suis obligé de la rediminuer... coment que je fais ?
Ca c'est encore un bug ennuyeux de Morrowind... Lorsqu'on désactive la musique à l'aide d'un script (la musique s'arrête lorsque tu entres dans un tombeau), et qu'elle se réactive (on est obligé de la remettre en marche lorsque tu quittes le tombeau), Morrowind oublie les réglages sonores et remet systématiquement la musique à fond...  :green:

Il n'y a hélas pas de solution réelle à ce problème. Mais si les musiques sont trop fortes par rapport aux sons/voix, il y a une astuce pour que, même si Morrowind relance la musique au volume maximum, elle ne te crève pas le tympans. Astuce ici:
http://forum.wiwilan...p;hl=saturation
:cry:

Citation

Le deuxième problème est bien pire : j'ai essayé de décocher le mod, et voilà que lors du chargement de la save je suis plombé de msg d'erreur, et le dernier est fatal et interromp le chargement. C'est la galère. (En vérité si j'arrive à régler les volumes comme je veux j'ai plus aucune raison de décocher le mod donc au pire c'est pas grave)
Oui parce que *pour expliquer vite* dans ta sauvegarde, il y a dorénanvant plein de données en rapport avec le mod Effets Sonores Plus (ES+). Donc quand tu recharges le jeu, comme Morro ne retrouve plus l'.esp (puisque tu l'a décoché), tu as plein de messages d'erreur. Mais ce n'est pas grave : une fois que tu auras à nouveau sauvegardé ta partie, tu ne devrais plus avoir ces messages.

Plutôt que de cliquer "continuer" à chaque message d'erreur, ouvrer ton fichier Morrowind.ini avant de lancer Morrowind, et cherche la ligne "AllowYestoAll=0", remplace le 0 par 1. Puis lance Morrowind, et au premier message d'erreur appuye sur "Cancel" (ça t'évitera d'avoir à cliquer une vigntaine de fois). Ensuite, quand la partie est chargée, tu sauvergardes à nouveau. Par contre, Effets Sonores plus remplace un grand nombre de son par défaut, donc il te faudra aussi restaurer ton dossier "sound/Fx".

Citation

Dans le fichier warnings.txt, tout ce que j'ai trouvé c'est ca, mais je suis pas certain que ca soit les bons :

Texture "Textures\_land_default.tga" count 3.
Texture "Textures\menu_thick_border_bottom_right_corner.dds" count 2.
Ce ne sont pas des erreurs gênantes (tout le monde a ça).

Le crash est peut-être dû au fait que Morrowind de trouve pas un son qui utilisé dans ta sauvegarde. Si tu crashes toujours à la fin du chargement, essaie de relancer Morro avec le mod ES+ activé, va dans une cell interne (genre une cabane vide de Seyda Nyhin, ou ailleurs), sauvegarde, quitte Morro, désactive le mod et relance Morro, clique sur "cancel" pour passer les messages d'erreur et sauvegarde à nouveau ta partie sous un nouveau nom. En principe, au prochain chargement, il ne devrait pas y avoir d'erreur.  

En espérant que ça t'aidera à résoudre le problème. :cry:
(Ultra)VGM récalcitrant et moddeur allergique aux jeux vidéo.

#43 Haze-teK(

Haze-teK(

Posté 17 novembre 2006 - 08:04

yes, ca m'aide deja beaucoup ! jte remercie morcidus, grace à toi je serai pa sourd à 30 ans !

edit : cette petite astuce devrait etre inscrite dans le readme du mod. C'est indispensable, et c'est parfait, excellent, le mod peut etre apprécié 100x + 1 truc de malade

Modifié par Haze-teK(, 21 novembre 2006 - 02:18.


#44 Nounours

Nounours

Posté 04 juin 2007 - 08:34

Salut à tous (ceux qui restent) ;)

Petite question à Mordicus :

Dans ton Readme, tu parles d'une éventuelle mise à jour de "Atmoshperic Sound Effect" pour le rendre pleinement compatible avec ton mod (et le nettoyer un peu aussi je crois).

Est-ce toujours d'actualité ou pas ?

A+
Nounours

#45 Mordicus

Mordicus

    Philippe Risoli & Muppets show


Posté 05 juin 2007 - 23:04

Voir le messageNounours, le 04.06.2007 à 09:34, dit :

Dans ton Readme, tu parles d'une éventuelle mise à jour de "Atmoshperic Sound Effect" pour le rendre pleinement compatible avec ton mod (et le nettoyer un peu aussi je crois).

Est-ce toujours d'actualité ou pas ?
J'ai actuellement très peu de temps libre, et pourtant je n'aime pas abandonner des trucs en chemin... donc je ne sais pas trop :D

C'est un truc que j'avais déjà bien entamé, mais il reste des choses voir. J'essaie de terminer quelques petites choses que j'ai commencées quand je trouve une heure dans la semaine, et je verrai pour ce mod si je trouve le temps de le remettre sur les rails le moment venu. Désolé, tout ça est bien vague mais je ne peux pas m'avancer plus que ça. :(
(Ultra)VGM récalcitrant et moddeur allergique aux jeux vidéo.

#46 Nounours

Nounours

Posté 07 juin 2007 - 18:04

Salut Mordicus,

Te forces surtout pas, la vrai vie est bien plus importante que le reste  :rolleyes:

En tout cas, merci pour tout ce que tu as déjà fait.

A+
Nounours

#47 kenzo

kenzo

Posté 23 avril 2010 - 15:41

je sais que ca se fait pas de remonter des sujets de plusieurs années mais les bugs sont assez important pour ce mod du moins moi je les ait et a mon avis je suis pas le seul

j'ai remarqué un ralentissement lorsque la musique de ce mod s'enclenche dans le jeu
je crois que ca va meme jusqu'au plantage mais ca doit dépendre de la puissance de l'ordinateur

et aussi le fait que si on decoche le mod et qu'on charge une partie contenant effet sonore plus (peut etre meme sans) alors au moment ou on revient dans le jeu le jeu plante: l'écran reste figé et meme le controle alt supr ne peut rien y faire

du coup que je continue a jouer avec ce mod ou non j'aurais le bug de l'écran figé
mais j'ai pas trop envie de réinstaller morrowind j'ai enormement de mods et il y a pas mal de truc a faire marqués dans les read me comme pour le ranch pegase a.qynn ...
enfin s'il y a pas de solutions je le reinstallerai peut etre

bon voila j'ai enlevé toutes les musiques et tous les sons de morrowind :angry:et bizarrement plus de plantage ou en tout cas plus aussi frequent
j'ai enlevé la musique de tous les mods
bon je crois que je vais essayer avec un autre truc pour le son ou alors les musiques de morrowind doivent bien etre sur le cd :evil:

#48 elendell

elendell

    Mécano Dell'Arte


Posté 23 avril 2010 - 20:38

Bonjour kenzo,

Voir le messagekenzo, le 23 avril 2010 - 15:41, dit :

...et aussi le fait que si on decoche le mod et qu'on charge une partie contenant effet sonore plus (peut etre meme sans) alors au moment ou on revient dans le jeu le jeu plante: l'écran reste figé et meme le controle alt supr ne peut rien y faire

As-tu nettoyé ta sauvegarde ?

#49 abg

abg

    L'ABG pour les civilisés


Posté 23 avril 2010 - 22:41

Voir le messagekenzo, le 23 avril 2010 - 15:41, dit :

j'ai remarqué un ralentissement lorsque la musique de ce mod s'enclenche dans le jeu
je crois que ca va meme jusqu'au plantage mais ca doit dépendre de la puissance de l'ordinateur

Je pencherais pour le traditionnel problème de codecs audio...
Sinon, à essayer : dans les options du jeu, tente de basculer entre le rendu logiciel et matériel...
Antoninus Bibulus Glaber
Coaching de PNJs chez Morrowind Renaissance

#50 Mordicus

Mordicus

    Philippe Risoli & Muppets show


Posté 24 avril 2010 - 08:24

Voir le messagekenzo, le 23 avril 2010 - 15:41, dit :

j'ai remarqué un ralentissement lorsque la musique de ce mod s'enclenche dans le jeu
;) Ce mod ne contient pas de musique, à quoi fais-tu référence ?
(Ultra)VGM récalcitrant et moddeur allergique aux jeux vidéo.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)