Aller au contenu


Hardware Et Oblivion


  • Veuillez vous connecter pour répondre
431 réponses à ce sujet

#376 kyoj

kyoj

Posté 24 mars 2007 - 13:30

Alors j'ai pu enfin gouter à Oblivion en changeant de carte graphique.
Ma Configuration:

- AMD 2800 Sempron Socket A cadencé a 2Ghz
- 1.5 Go de RAM en DDR1 PC 400
- GeForce 7600 GT à 256 DDR3

Le jeux passe très bien même dans les haute résolution je ne lague pas et en ayant les détaille quasiment au maximum. Bon par contre j'enlève toutes les taches d'arrière plan inutile. Et il existe une astuce pour gagner quelque fps mais qu'on ne peut décemment pas parler ici ( j'en ai déjà trop dit)

Il n'y a rien au monde que je ne puisse dépecer.


http://kyoj.blog.mongenie.com/
Sur ce blog tous un tas de truc touchant à Morrowind


#377 DarkSkull

DarkSkull

Posté 17 juillet 2007 - 08:18

Bonjour j'ai un poil les glandes, j'vais vous expliquer pourquoi, voila ma config (que j'ai changé il y a une semaine, avec une seule idée en tête: faire plaisir a mon jeu favoris sur PC, Oblivion):

Carte Graphique: ASUSTeK EN8800GTS 320Mo
Carte Mère: MSI P6N SLI Platinum
Processeur: Intel Core 2 Duo E6600
RAM: 2x1Go DDR2
Et pour courroner le tout un Disk dur raptor 38 Go dédié pour la partie System de mon PC

Autant vous dire que j'y ai laissé des plumes sur ce coup là, mais j'avais dans l'espoir de pas voir une miette de lag, mais pourtant.... J'ai tout mis au maximum, combo HDR et antialiasing x8 (géré par la carte graph. en dehor du jeu), distance de vue, ombres, herbes tout au max. En intérieur rien à dire (à part les toiles d'araignées, qui font un genre de halo carré dans les rayon de lumiére) mais en extérieur... Les herbes font rammer un max, quand je m'approche d'un point d'eau... c'est la galére. Donc j'ai modifié mon .ini (diminution de l'herbe et tout les ptit réglages qui font gagner des FPS) ben je tourne à 15FPS dans les points critiques. est ce normal? Moi qui pansais que la 8800GTS serait comme un moteur de férrari dans une galére Romaine...
11.11.11

#378 Edge

Edge

Posté 21 juillet 2007 - 17:33

Bonjour à tous et pour commencer toutes mes félicitations à tous ceux qui s'investissent ici pour aider les autres.

Je reviens sur Oblivion après une longue pause dans l'attente d'avoir eu la machine pour profiter au mieux du jeu.

Je posséde à peu prés la même configuration que toi DarkSkull, pour des performances similaires, ce qui m'a tout comme toi étonné et également agacé, vu la hauteur de l'investissement. Je ne souhaitais pas poster pour l'instant, afin de ne pas polluer avant d'avoir lu toutes les aides du forum, et d'avoir effectué tous les tests/patchs/modifications conseillés. Mais je signale toutefois ici que tu n'est pas le seul dans ce cas avec ce type de configuration.


CM: Asus P5LD2 SE
CPU: Intel Core 2 Duo E6300
CG: GeForce 8800GTS 320Mo
RAM: 2x1Go Corsair DDR2-667
DD: Hitachi SATA II 7200 t/mn
SE: Windows Vista 32 bits

Toutes options graphiques au maximum

Moyenne FPS en extérieur: 30 globalement, et je tombe à 15 au minimum sur l'affichage des PNJ essentiellement, pas sur le reste des graphismes (bâtiments, forêt).

Bien sûr, cela permet de jouer tout à fait convenablement, mais on est en droit je pense d'attendre bien mieux avec une telle configuration quand on lit sur le forum les excellentes performances obtenues avec des machines un peu moins récentes.

Drivers testés: 158.24 et 162.22 (bêta).

Je compte faire le maximum de tests afin d'améliorer tout ça. Si j'obtiens du nouveau je posterais ici.

Nous sommes bien sûr preneurs de toute information et aide, notamment de la part des possesseurs de même carte graphique, afin de pouvoir profiter de l'expérience de chacun.

Merci et bon jeu à tous.
6:00 in the morning    You're the last to hear the warning   You've been tryin' to throw your arms around the world...... of SKYRIM !!!

U2, Tryin' To Throw Your Arms Around The WORLD, 1991

#379 Xelloss Metallium

Xelloss Metallium

Posté 22 juillet 2007 - 15:18

Je possède également une 8800 GTS et je tourne autour de 50 fps avec tout à fond avec une config à peu près équivalente.
Mon seul problème est un bug au niveau de l'animation des portes et des sorts qui est ralentie sans que cela impacte le reste du jeu (par exemple il faut 30 secs pour qu'une porte s'ouvre)

Voir ici pour ma config : http://forum.wiwilan...p...st&p=518240

"In the name of God, impure souls of the living dead shall be banished into eternal damnation. Amen"


#380 Djaff

Djaff

Posté 30 juillet 2007 - 12:10

Voir le messageDarkSkull, le 17.07.2007 à 08:18, dit :

Bonjour j'ai un poil les glandes, j'vais vous expliquer pourquoi, voila ma config (que j'ai changé il y a une semaine, avec une seule idée en tête: faire plaisir a mon jeu favoris sur PC, Oblivion):

Carte Graphique: ASUSTeK EN8800GTS 320Mo
Carte Mère: MSI P6N SLI Platinum
Processeur: Intel Core 2 Duo E6600
RAM: 2x1Go DDR2
Et pour courroner le tout un Disk dur raptor 38 Go dédié pour la partie System de mon PC

Autant vous dire que j'y ai laissé des plumes sur ce coup là, mais j'avais dans l'espoir de pas voir une miette de lag, mais pourtant.... J'ai tout mis au maximum, combo HDR et antialiasing x8 (géré par la carte graph. en dehor du jeu), distance de vue, ombres, herbes tout au max. En intérieur rien à dire (à part les toiles d'araignées, qui font un genre de halo carré dans les rayon de lumiére) mais en extérieur... Les herbes font rammer un max, quand je m'approche d'un point d'eau... c'est la galére. Donc j'ai modifié mon .ini (diminution de l'herbe et tout les ptit réglages qui font gagner des FPS) ben je tourne à 15FPS dans les points critiques. est ce normal? Moi qui pansais que la 8800GTS serait comme un moteur de férrari dans une galére Romaine...


Si tu baisses l'anti-aliasing à 4x voir 2x, ça rame toujours autant ?
A la sortie de Doom3 je m'étais acheté une config qui devais faire tourner le jeu nickel et ça avait aussi ramé à mort à cause d'un anti-aliasing excessif en haute résulution.
Ma Config: Carte mère Asus A8V Deluxe - Athlon 64 3500+ - evga 7800GS CO edition - Corsair twinx 2x512Mo PC 3200 XL 2.2.2.5 - Creative Audigy 4 Pro -  Alim. Antec 430 Watts
Stockage: WD Caviar SE 80 Go EIDE - WD Raptor 150 Go SATA - WD My Book Essential Edition 250 Go
OS: XP Pro SP2

#381 Shiamr

Shiamr

Posté 31 juillet 2007 - 09:45

Ouvre la console tapes: tdt puis "setdebugtext 13" sans les guillemets, tu auras plusieurs chiffres.
Regarde celui au bout de la ligne où il y a plusieurs additions, situé généralement entre 150 et 500. C'est ta consommation de Vram, si ça colle fortement à 320, ou si ça dépasse 320, c'est que ta carte aura du mal. J'ai la même que toi sauf que 640 en Vram, et tout a fond plus packs de texture (pas celui de qarl) je reste dans les 300 et ça peut monter a 400.
Sinon tu baisses un peu les ombres, et je te conseilles de retirer les ombres sur soi et sur les herbes, complétement inutile.

#382 ExA

ExA

Posté 14 août 2007 - 09:22

Hello All...
Suite à une absence prolongée sur Wiwiland ( J'étais occupé sur CoH... ), me voilà de retour , donc prochainement je vais recevoir du matériel pour monter un nouveau PC .
Après avoir lu les posts sur les caractéristiques, je peux me faire une idée mais j'aimerai quand même avoir un avis général sur les performances pour Oblivion.


Carte Mère ASUS M2N SLI Deluxe
Processeur Athlon 64 5000+ X2 Dual Core - Core Windsor - Socket AM2 - BOX
DDR2 XMS2 - 2 x 1 Go (2 Go) - PC2-6400 - CAS 4 - TWIN2X2048-6400C4
GeForce 8600GT - 256 Mo - PCI-Express 16X

Merci d'Avance...



#383 DarkSkull

DarkSkull

Posté 17 août 2007 - 16:55

Le probléme vient peut étre des 8800GTS. J'ai mené ma petite enquéte et pas mal de personnes en sont déssus (perso que sur Oblivion, le reste tourne nickel: STALKER, ect...).
Shiamr, en tapant cette commande j'ai eu un résultat compris entre 280 et 315 (tout au max, plein jour au bord du lac rumare une torche dans les mains) et côté FPS ça virie entre 11 (zone de chargement), 15 (quand ça lagg) et 23 en moyenne.
Djaff, si je baisse l'antialiasing ça sera parfait, mais ma question c'etais de savoir si il étais normal que la serie 8800GTS ne soit pas au top pour oblivion, la réponce a l'air d'être:"oui c'est normal"  :sorcerer:
bref en tout cas merci de votre aide à tous ;)
A bientôt
11.11.11

#384 Shiamr

Shiamr

Posté 17 août 2007 - 18:36

Le problème vient du fait qu'Oblivion n'est pas optimisé Nvidia... (une Ati aura de meilleures performances sur Oblivion).
Sur la plupart des autres jeux qui eux le sont, on voit vite la différence ;)
Mais sincèrement, entre 30 et 35 fps, moi j'vois pas la différence...
La 320mo est un très bon choix de toutes manières :)

#385 Hogwart

Hogwart

Posté 17 août 2007 - 21:31

Bonjour;
Je tourne avec un C2D E6750; 2Go de PC5300 DRII sur une GA-PA-DS3R et avec une 8800GTS 320mo MSI donc o/c d'usine et j'ai AUCUN problème. J'ai testé le jeu avec tout au maximum et aucun problèmes...a part des fois de gros combats avec de gros sorts dans les hautes herbes prés des points d'eau ! (mais pour cumuler tout ça, faut le faire !!! ;) )
Bref; je joue sans herbe parce que je la trouve particulièrement moche mais aucun rallentissement :)


Have a nice day.

#386 Matiou Création

Matiou Création

Posté 19 septembre 2007 - 20:50

Bonsoir à tous !

Je me permet de poster un petit rappel sur LA valeur la plus importante (enfin l'une des...) à tweaker dans "oblivion.ini"

C'est très important car il démonte la plupart des tweaks présents sur Internet concernant l'optimisation du iPreloadLimitSize qui préconisent de l'élever au maximum.

Voici une traduction rapide du post de Jaga Telesin extrait du topic "The Oblivion Performance Project" sur le forum officiel de Bethesda

Citation

iPreLoadLimitSize c'est un des paramètres dont la plupart des  gens pensent qu'il fonctionne comme un cache normal, alors qu'en fait  ce n'est pas le cas.
  Plus les valeurs de ce paramètre sont hautes, moins les performances sont bonnes depuis le passage à la version 1.2.x.
  Martigen et moi avons passé une semaine entière à farfouiller cette  commande et quelques autres entrées du "oblivion.ini" influant sur les  performances, et nous avons finalement découvert qu'il valait mieux  garder cette valeur aussi basse que possible. La vrai bonne valeur doit  être basée sur votre contenu. La valeur par défaut de 26214400 peut  ainsi être considérée comme 1 unité de cache. Afin de déterminer  combien d'unités vous avez besoin, reportez vous à la liste ci-dessous :  
  • (+1) Vanilla Oblivion +/- 30 mods (tous petits)
  • (+1) OOO, Fran's, Warcry  (pas FCOM)
  • (+1) MMM  (pas FCOM)
  • (+2) FCOM
  • (+1) QTP1 (ou tout autre pack de textures normales)
  • (+2) QTP2 (ou tout autre pack de moyennes textures)
  • (+3-4) QTP3 (ou tout autre pack de larges textures)
  Ainsi quelqu'un qui a Oblivion, quelques mods, OOO et MMM devrait  utiliser les paramètres suivants : 1+1+1 (3x le défaut) soit 78643200
  Généralement cela varie de +/- 1x, ainsi cette personne devrait pouvoir  s'en sortir avec une valeur de 2x, qui serait meilleure que 3x.
  Vous remarquerez que votre valeur est trop basse si après avoir changé  cette valeur et chargé votre partie, vous avec des problèmes d'accès  disque.
  
  Une machine récente avec 2Go de Ram n'a pas besoin d'augmenter son cache à 1Go, c'est totallement absurde.
  A la place, il vaut mieux évaluer les besoins pour déterminer les paramètres nécessaires.
  Si elle possède Oblivion+mods, FCOM et QTP3 elle aura besoin de :  1+2+3, soit à peu près 6x la valeur de base (157286400), ce qui  réprésente 153Mo de cache.
  
  Chaque expérience est unique c'est la raison pour laquelle chaque  personne devra jouer avec ses propres paramètres afin de les ajuster.

Sinon pour ma part je tourne sur :
- IntelCore2Duo E6420
- 2Go Ram
- GeForce 8800GTS 640Mo
- 2DD SataII
- Ecran ASUS MW221U
Je joue avec tout à fond en 1680*1050 avec l'AA 8xQ et l'anisio 16x --> 40 FPS en moyenne sans déscendre sous les 30
En revanche (et c'est mon choix bien entendu) je n'ai installé aucun pack de textures  style QTP3 qui nécessite beaucoup trop de ressources d'autant qu'il faut aussi les LOD qui vont bien avec etc.... pour arriver à une bonne homogénéité.
Et Bethesda (mise à part le grain de terrain) on fait du vachement bon boulot sur leur LOD depuis la 1.2.x

Voilà A+

Modifié par Matiou Création, 19 septembre 2007 - 20:59.

Visitez Matiou Création

(passage en version 2.0 prochainement !)


#387 Jakeblues

Jakeblues

Posté 21 septembre 2007 - 23:54

Hello, j'ai en gros le même problème que darkskull et edge.

Il y a 2-3 semaines, je me suis fait la config suivante :

Gigabyte P35C-DS3R
Core 2 Duo E6850
CG 8500GT 256Mo
2x1Go de DDR 2 800 Mhz (Kingston)
1 DD SATA 2 de 320 Go

Et avec la résolution à 1024*768, l'HDR, les détails à 2/3 des règlettes sauf pour l'ombre en extérieur, je tourne entre 27-30 FPS sur la route à 15-20 FPS quand je me lance dans la nature.

Bon, je me doute un peu que ça vient de la carte graphique qui est un peu limite limite voire même de la mémoire (si une corsair est à 2 fois le prix des autres marques, c'est qu'il y a une bonne raison).

Sans forcément se retrouver dans le haut de gamme, je me dis que ma config vaut bien le haut de gamme d'il y a 1 an et demi.

P'têt qu'avec un peu d'overclocking, ça pourrait améliorer l'affaire un peu...

#388 Jabal

Jabal

Posté 22 septembre 2007 - 02:22

pour info ( vu que je n'ai pas de solution a votre probléme )

je vient de booster mon ordi :

a 8 n sli deluxe ( tient la route depuis 3 ans)
gfocre 8600 gts 512 mo heat pipe
athlon 4200+ x2
4 * 512 mo corsair  400 ddr cas 2.5


et je fait tourner oblivion a fond , sans lag alors qu'avant je galérais a le faire fonctionné en résolution moyenne avec mon 3200+ et ma 6600gt ,je n'ai pas fait de tweak d'ini et j'ai ajouter des mod d'amélioration graphiques .. peut étre un probléme de pilote .

#389 Matiou Création

Matiou Création

Posté 22 septembre 2007 - 08:09

Votre point commun ne serait-il pas d'être sous Windows Vista ?

Visitez Matiou Création

(passage en version 2.0 prochainement !)


#390 Jakeblues

Jakeblues

Posté 28 septembre 2007 - 11:01

Ha non, pas sous Vista Moi!

Je suis de plus en plus convaincu que c'est la carte graphique qui limite tout le reste.

Modifié par Jakeblues, 28 septembre 2007 - 11:02.


#391 yggdrahsil

yggdrahsil

Posté 17 octobre 2007 - 13:43

[demenagement terminé (kafou comprendra)]

Bon alors est ce qu'un disque dur raptor  pourrait faciliter les acces disque, et me permettre de ne plus avoir d'arret sur image (Special dedicasse france5) notamment pendant les deplacements a cheval.
Si le difficle se resoud instantanément, l'impossible prend quelques minutes de plus.

Ne jamais faire ce que l'on ne peut défaire avant d'avoir réfléchi à ce que l'on ne pourra plus faire une fois que cela sera fait.

Vivre, c'est prouvé que l'on vit?

#392 Djaff

Djaff

Posté 18 octobre 2007 - 08:03

Voir le messageyggdrahsil, le 17.10.2007 à 13:43, dit :

[demenagement terminé (kafou comprendra)]

Bon alors est ce qu'un disque dur raptor  pourrait faciliter les acces disque, et me permettre de ne plus avoir d'arret sur image (Special dedicasse france5) notamment pendant les deplacements a cheval.


J'ai un raptor 150 Go et oui c'est plus réactif, plus rapide pour charger des jeux (que c'est long quand même ces cochonneries des fois  :) ), scanner à l'antivirus, défragmenter (là c'est un bonheur) mais non tu auras toujours des petites "accroches" dans l'animation quand le jeu devra charger de nouvelles parties de la map. (les cells)  :green:
Ma Config: Carte mère Asus A8V Deluxe - Athlon 64 3500+ - evga 7800GS CO edition - Corsair twinx 2x512Mo PC 3200 XL 2.2.2.5 - Creative Audigy 4 Pro -  Alim. Antec 430 Watts
Stockage: WD Caviar SE 80 Go EIDE - WD Raptor 150 Go SATA - WD My Book Essential Edition 250 Go
OS: XP Pro SP2

#393 Touone

Touone

Posté 18 octobre 2007 - 10:42

Hum alors moi j'ai un processeur DualCore AMD Athlon 64 X2, 2400 MHz (12 x 200) 4600+, 2Go de RAM, 280 Go de disque dur, et j'ai une Radeon X1950 Pro.

Personnellement ca marche bien, même quand j'ai MSN et steam allumé :green:
"Au fait, que pensez vous des avancées géo-politiques de Napoléon et de leurs répercussions sur le monde actuel ?"

#394 Celeborn de Lorien

Celeborn de Lorien

    J'ai un avatar laid et en plus j'ai gagné des trucs avec


Posté 23 novembre 2007 - 12:05

Je précise qu'en cas de changement de config, réinstallez Oblivion pour qu'il tourne mieux :green:
Perso j'ai changé ma CG et rajouté 512 mo de RAM (pour passer à 1.5 Go) et ça ramait autant (11-15 fps). J'ai tout désinstallé, supprimé les dossiers Bethesda Softworks et Mes Documents/My Games/Oblivion, nettoyage du registre et réinstallation. Depuis, ça tourne entre 25 et 35 fps sachant que j'ai le Qarl textures 3 et le LOD replacement 2048*2048 d'installés (en 1280*1024, tout à fond exceptés les ombres que j'ai coupé).
Image IPB Wiwi d'Or 2006 de l'avatar le plus laid, la grande clâsse !

#395 Tael

Tael

Posté 13 décembre 2007 - 16:29

Bonjour je voudrais savoir si Oblivion tourne avec une Manette PC ? Car je prévois d'en acheter une ( http://www.logitech....p...92&cl=be,fr )
mais pour ne pas gaspiller j'aime autant savoir.

Merci d'avance

#396 Karma-design

Karma-design

Posté 16 mars 2008 - 00:17

Pour continuer le dialogue sur les GTS, 320Mo particulièrement.

Je dois avouer que j'ai acheté une 8800GTS 320Mo fin 2007. Payée 294€ fdPin, j'étais tout content de mon achat. Couplé @ A64 X2 6000+@3Ghz et 2Go de DDR, je me disais : cette bête de course va faire tourner Oblivion au max, et Crysis tranquille... ( MSI K9-n Neo en m/b).

LE TOUT EN 1280*1024.

Et bien là, déception, AUCUN JEU FLUIDE, ni GRAW2, ni Oblivion, ni Crysis... je tapais pourtant 11.000 à 3Dm 06 !


En tant que (mini)"Geek", je ne restai pas sur ma faim, je revends tout à perte ( 125€ sur CG, 60€ sur proco... ) et je me refait une config avec le matériel "à la mode" du moment :

Intel Core2Quad Q6600 ( oc @3200Ghz )
et EvGa 8800GT 512Mo ( oc Usine @650/1900 )
le tout monté sur Abit Ip35 Pro. ( et 2Go PC6400 Cl4 ).

Et là ( surprise ? non ) tout est fluide ! Je joue à Oblivion EN 1680*1050 DESORMAIS ( 22'), AA*4, tout au max, ombres, HDR, etc... Landscape LOD... sur un HDD 120Go samsung ( pas de raptor ou autre ).
Je tourne a 30/40 FPS en extérieur et 60/100 en intérieur.

( Ne croyez pas ceux qui prétendent tourner à 50/60FPS en extérieur tout au max avec des 8800gts ).

Alors bien sûr, en plein paysage avec vue sur la cité impériale etc... vous tournez pas à 80FPS du tout, même avec cette config, faut être réaliste ! Mais Oblivion est désormais plaisant à jouer... déja niveau 22 en deux semaines et 40h de jeu tellement je m'amuse  sleeping.gif .
(14.500 @3Dm06 sur cette configuration).

Alors LA QUESTION : est-ce que la GT et nettement mieux que la GTS, ou le Q6600 et Abit Ip35 Pro influent-ils en faveur de l'ensemble ?


Première réponse : la 8800GTS 320Mo est une arnaque, tous les jeux récents ont besoin de plus de 320MO !
                             2eme réponse : L'architecture AMD A64 semble dépassée, et le phénom à la ramasse, donc Intel powa pour l'instant... ( dommage j'étais un AMD FanBoy depuis 2003 ).
                             3eme réponse : les Cartes Meres bas de gamme semblent causer des sortes de "goulots d'étranglement" et en cas de d'échange de beaucoup de données dans tous les sens ont l'air un peu dépassées... ( Je suis passé d'une CM à 80€ de 2006 à une Cm à 175€ de fin 2007 ).

Donc premier conseil maintenant : ACHETEZ UNE CONFIGURATION HOMOGENE
Deuxième conseil : EVITEZ LES CPU AMD pour l'instant ! ( Socket AM2 )
Troisième conseil : Si vous achetez une Cg, optez pour une 8800GT/GTS 512Mo ou HD3870... cependant d'après un test, les Ati ( sauf HD3870X2 ) sont moins bonnes sous Oblivion, avec notamment des chutes de FPS ( meme test, 32FPS mini pour 8800GT 512Mo contre 16FPS mini pour HD3870 512Mo ).



En espérant pouvoir aider ceux qui recherchent une nouvelle configuration... Avec le recul, je ne regrète en aucun cas d'avoir changé totalement mon PC même après seulement un mois d'utilisation.... car celui-ci est vraiment performant.

PS : Je ne suis pas là pour faire de pub, je fait juste un constat en connaissance de cause. Si cela déplait à quelqu'un, tant pis.

Bonne journée :mrgreen:.

#397 Cotin

Cotin

Posté 04 avril 2008 - 13:53

J'hésite toujours sur les réglages à adopter (et ce n'est pas faute d'essais).
J'ai une GeForce 8600M GS, et 1440 X 900 de résolution actuelle, et 60hz de fréquence d'actualisation (moi rien comprendre à tout ça...).
Que me conseillez-vous, comme règlage, et éventuellement comme mods graphiques?
Membre  des Fervents Partisants de l'Immuabilité Avatarienne (et gratuitement)
VGM !

#398 Dorjé

Dorjé

    3e433ème effet d'un papillon tibétain


Posté 04 avril 2008 - 18:28

Re-bonjour Cotin ! :)

Pour le hardwar je suis pas un grand pro non plus, mais sinon pour les mods graphiques, avec ta configuration, dans les indispensables la série des Uniques Landscap et le pack Quarl version reduite (il y a un trés bon topic sur le forum pour d'expliquer comment charger cela). Les landscaps, tout fait à la main, sont trés belles et le pack de texture, trés complet et homogène, renouvelle vraiment et grandement les graphismes. Avec ces deux mods, on en (re)-viendrait presque à préféré Cryodiil à Morrowind... Presque, j'ai bien dit presque :D .
Essayer ne veut rien dire. Fais le ou ne le fais pas ! (maître Yoda :) )

Lien : PROJET MORROWIND 3E433 (Morrowind dans Oblivion !)

#399 Cotin

Cotin

Posté 05 avril 2008 - 15:06

J'avais déjà installé les Paysages Uniques, mais je ne comprends pas bien la différences entre les trois version du pack Quarl.
Ah oui, je ne sais pas si cela change quelque chose, mais je tourne sous Vista...
Membre  des Fervents Partisants de l'Immuabilité Avatarienne (et gratuitement)
VGM !

#400 Saaya

Saaya

Posté 07 avril 2008 - 20:12

Moi j'ai un pc portable tout neuf, un dualcore 1.46ghz, 2giga de ram augmenté a 3giga100 de mémoire virtuelle, une Geforce 8400M GS (y'a ecrit up to 1024MB, ça veut dire quoi ?) et pourtant je peux pas jouer en 1280x768, obligé de rester en 800x600 (ceci dit c'est déjà très beau je trouve) avec les graphismes sur moyen, la distance d'affichage a fond, l'AA à 4, pas d'effet sur l'eau, pas d'ombre...

J'dois dire chuis un peu déçu quand même par ma config, mais bon même avec ces réglages je trouve le jeu nickel.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)