Aller au contenu


Hardware Et Oblivion


  • Veuillez vous connecter pour répondre
431 réponses à ce sujet

#1 Chug

Chug

Posté 24 mars 2006 - 12:24

Bonjour à tous, et bienvenue dans le sujet dédié au hardware et son incidence sur Oblivion.
Nous allons ici essayer tous ensemble de nous prodiguer conseils et aides sur le matos nécessaire/à acheter pour pouvoir profiter d'Oblivion au mieux. Et ainsi, on évitera de polluer les forums avec d'innombrables sujets redondants. Dès ce soir, ou samedi matin, je mettrais à jour en essayant de faire un petit topo sur les CG, et en éditant régulièrement ce premier post, pour éviter d'avoir à trop chercher dans le fil du sujet. Toute aide ou participation est la bienvenue, et amusez vous bien ;)

#2 Atawalpa

Atawalpa

Posté 24 mars 2006 - 12:36

Bon alors moi avec Geforce 5300 PCI Express c'est la cata! ;)

Dès le premier écran, création du personage, le curseur de la souris vit sa vie tout seul et il faut au moins une vingtaine de click à la volée pour arriver à passer une commande....
Plus loin dans la cellule c'est l'horreur pur faire faire ne serait ce qu'un pas ou deux au perso. Inutilisable! ;)

Suis je le seul dans ce cas?

J'ai lu sur un autre forum qu'il y aurait un bug avec les geforce de la série 5000... qu'en est il?

Si je dois changer de carte vidéo que me conseillez vous? (pour un prix raisonnable....)

Merci d'avance pour vos conseils ;)

#3 Celeborn de Lorien

Celeborn de Lorien

    J'ai un avatar laid et en plus j'ai gagné des trucs avec


Posté 24 mars 2006 - 12:40

Voir le messageAtawalpa, le 24.03.2006 à 12:36, dit :

Bon alors moi avec Geforce 5300 PCI Express c'est la cata! ;)

Dès le premier écran, création du personage, le curseur de la souris vit sa vie tout seul et il faut au moins une vingtaine de click à la volée pour arriver à passer une commande....
Plus loin dans la cellule c'est l'horreur pur faire faire ne serait ce qu'un pas ou deux au perso. Inutilisable! ;)

Suis je le seul dans ce cas?

J'ai lu sur un autre forum qu'il y aurait un bug avec les geforce de la série 5000... qu'en est il?

Si je dois changer de carte vidéo que me conseillez vous? (pour un prix raisonnable....)

Merci d'avance pour vos conseils ;)

Ne compte pas jouer avec une FX5600 ou moins. Beth' a changé sa FAQ, le jeu ne tourne bien qu'avec une FX5700, et encore, même en 800*600 avec tout au minimum, ça rame pas mal...
Image IPB Wiwi d'Or 2006 de l'avatar le plus laid, la grande clâsse !

#4 ian

ian

Posté 24 mars 2006 - 13:07

yep, bon j'avais avant aujourd'hui barton 3000+, 1go ddr, 9800Pro je trouvais pas ça suffisant, textures assez moches et pas de bonne fluidité... (mais je suis assez diicile faut dire)
je change juste la carte video today, suis passé sur une x800Gto et la ça tourne au poil, tout a fond sauf l'affichage que j'ai laissé au 3/4... x800Gto au alentour de 170-180 euros en plus c'est de l'ATI donc optimisé Oblivion.
De plus oveckocable  ;)
si le reste de ta config suis a peu pres, je pense que c'est un bon compromi ;)
(Le chauve demande au bossu)
- dis dis !! t'as quoi dans ton sac à dos ?
- des peignes connard !!

#5 zorc

zorc

Posté 24 mars 2006 - 13:12

Voir le messageAtawalpa, le 24.03.2006 à 12:36, dit :

Dès le premier écran, création du personage, le curseur de la souris vit sa vie tout seul et il faut au moins une vingtaine de click à la volée pour arriver à passer une commande....
Plus loin dans la cellule c'est l'horreur pur faire faire ne serait ce qu'un pas ou deux au perso. Inutilisable! ;)

Suis je le seul dans ce cas?

j' ai tenter de la faire tourner sur un de mes pc avec avec une geforce 5500 et le résultat est le même! Pas la peine d' éssayer même même avec les options graphiques sur bas niveau.

#6 manautop

manautop

Posté 24 mars 2006 - 13:26

un p4 1.8

un p4 1.8 avec une ati mobility radeon X700 et 1go de ram ca passera pas ???
même en 800 600 ???
faut changer quoi ...tout no ??lol  je vais acheter un vrai pc alors vu quye les portable c'est chaud pour les transformer

#7 teddybeer

teddybeer

Posté 24 mars 2006 - 13:30

Voir le messageian, le 24.03.2006 à 13:07, dit :

je change juste la carte video today, suis passé sur une x800Gto et la ça tourne au poil, tout a fond sauf l'affichage que j'ai laissé au 3/4

désolé mais je reste un peu sceptique là; j'ai un p4-2.6Ghz@3.12Ghz, 2Go de DDR400Mhz et une X850XT; et en mettant TOUT à fond (AA6x, ainsi que toutes les ombres et curseurs au max), bah ça tourne à 5fps donc autant dire peu jouable

de meme, j'ai lu sur de nombreux forums que meme avec une 7800GT, impossible de tout mettre à fond tout en etant jouable

Modifié par teddybeer, 24 mars 2006 - 13:31.


#8 DarkNeoWars

DarkNeoWars

    Vampire Sith Fantômatique


Posté 24 mars 2006 - 13:35

J'ai un Athlon 64 3000+ et une 7800GT et je joue correctement avec la profondeur de champ de vision a moitié (ce qui désactive d'office les arbres et batiments distants), le reste a fond et l'AA 4X activé (entre 15 et 20 FPS en extérieur)

#9 ian

ian

Posté 24 mars 2006 - 13:45

yep, me suis mal fais comprendre, je parle des details,  l'AA je laisse tomber  ;)  et certaines ombres aussi.
Disons qu'avec un budget de 180euros dans la CG je pense qu'on se fait plaisir avec ce jeu. faut que le reste suive forcement.

Modifié par ian, 24 mars 2006 - 13:47.

(Le chauve demande au bossu)
- dis dis !! t'as quoi dans ton sac à dos ?
- des peignes connard !!

#10 fatcat3528

fatcat3528

Posté 24 mars 2006 - 13:57

salut à tous j'ai oblivion depuis mercredi soir et comme beaucoup j'ai été un peu deçu par les perfs du jeu :D J'ai donc fait plein de tests et voici mes conclusions :
1-le jeu rame sur ma config (A64 4000+, 7800gt extreme, 1go ram pc3200, dd 7200tr/min), surtout en foret ou je chute parfois à 15fps, avec un moyenne entre 20 et 25, (en ville c'est mieux entre 25 et 35, et en donjon entre 30 et 60+)
2-pour la plupart les reglages n'ont aucune influence donc autant tout mettre à fond sauf les exceptions notables que je vais mettre ci desous...
3-pour que le jeu rame moins tout n'est pas perdu ;)  
- la resolution (curieux à notre epoque) y change beaucoup, attention je ne parle pas de jouer en 1600*1200, non là passer en 800*600 permet un gain de 7-8 fps par rapport au 1024*768 ! (comme en revanche l'AA n'a presque aucune incidence sur mon 17" ça reste assez fin).
- la profondeur de champ evidemment, surtout le paysage lointain qui ,desactivé permet de grapiller 7-8 fps (mais la je laisse car sinon ça fait un peu morrowind style)
- les ombres canopée sont les seules pour lesquelles j'ai vu une perte de framerate significative
- le HDR bouffe à peu pres 5 fps
- et surtout, en foret ou ça rame vraiment, la modif indispensable pour fluidifier tout ça ;) j'explique faut aller dans le .ini et baisser la densité de l'herbe, ça donne certe des forets moins luxuriantes mais le gain est tres significatif de l'ordre de 10 fps ( dans ([Grass] mettre iMinGrassSize=200 à la place de 80, on peut aussi mettre une autre valeur genre 120 ou 150)

Donc je joue en 800*600 ( ;) ) AA4x, details à fond sans HDR avec ma modif de l'herbe et la ça tourne bien  :huhu: . Enfin le moteur 3d et quand meme spécial on reconnait la marque de fabrique de la série...Le bon point étant qu'il n'est pas nécessaire de viser les 60+ fps, le jeu donne l'impression d'etre fluide des 35 fps, et reste correct jusqu'a 20-25...


ps: mis à part ces petits "soucis" techniques le jeu est excellent !

#11 leeoneil

leeoneil

    testeur fou


Posté 24 mars 2006 - 14:34

Config: AMD 3200+ (euuh, je crois), 1Go de ram et 6600GT 128Mo

Je joue en 1024*768
Profondeur de champ au max
HDR (c'est trop beau par rapport au bloom et l'AA fait trop ramer)
Textures taille max! (et oui!)
Fade tree au max
Fade grass au max
Option water au max(y'a 3 paramètres je crois)
Glass reflexion


Et le reste j'ai pas trop trop touché... (quand je serai devant le jeu je noterai tout)
Le jeu est SUPERBE, c'est fluide en intérieur, en extérieur c'est plus lent (aucune idée du framerate, mais pour un JDR c'est largement bon)
Le jeu ressemble aux screens que bethesda diffusait, en tout cas quand on joue c'est le même effet. Si on fait une pause, on voit effectivement quelques escaliers, m'enfin faut être difficiles pour trouver ça moche...

Je le redit, pour ceux qui veulent une upgrade "àpaschère", la 6660 GT est idéalement placée!

Modifié par leeoneil, 24 mars 2006 - 14:56.


#12 James314

James314

Posté 24 mars 2006 - 15:19

Config : GF6600 2100+ (oui, ça passe ;)) 1Go de Ram.

Resolution recommandé : 800*600 (le 1024 est jouable, mais juste jouable, bof)
Le je me tate entre l'AA 2x et le HDR... 800*600 sur un 19", on pourait croire que c'est violent, mais en fait non ! c'est ça qui est fantastique  ! En fait, c'est surtout visible sur certain batiment/structure (je parle de l'aliasing, la), mais globalement ce n'est pas si moche (j'ai eu peur, avant de mettre 800*600, je dois avouer...mais non, bonne surprise)

J'ai eu une ENORME frayeure au tout debut du jeu, le roi parle dans le noir tout seul... et la, catastrophe, 1 image toute les dix secondes, Panique >_<. Pareil pour le survol de la cité a l'intro....
Heuresement, une fois dans le jeu c'est moins violent ^^;
Un petit reglage et c'etait bien meme ;).
Si j'ai le temps et le lien, je mettrai le logiciel pour calculer les fps, ça peut etre bien....

Donc, prenez un geforce GT, si vous le pouvez.

#13 darkiller522

darkiller522

Posté 24 mars 2006 - 16:49

salut, alors mon premier message sur wiwiland!!!

Je prefere prevenir que geurir meme si je reçois le jeu demain

j'ai une config neuve mais bon...

7800gtx 128 Mo
1024 de ram
un AMD 3500+
Je vous conseille Xfire! sa peut servir (signature grave interressente)

#14 Epikoienkore

Epikoienkore

Posté 24 mars 2006 - 17:13

Hop, pour donner une idée, même si j'ai déjà détaillé ça plus tôt dans feu le forum "preview".

Config : AMD 64 3700+, carte mère A8N-E, Geforce 7900 GT (256 Mo de ram), 1 Go DDR 3200

Le jeu est fluide en 1280 x 960, tous détails à fond, HDR désactivé, Bloom également (n'apporte vraiment que peu visuellement et semble bouffer pas mal de ressources).

Carrément surpris de le faire tourner ainsi sans trop de problèmes. Je n'ai pas cherché à connaitre le nombre de FPS, le meilleur juge sur ce plan, à mon avis, étant bêtement mes yeux, et ça leur va parfaitement ce qui me semble être de loin le principal... Les chiffres je m'en tape un peu et il faut savoir qu'au delà de 35/40 FPS on ne voit plus la différence (du moins théoriquement... C'est un peu plus complexe, mais à l'arrivée c'est à peu près ça. D'ailleurs, un film, lui "tourne" en 24 images/secondes, et personne n'a jamais été un projectionniste à cause de ça  ;) ), mais à vue de nez je dois être entre 25 et 35 en extérieur, et bien au dessus en intérieur (impossible à évoluer pour la raison évoquée dans la parenthèse précédente).

Juste un truc, de temps en temps, en sortant d'un intérieur, ça rame une chouille, du coup, hop, je fais faire un tour rapide sur lui-même à mon perso histoire que tout ce qui est autour soit chargé et c'est bon...

J'aimerais d'ailleurs pouvoir pousser (sans trop d'espoir pour les perfs, qui risquent de bien baisser, mais y a rien à perdre à essayer des fois que...) la distance de vue de l'environnement "proche" (végétation etc...), histoire d'éviter, lorsque l'on n'est pas dans une forêt, de voir les choses se loader sous nos yeux et donc apparaitre comme par enchantement (mon cerveau de 34 balais ne retrouve plus le terme technique désignant cet astuce pour ne pas trop charger la ram, désolé). Donc si quelqu'un sait où changer ça dans le .ini, merci par avance ;)

#15 leeoneil

leeoneil

    testeur fou


Posté 24 mars 2006 - 17:22

Voir le messageEpikoienkore, le 24.03.2006 à 19:13, dit :

Le jeu est fluide en 1280 x 960, tous détails à fond, HDR désactivé, Bloom également (n'apporte vraiment que peu visuellement et semble bouffer pas mal de ressources).
Euuh, alors là, à mon avis tu tu fourvoie...
Y'avait un post sur le forum officiel quimontrait "avec" et "sans" le HDR... (je ne retrouve plus, y'a 60 messages par jour)

C'est impossible de ne pas voir à quel point c'est beau avec!  ;)
Que ce soit l'ambiance dans les souterrains ou à la lumière du jour, la lueur des bougies, etc etc...
Avec ta config faut être maso pour jouer sans...

#16 Mad Hatter

Mad Hatter

Posté 24 mars 2006 - 17:40

Alors là je suis étonné de vos post, voilà ma config:

amd64 3200+, 1go ddram, 6600gt 128 mo

J'ai simplement tout mis à font (en 1024*748 et HDR désactivé quand même) et en exterieur (là où ça rame le plus) ça descend jamais en dessous de 15 fps ( ça peut paraitre minable mais sur ce type de jeu c'est tout à fait jouable). ref je pense qu'en ramplacant la 6600gt par genre une 7800gtx on doit pouvoir jouer confortablement tout aux max.

Modifié par Mad Hatter, 24 mars 2006 - 17:41.


#17 Angora

Angora

    Danse avec les bugs


Posté 24 mars 2006 - 17:40

Moi j'ai trouvé que dans l'ensemble c'était plus joli sans HDR. ;)

Les sources de lumières (torches, lanternes, etc.) sont beaucoup mieux avec, certes, mais le reste, et les ambiances, sont trop flashy et font un peu "plastique" plutôt que pierre, terre, bois, etc.
Le saviez-vous ?

En français, il n'y a jamais, jamais, JAMAIS, J-A-M-A-I-S, de cédille à un 'c' devant un 'e', un 'i' ou un 'y'. Jamais. Sans aucune exception. Pas la moindre. Zéro. Cédille devant e, i ou y = faute. Un point, c'est tout, c'est comme ça, ça a toujours été comme ça, et ça le sera toujours.

#18 Epikoienkore

Epikoienkore

Posté 24 mars 2006 - 17:41

leeoneil > Relis-moi, je causais du bloom et non du HDR  ;)

Et si je n'utilise pas le HDR c'est tout simplement parce que les cartes Nvidia ne savent pas gérer simultanément et le HDR et l'AA ! Et je préfère nettement jouer avec le AA d'activé... Les effets d'escalier je supporte pas (et jouant sur du 19", même en 1280x960 ceux-ci restent bien visible)...

Néanmoins, tu viens (même si certains screens m'avaient déjà donné l'idée, je l'avais un peu mise de côté) de me donner l'envie d'essayer le HDR au moins une fois pour voir ce que ça donne... Si le gain est vraiment important en termes esthétiques, pitêtre que j'envisagerais de revenir sur ma postion  ;)

#19 prodigan

prodigan

Posté 24 mars 2006 - 18:08

bonjour bonjour lol
je voulai avoir un petit renseignement par rapport a mon pc
j'ai un:
-p4  2.4ghz
-768 ddr
-geforce6600gt

voila je voulai savoir si le jeu passerai en qualité moyenne sans hdr voila voila

#20 Oblivion

Oblivion

Posté 24 mars 2006 - 18:13

Sans le vouloir (enfin un peu quand meme), je suis apssé par la prison, et dans cette prison, je tournais à 60fps, contre 30 en extérieur. Et beh je sais pas vous, mais les combats "fluides à mort" m'ont fait une telle impression que je vais sacrifier la qualité graphique pour gagner en fluidité tant les combats sont impressionnants et "tactiques" quand ils sont fluides (alors que quand ca ramouille, on a plus tendance à taper dans le vent).

#21 Gob

Gob

Posté 24 mars 2006 - 18:31

personnellement, j'ai un P4 3 ghz, 1024 RAM, ati x600.

le jeu me propose d'enblée "qualité moyenne" et 640*480.

comme j'ai un LCD 17 pouces, je suis obligé de jouer en 1280*1024 et là, je trouve que ca rame enormement.

quelle solution :

- mettre a jour les drivers ?
- liberer de l'espace sur le DD ?
- rajouter de la RAM ?
- changer de carte graphique ?

Je ne pense pas qu'une X600 soit tres performante donc que pouvez vous me conseiller ?
x1800 ? x1900 ? ou une carte moins puissante ?

Modifié par Gob, 24 mars 2006 - 18:53.


#22 Kombucha

Kombucha

    Sakapuce IV: Tout comme Rambo, il revient


Posté 24 mars 2006 - 18:37

Citation

bonjour bonjour lol
je voulai avoir un petit renseignement par rapport a mon pc
j'ai un:
-p4  2.4ghz
-768 ddr
-geforce6600gt

voila je voulai savoir si le jeu passerai en qualité moyenne sans hdr voila voila

j'ai un XP2600, autant de ram, et une 9800 pro et

vue : 100%
eau : 100%
herbe : 100%
le reste : 50%
les ombres : 0%

1024*768 ça tourne bien.
кикоолол

  

#23 sire-bilbo

sire-bilbo

Posté 24 mars 2006 - 19:18

Salut à tous, j'ai un gros problème.

L'installation du jeu se passe nickel. Ensuite, je clique sur l'icône, il me dit qu'il teste ma config, me dit qu'elle est faible et je clique sur Jouer. Et là, rien du tout. J'ai mis à jour mes drivers, pas mieux.

Config : - Carte mère : Asus A7N8-E Deluxe
         - Processeur : AMD Athlon XP 2600+
         - Carte graphique : ATI RADEON 9600
         - Mémoire : 1 Go de RAM DDR400

Voilà. Si qqn sait pourquoi ça ne marche pas.
Merci d'avance.

#24 Gabagorn

Gabagorn

    Au fond du gouffre


Posté 24 mars 2006 - 20:42

Voilà je voulais savoir s'il y avait des chances qu'Oblivion tourne sur ma config, ou s'il valait mieux le coup de changer un peu la config pour pouvoir profiter du jeu (moi ne pas avoir toutes les options au max ne me gêne pas, tant que le jeu est relativement fluide et pas trop moche )

Pentium 4 ( 2.20 Ghz ), 512 de RAM et une Gecube Radeon 9600  (la mémoire vive ca risque d'être juste mais est-ce que le reste peut aller?)

Merci d'avance
Ma signature est absente pour le moment...

#25 bab.57

bab.57

Posté 24 mars 2006 - 20:53

Athlon 2600+ 1Go DDR 333 MHz ATI 9800 Pro

Le jeu tourne quasiment aussi bien que Morrowind, avec une ou deux résolutions en dessous. Ceci dit, la profondeur de champs n'a rien à voir avec Morrowind ! On voit nettement les montagnes très éloignées, avec pas mal de détail, ce qui était totalement impossible avec Morrowind ! Ca donne une impression de réalisme hors du commun (un peu comme les simulateur type Lock-On). Donc un moteur graphique (et physique) absolument génial !

Surtout, n'ayez pas peur que le jeu tourne mal, c'est un super investissement, et vous y jouerez encore dans 2 ans, quand vous aurez une meilleure carte graphique :green: Enfin c'est comme ça que je le prends... Dans 6 mois, les cartes graphiques permettant de faire tourner ce jeu à fond seront abordables.

Pour ma part, je suis très satisfait, et je trouve que ça vallait la peine d'attendre ! Merci Bethesda




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)