Aller au contenu


Problème De Son Et De Plein Écran [Résolu]


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1 BigMamma

BigMamma

Posté 07 July 2015 - 04:25

Bonjour, voilà mon problème

Ayant installé le jeu via ArenaSetup il y a longtemps déjà, j'avais pu y jouer sans grand soucis. Mais voilà que, depuis peu, ayant repris le jeu, un problème nouveau est survenu : je n'entend plus ni les sons lors l'intro au lancement, ni la musique tout au long du jeu.
Ce n'est pas tellement grave, et ça ne gène en aucune façon le gameplay en lui-même, mais c'est quand même bizarre. D'autant que, pour avoir tenté l'installation "classique", j'ai pu constater que le problème ne surgissait que dans la version fournie via ArenaSetup.
Et le comble, c'est qu'il m'est également impossible de passer le jeu en plein écran; chaque fois que je tappe alt+entrée, le jeu fait mine d'y passer puis revient tout de suite en mode fénêtré.

Voilà, merci d'avance si vous pouvez me fournir une explication.

#2 Ancestral Ghost

Ancestral Ghost

    Chasseur furtif


Posté 08 July 2015 - 18:45

Bonjour,

Je te conseil de réinstaller le jeu en (re)téléchargement la dernière version. Normalement, ça devrait marcher tout seul. Tu lances bien le jeu via le raccourcis crée par l'installeur ? Tu es bien sous Windows ?

#3 BigMamma

BigMamma

Posté 08 July 2015 - 19:40

Bien qu'ayant déjà du le réinstaller un bon paquet de fois en essayant de résoudre le problème, j'ai fait ce que tu m'as dit. Le problème de plein écran est résolu, mais pas celui du son. Pour répondre à tes questions : oui et oui (sous windows xp).

#4 Ancestral Ghost

Ancestral Ghost

    Chasseur furtif


Posté 09 July 2015 - 18:27

C'est étrange tout de même.
Tu peux tenter de reconfigurer les paramètres son du jeu en lançant le "INSTALL.EXE" présent dans le dossier du jeu avec DosBox, mais normalement c'est déjà bon.
Sinon, il y a peut être une incompatibilité entre ton PC et le son de DosBox (Tu peux tenter de lancer d'autres jeux sous DosBox pour voir). Si c'est la cas,  je ne pourrais malheureusement pas t'aider mais tu trouveras peut être la solution sur des forums spécialisés sur DosBox.

#5 BigMamma

BigMamma

Posté 11 July 2015 - 01:22

Je n'ai pas le même problème avec daggerfall, bien que le son des cinématiques soit buggé et saccadé. Du coup, je ne peux pas vraiment dire si ça vient, comme tu le suggère, d'une incompatibilité entre le PC et DosBox. De plus, je n'ai pas ce problème avec la version d'arena proposée en téléchargement sur le site de Bethesda, ce qui me fait penser qu'il y a peut-être un souci avec le DosBox préconfiguré de ArenaSetup.
Cela dit, j'ai eu beau trifouiller les paramètres son du jeu comme tu l'as conseillé, rien n'y fait.

Modifié par BigMamma, 11 July 2015 - 01:22.


#6 Ancestral Ghost

Ancestral Ghost

    Chasseur furtif


Posté 11 July 2015 - 14:30

Si cela marche sur Daggerfall et l'autre version d'Arena, c'est qu'il y a un truc dans la configuration de dosbox qui ne marche pas bien chez toi. Et pour Daggerfall, tu devrais avoir un son fluide aussi (Ou alors ton PC est assez ancien).

En plus des paramètres de "INSTALL.EXE", il y à aussi le ficher "DosBox.conf" qui contient tous les paramètres son de dosbox. Tu peux tenter de les modifier avec un éditeur de texte.

Sinon, j'ai remarqué que le jeu se lance avec des options différentes entre la version CD 1.07 (Version d'ArenaSetup) et la version Disquettes 1.06 (Version du site Bethesda)

ARENA.BAT 1.07:
@ACD -Ssbpdig.adv -IOS220 -IRQS7 -DMAS1 -Mgenmidi.adv -IOM330 -IRQM2 -DMAM1
ARENA.BAT 1.06:
@A -sa:220 -si:7 -sd:1 -ma:220 -mq:7 -md:1 -ssbdig.adv -msbfm.adv

Tu peux peut être tenter de modifier dans DosBox.conf cette ligne (Dans la partie [autoexec] à la fin) en la changeant par :
@ACD -sa:220 -si:7 -sd:1 -ma:220 -mq:7 -md:1 -ssbdig.adv -msbfm.adv


#7 BigMamma

BigMamma

Posté 12 July 2015 - 21:21

C'est réglé ! Tu avais bien vu : les options sont différentes et dès que je les ai modifiées, le son est revenu. La configuration par défaut de la version d'ArenaSetup n'était probablement pas compatible avec mon PC, pour une raison qui m'échappe, mais bon, peu importe...
Encore merci pour ton aide, et si tu as une idée sur ce qui se passe avec Daggerfall (la version Setup, car je n'ai pas encore testé l'autre version), je t'écoute. :)

#8 Ancestral Ghost

Ancestral Ghost

    Chasseur furtif


Posté 12 July 2015 - 22:38

Pour Daggerfall, je t'invite à faire un sujet dans la section qui va bien en y décrivant bien ton problème (C'est juste le son qui rame ou le jeu globalement ?, ...) et en précisant ta configuration :grin:. On continueras là bas.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)